
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta property="twitter:account_id" content="17379685"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="61690781361" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC Southern California " /><meta property="og:description" content="Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting..." /><meta property="og:title" content="The Mall ‘Experience': Can Luxury Offset Retail's Struggles?" /><meta property="og:url" content="http://www.nbclosangeles.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html"/><meta property="og:image" content="http://media.nbclosangeles.com/images/1200*675/SavorWestchesterEdit.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta name="twitter:url" content="http://www.nbclosangeles.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html" /><meta name="twitter:title" content="The Mall ‘Experience': Can Luxury Offset Retail's Struggles?" /><meta name="twitter:description" content="Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting..." /><meta name="twitter:image" content="http://media.nbclosangeles.com/images/1200*675/SavorWestchesterEdit.jpg?ak=bc" /><meta http-equiv="last-modified" content="2017-09-5@05:50:37 PDT" /><meta property="fb:pages"content="90240021027"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="US & World National and International News"><link rel="shortcut icon" href="//media.nbclosangeles.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbclosangeles.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '836588206435122');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=836588206435122&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1583187804";
    var __csMarketKeyValue = "0909a40d-dd50-9874-ed1c-85b00dc31eb3";
  </script><title>As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'  - NBC Southern California</title><link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html?amp=y"><link rel="canonical" href="http://www.nbcbayarea.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting..." /><meta name="description" content="Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting..." /><meta itemprop="description" content="Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting..."><meta name="sailthru.tags" content="US & World National and International News" /><meta name="keywords" content="US & World National and International News" /><meta itemprop="keywords" content="US & World National and International News"/><meta itemprop="name" content="As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'"><meta name="sailthru.title" content="As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'" /><meta name="title" content="As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'" /><meta property="title" content="As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'"/><link rel="image_src" href="//media.nbclosangeles.com/images/133*75/SavorWestchesterEdit.jpg" /><meta itemprop="image" content="//media.nbclosangeles.com/images/133*75/SavorWestchesterEdit.jpg"/><link rel="stylesheet" href="//www.nbclosangeles.com/templates/nbc_global_styles.css?r=1916532979" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbclosangeles.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "439000423",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "KNBC",
      "cag[feature]"    : "",
      "cag[region]"     : "Los Angeles",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "New York|media lounge|Journal News|Simon Property Group|University of Maryland|food court|White Plains|Whitman School of Management|Retail Industry Leaders Association|JCPENNEY|San Diego|Credit Suisse|The Journal News|retail industry|JC Penney|retail studies|distinguished professor|Macy's|Robert Guerra|Mark A. Cohen ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotslosangelestotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotslosangelestotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbclosangeles.com,media.nbclosangeles.com,events.nbclosangeles.com,tsn.nbclosangeles.com,autos.nbclosangeles.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotslosangelestotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="LA";
var nbcu_prop10 ="KNBC";        nbc.callLetters = "KNBC";
    nbc.contentType = "";
  </script><script src="//www.nbclosangeles.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/AppMeasurement.js?r=-180845887" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_common_init.js?r=1312220569" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbclosangeles.com/assets/pdk576/pdk/tpPdk.js"></script><script src="//www.nbclosangeles.com/includes/video_caption_overlay_proof.js?r=1930995600" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_global_pws.js?r=-920188355" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;





    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "90012"
          } else {
      weatherZipCode = "90012";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "la";
    var partnerID = "1222306";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbclosangeles.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbclosangeles.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'439000423', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
    </script><script src="//www.nbclosangeles.com/includes/at.js?r=546977887" type="text/javascript"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script></head><body id="article" class="article-la  la news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><div class="breaking-bar" data-tb-region="breaking-news"><div class="breaking-wrapper"><div class="breaking-header"><a href="http://www.nbclosangeles.com/news/local/La-Tuna-Fire-Monday-Evacuations-442666683.html"  name="&lpos=Latest Updates on La Tuna Fire&lid=Breaking News Bar" data-lpos="Latest Updates on La Tuna Fire" data-lid="Breaking News Bar">DEVELOPING:&nbsp;</a></div><div class="breaking-content" data-tb-region-item><div class="breaking-title"><a href="http://www.nbclosangeles.com/news/local/La-Tuna-Fire-Monday-Evacuations-442666683.html"  name="&lpos=Latest Updates on La Tuna Fire&lid=Breaking News Bar" data-lpos="Latest Updates on La Tuna Fire" data-lid="Breaking News Bar">Latest Updates on La Tuna Fire</a></div></div></div></div><!-- navbarClass:  --><div class="navbar "><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/OLY-LA.png" alt="OLY-LA" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" alt="Home" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/news" alt="News" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/news/local/" alt="Local" name="&lpos=subsection hover&lid=Local" data-lpos="subsection hover" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World" name="&lpos=subsection hover&lid=U.S. & World" data-lpos="subsection hover" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/california/ " alt="California News" name="&lpos=subsection hover&lid=California News" data-lpos="subsection hover" data-lid="California News">California News</a></li><li><a target="_parent" href="/news/sports/" alt="Sports" name="&lpos=subsection hover&lid=Sports" data-lpos="subsection hover" data-lid="Sports">Sports</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/NFL-Los-Angeles-365127511.html" alt="NFL in LA" name="&lpos=subsection hover&lid=NFL in LA" data-lpos="subsection hover" data-lid="NFL in LA">NFL in LA</a></li><li><a target="_parent" href="/news/local/4-Your-Health-243355791.html" alt="Health" name="&lpos=subsection hover&lid=Health" data-lpos="subsection hover" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/tech/" alt="Tech" name="&lpos=subsection hover&lid=Tech" data-lpos="subsection hover" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/weird/" alt="Weird" name="&lpos=subsection hover&lid=Weird" data-lpos="subsection hover" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/weather/" alt="Weather" name="&lpos=subsection hover&lid=Weather" data-lpos="subsection hover" data-lid="Weather">Weather</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/News-Conference-266374311.html" alt="NewsConference" name="&lpos=subsection hover&lid=NewsConference" data-lpos="subsection hover" data-lid="NewsConference">NewsConference</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/investigations" alt="I-Team" name="&lpos=section navigation&lid=I-Team" data-lpos="section navigation" data-lid="I-Team">I-Team</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbclosangeles.com/investigations/" alt="I-Team" name="&lpos=subsection hover&lid=I-Team" data-lpos="subsection hover" data-lid="I-Team">I-Team</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/Randy-Responds-388386962.html" alt="Randy Responds: Consumer Investigations" name="&lpos=subsection hover&lid=Randy Responds: Consumer Investigations" data-lpos="subsection hover" data-lid="Randy Responds: Consumer Investigations">Randy Responds: Consumer Investigations</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="First Alert Forecast" name="&lpos=subsection hover&lid=First Alert Forecast" data-lpos="subsection hover" data-lid="First Alert Forecast">First Alert Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather Stories" name="&lpos=subsection hover&lid=Weather Stories" data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="/news/local/Running-Dry-239603751.html" alt="California Drought" name="&lpos=subsection hover&lid=California Drought" data-lpos="subsection hover" data-lid="California Drought">California Drought</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" name="&lpos=section navigation&lid=Entertainment" data-lpos="section navigation" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News" name="&lpos=subsection hover&lid=Entertainment News" data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene" name="&lpos=subsection hover&lid=The Scene" data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/Celebrity-Real-Estate-410438555.html" alt="A-Listed: Luxury Real Estate" name="&lpos=subsection hover&lid=A-Listed: Luxury Real Estate" data-lpos="subsection hover" data-lid="A-Listed: Luxury Real Estate">A-Listed: Luxury Real Estate</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/entertainment/Worth-The-Trip-428249473.html" alt="Worth the Trip: California Travel" name="&lpos=subsection hover&lid=Worth the Trip: California Travel" data-lpos="subsection hover" data-lid="Worth the Trip: California Travel">Worth the Trip: California Travel</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue" name="&lpos=subsection hover&lid=George to the Rescue" data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House" name="&lpos=subsection hover&lid=Open House" data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="http://www.breakfastwithopenhouse.com/" alt="Breakfast With Open House" name="&lpos=subsection hover&lid=Breakfast With Open House" data-lpos="subsection hover" data-lid="Breakfast With Open House">Breakfast With Open House</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look" name="&lpos=subsection hover&lid=1st Look" data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV" name="&lpos=subsection hover&lid=COZI TV" data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop" name="&lpos=subsection hover&lid=Talk Stoop" data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/contact-us/community/" alt="Community" name="&lpos=ellipsis hover&lid=Community" data-lpos="ellipsis hover" data-lid="Community">Community</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/on-air/contests/" alt="NBC4 Contests" name="&lpos=ellipsis hover&lid=NBC4 Contests" data-lpos="ellipsis hover" data-lid="NBC4 Contests">NBC4 Contests</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a href="/live" alt="Today in L.A." name="&lpos=Navigation - Watch Live TV&lid=Today in L.A." data-lpos="Navigation - Watch Live TV" data-lid="Today in L.A."><div class="watch-live-key"></div><div class="watch-live-title">Today in L.A.</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="http://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbclosangeles.com/designimages/ots_light_wx_97.png" alt="Clear" /></div><div class="nav-weather-temp">72&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-consumer"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/nbcla" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/nbcla" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCLA" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:tips@nbcla.com?body=Thanks%20for%20contacting%20NBC Southern California .%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20818-684-3425." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcla.com?body=Thanks%20for%20contacting%20NBC Southern California .%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20818-684-3425." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundo52.com/" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/KVEA.png" alt="KVEA"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="//www.nbclosangeles.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="container"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script>
	var SLOT='topbanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script>
var activateSharethrough = false;
</script><script language="javascript1.2">var trkcid=439000423;var partnerID=1222306; var _hb=1;</script><script language="javascript1.2" src="http://www.nbclosangeles.com/g/g/button/button_1.js"></script><style type="text/css">
@font-face {font-family:"ahMed";src:url('/fonts/A79D81A9D2489FE6F291352CB2685667.eot');src:local('ahMed'), url('/fonts/A79D81A9D2489FE6F291352CB2685667.ttf') format("opentype");}
@font-face {font-family:"ahBold";src:url('/fonts/31AE6F9C118CBA2056700C9100A05901.eot');src:local('ahBold'), url('/fonts/31AE6F9C118CBA2056700C9100A05901.ttf') format("opentype");}
/* BLOG HEADER RIBBON */
body #canvas #headerBannerContainer {float:left;position:relative;clear:both;height:30px;}
#body #headerBanner {background-image:none;height:25px;color:#FFFFFF;position:absolute;width:1008px !important;left:0 !important;z-index:1;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#fff;}
.headerBannerContainer {float:left;position:relative;clear:both;height:30px;}
.headerBanner {height:25px;color:#FFFFFF;position:absolute;width:1008px;left:0;z-index:1;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#123456;background-image: linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -o-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -moz-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -webkit-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -ms-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -webkit-gradient(linear,left bottom,left top,color-stop(0.25, #002d44),color-stop(0.75, #233e68));}
.feature_header .headerTitleText {color:#123456;font-family:'Roboto',Helvetica,sans-serif;font-size:44px;margin-left:5px;line-height:46px;font-weight:bold;width:auto;height:auto;text-align:left;text-transform:uppercase;display:block;float:left;}
.feature_header .headerTitleText:hover {text-decoration:none;}
.headerBanner span, .headerBanner h2 {padding:4px 30px 5px 16px;height:16px;display:block;margin:0;position:relative;text-transform:uppercase;font-family:'Arimo',Helvetica, Arial, San-Serif;font-size:15px;line-height:18px;font-weight:normal;border-bottom:1px solid #001926;border-top:1px solid #414f7c;}
.blog_header .logo_tune_in {font-family:'Roboto',Helvetica,sans-serif;font-weight:normal;float:left;margin:16px 10px 0;text-align:left;font-size:16px;padding:10px 0px;background:none transparent;}
.blog_header .logo_ad {float:right;margin:10px;width:auto;position:relative;}
.blog_header .blogIdGraphic {float:left;line-height:1em;}
.blog_header .blogIdGraphic a {display:block;}
</style><style type="text/css">
/*.blog_header {width:1008px;height:39px ;margin:20px auto 0 auto; background-color:#fff;background:url('//media.nbclosangeles.com/designimages/${util.encode.url($p_blogSection.logoGradient.filename)}') 0px 0 repeat-x;}*/
</style><div class="blog_header" style="position:relative;"><div class="blogIdGraphic"><a href="http://www.nbclosangeles.com/news/national-international"><img src="//media.nbclosangeles.com/designimages/us-world-v1.png" alt="National & International News" /></a></div><div class="logo_ad"><!-- GPT \\ 88x31 // --><style type="text/css">
		.sponsorshipCat .adMicro > div {padding:8px 0;text-align:center;}
		.sponsorshipCat .adMicro.sponsor {margin:0 auto!important;}
	</style><div id="small1" class="adSlot adMicro sponsor" data-sizes="88,31" data-ord="1" data-pos="top"  data-module="national-international" data-gptcollapse="true"><script>
	    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	    mps._queue.gptloaded.push(function(){
	      mps.local.cloneseqlogo = mps.local.cloneseqlogo||0;
	      mps.cloneAd('#small1','logo','module=national-international;seq=' + mps.local.cloneseqlogo++);
	    });
	    </script></div></div><div class="headerBannerContainer"><div class="headerBanner"><span>The day’s top national and international news</span></div></div></div><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}

#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('http://media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  background: url('http://media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}

#tve_cta .tve_cta_container .play {
  float: left;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2#tve_cta_showTitle {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}

#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(http://media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.page-container #tve_cta h2#tve_cta_showTitle {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span href="" class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2 id="tve_cta_showTitle">Today in L.A.</h2><h3 id="tve_cta_showDek">The latest local news, weather and investigative stories impacting the community.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'</h1><h2 class="subtitle">Although malls may struggle to compete against the convenience and variety available on the internet, drawing on the strengths of their physical space could provide a solution for some</h2><h3 class="byline"> By
                                                                                                                                                              <a href="/results/?keywords=%22Caroline+Carballeira%22&byline=y&sort=date">Caroline Carballeira</a> and                                           <a href="/results/?keywords=%22Rebecca+Liebson%22&byline=y&sort=date">Rebecca Liebson</a></h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.nbcbayarea.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html",
                "headline": "As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'",
                "datePublished": "Tue, 05 Sep 2017 13:19:45 +0000",
                "dateModified": "Tue, 05 Sep 2017 13:19:45 +0000",
                "description": "Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting...",
                "author": {
                  "@type": "Person",
                  "name": "Caroline Carballeira and Rebecca Liebson"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Southern California ",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbclosangeles.com/designimages/light-bg-la-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "//media.nbclosangeles.com/images/652*367/SavorWestchesterEdit.jpg",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nbclosangeles.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=http://www.nbclosangeles.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html&text=As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience\'&via=nbcla" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='topbox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1583187804&tgtid=0909a40d-dd50-9874-ed1c-85b00dc31eb3"></script><div id="civsci-1583187804" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script>
	var SLOT='bottomrectangle'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbclosangeles.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest national-international  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "81"  data-nsTmpID = "7"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='bottombox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion image"><!--startclickprintinclude--><div class="leadMediaThumbnail image" data-cid="259081083"><img itemprop="thumbnailUrl" src="//media.nbclosangeles.com/images/652*367/SavorWestchesterEdit.jpg" alt="As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'" width="100%"></div><div class="leadMediaCredit"><span>Rebecca Liebson </span></div><!--endclickprintinclude--></div><div class="leadMediaCaption">Mall-goers eat in the Westchester Mall's newly-renovated food court August 13, 2017, in White Plains, New York. </div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1"><i>This is one of a two-part series on how malls in America are changing as the retail industry evolves. Read the other part, on online retail's effect on mall workers, <a href="/news/national-international/Future-of-Retail-Abandoned-Malls-440559173.html" mce_href="/news/national-international/Future-of-Retail-Abandoned-Malls-440559173.html" target="_blank">here</a>.</i><br></p><p class="paragraph" data-pnum="2">Malls have long been a staple of American consumer culture. But as sales for traditional retailers continue to decline, malls of the past are undergoing serious changes to make sure they're still attracting consumers in the age of the internet.</p><p class="paragraph" data-pnum="3">Developers are experimenting with a range of experience-based offerings, from luxury movie theaters to upscale food courts, to give shoppers a reason to make their way to the mall rather than browse for goods online.&nbsp;</p><p class="paragraph" data-pnum="4">They are exploring their options in an effort to avoid the fate predicted by some financial experts, who are seeing department stores begin to shut their doors around the country. Analysts at the financial services company Credit Suisse project that <a href="http://money.cnn.com/2017/06/02/news/economy/doomed-malls/index.html" mce_href="http://money.cnn.com/2017/06/02/news/economy/doomed-malls/index.html" target="_blank">25 percent of malls will close by 2022</a>. The retail industry has lost 87,000 jobs since a peak in January, according to the latest U.S. jobs report.<br mce_bogus="1"></p><div class="embeddedWrapper"><div class="embedded vertical " data-cid="401527246" data-permloc="//www.nbclosangeles.com/news/national-international/Images-of-Americas-Creepiest-Abandoned-Mall-401527246.html" data-galleyindex="0" data-title="Images of America's 'Creepiest' Abandoned Mall in Missouri"><div class="galleryMask"><h3 class="largeTitle"><a href="//www.nbclosangeles.com/news/national-international/Images-of-Americas-Creepiest-Abandoned-Mall-401527246.html">Images of America's 'Creepiest' Abandoned Mall in Missouri</a></h3><a href="//www.nbclosangeles.com/news/national-international/Images-of-Americas-Creepiest-Abandoned-Mall-401527246.html"><div class="videoOverlay"></div></a><img alt="[NATL] Images of America's 'Creepiest' Abandoned Mall in Missouri" src="//media.nbclosangeles.com/images/620*413/Metro_Mall_North-68.jpg" width="100%"><a href="//www.nbclosangeles.com/news/national-international/Images-of-Americas-Creepiest-Abandoned-Mall-401527246.html"><div class="icon gallery"></div></a></div><div class="credit"><span><a href="http://sephlawless.com/" target="_blank">Seph Lawless</a></span></div></div></div><p class="paragraph" data-pnum="5">"There's an enormous shift that's causing these malls to collapse," said Mark A. Cohen, director of retail studies at Columbia Business School.</p><p class="paragraph" data-pnum="6">That decline can be chalked up to overarching trends in the retail industry caused by changing technology, Cohen said. "Just as it was irrevocable that most downtowns would disappear, it's irrevocable that the majority of these malls do the same."</p><p class="paragraph" data-pnum="7">The disappearance of malls has grabbed the attention of people across the country, who fear that the shopping centers they grew up with may be the next to go. Filmmaker Dan Bell has created a Youtube series to try and capture the<a href="/news/national-international/Future-of-Retail-Abandoned-Malls-440559173.html" mce_href="/news/national-international/Future-of-Retail-Abandoned-Malls-440559173.html" target="_blank" style=""> phenomenon of "Dead Malls,"</a> plagued by empty storefronts and sparse foot traffic.&nbsp;</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbclosangeles.com/news/national-international/Hurricane-Irma-Gains-Strength-Continues-Push-Toward-Caribbean-Islands-and-South-Florida-442724603.html">Hurricane Irma Grows to 'Extremely Dangerous' Category 5</a></h3></li></ul></div><p class="paragraph" data-pnum="8">Competing with tech behemoth Amazon — which has unlimited reach, product diversity and strong customer loyalty — may require malls to search for creative solutions as they combat bleak forecasts for the future. Some malls are already reaching for their wallets.<br></p><p class="paragraph" data-pnum="9"><b>'SEE, FEEL, TASTE, TOUCH'</b><br>For years, shoppers were drawn to malls for the convenience of visiting a variety of stores in one trip. Now, thanks to the emergence of e-commerce, customers can purchase goods from nearly any store imaginable without having to leave home.</p><p class="paragraph" data-pnum="10">"Amazon's spectacle is derived from an unlimited virtual space, the seemingly endless array of products that can be offered and purchased there, its ease of use (one need not physically travel to the site) and the speed with which an order can be placed and received by express delivery," <a href="https://georgeritzer.wordpress.com/2012/09/30/new-cathedral-of-consumption/" mce_href="https://georgeritzer.wordpress.com/2012/09/30/new-cathedral-of-consumption/" target="_blank">wrote George Ritzer</a>, a University of Maryland professor of anthropology who specializes in American consumerism, in a 2012 post on his blog.</p><div id="embeddedVideo010" class="embedded video " data-cid="442714553" data-vid="PYfJRfxbjAmd"><h3 class="videoMediaTitle">'Enough Is Enough': US Envoy Pleads for Action on N. Korea</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] 'Enough Is Enough': US Envoy Pleads for Action on N. Korea" src="//media.nbclosangeles.com/images/620*349/NA29M_1200x675_1039433795718.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>U.S. Ambassador to the U.N. Nikki Haley addressed the Security Council on Monday, saying North Korea's latest nuclear test show that the country is &quot;begging for war.&quot; She added that other nations must stand up to the North's regime, saying, &quot;enough is enough.&quot;</p></div><span class="pub">(Published Monday, Sept. 4, 2017)</span></div><p class="paragraph" data-pnum="11">Although they may no longer be able to compete in terms of accessibility or variety, malls can work to appeal to shoppers' senses and use the face-to-face aspect of in-store shopping to boost foot traffic, said Jason Brewer, vice president of communication and state affairs at the Retail Industry Leaders Association.</p><p class="paragraph" data-pnum="12">"Stores have advantages — see, feel, taste, touch," Brewer said. "To compete, you're going to have to enhance the in-store experience."</p><p class="paragraph" data-pnum="13">Some mall owners are taking this advice to heart, spending top dollar to make contemporary shopping centers a reality.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbclosangeles.com/news/national-international/President-Trump-North-Korea-Options-Analysis-442722833.html">Trump Has Options on N. Korea, But No Good Ones: Analysis</a></h3></li></ul></div><p class="paragraph" data-pnum="14">Half an hour north of New York City, Simon Property Group recently completed a multimillion-dollar renovation on The Westchester Mall in White Plains, described as "the ultimate shopping experience."</p><p class="paragraph" data-pnum="15">New features include an indoor children's play area incorporating principles of the educational approach STEAM (science, technology, engineering, art and math), an outdoor dining terrace complete with a fireplace and a media lounge with flat-screen TVs, charging stations and iPads.</p><p class="paragraph" data-pnum="16">At Savor Westchester, the mall's new food court, shoppers can indulge in upscale eateries like Bluestone Lane, Hai Street Kitchen, Whitmans and Mighty Quinn's.</p><div id="embeddedVideo016" class="embedded video " data-cid="442686813" data-vid="zlHdJ_cqjS4y"><h3 class="videoMediaTitle">DACA Holder Anxious About Announcement</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] Trump's Expected Plan to End DACA Protections Has DACA Holder Anxious" src="//media.nbclosangeles.com/images/622*349/US-TX-DACA-Reax-cR-150455150428300002.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>DACA holder Cesar Espinosa is anxious about President Donald Trump's expected announcement to end protections for young immigrants who were brought into the country illegally as children. Espinosa heads an immigrant advocacy group.</p></div><span class="pub">(Published Monday, Sept. 4, 2017)</span></div><p class="paragraph" data-pnum="17">"It's all about amenities," Robert Guerra, regional vice president for Simon Property Group, told <a href="http://www.lohud.com/story/money/business/2016/09/20/westchester-mall-renovations/90510736/" mce_href="http://www.lohud.com/story/money/business/2016/09/20/westchester-mall-renovations/90510736/" target="_blank">The Journal News</a> in September. "We've tried to make coming here more of an experience."</p><p class="paragraph" data-pnum="18">Michal Barnea, a mall-goer from White Plains who has been coming to the Westchester Mall since it opened in 1995, said she feels the update was necessary; the mall was beginning to look outdated. &nbsp;</p><p class="paragraph" data-pnum="19">"I've started coming here more now that they've renovated," she said.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbclosangeles.com/news/local/SoCal-Woman-to-Drive-Noahs-Ark-Themed-RV-Filled-With-Donations-to-Harvey-Victims-in-Houston-442716943.html">Woman to Travel to Houston in 'Ark' to Help Harvey Victims</a></h3></li></ul></div><p class="paragraph" data-pnum="20">Although Barnea said she thinks the atmosphere has improved, she added, "it does make it more expensive to grab a bite to eat."&nbsp;</p><p class="paragraph" data-pnum="21">The Westchester Mall isn't alone. In San Diego, <a href="http://www.sandiegouniontribune.com/business/retail/sd-fi-utc-renovation-20170606-story.html" mce_href="http://www.sandiegouniontribune.com/business/retail/sd-fi-utc-renovation-20170606-story.html" target="_blank">the Westfield UTC mall</a> is finishing up a $600 million renovation likely to appeal to wealthier  clientele. New additions include Swarovski and Larsen's Steakhouse. A  Nordstrom will take the place of the mall's now defunct Sears.</p><p class="paragraph" data-pnum="22">Updates like these could potentially lead to a demographic shift among mall-goers.</p><div class="embeddedWrapper"><div class="embedded vertical " data-cid="238427591" data-permloc="//www.nbclosangeles.com/multimedia/Top-News-238427591.html" data-galleyindex="0" data-title="Top News Photos: Rohingya Refugees Flee Myanmar Violence "><div class="galleryMask"><h3 class="largeTitle"><a href="//www.nbclosangeles.com/multimedia/Top-News-238427591.html">Top News Photos: Rohingya Refugees Flee Myanmar Violence </a></h3><a href="//www.nbclosangeles.com/multimedia/Top-News-238427591.html"><div class="videoOverlay"></div></a><img alt="[NATL] Top News Photos of the Week" src="//media.nbclosangeles.com/images/620*349/AP_17248333779970.jpg" width="100%"><a href="//www.nbclosangeles.com/multimedia/Top-News-238427591.html"><div class="icon gallery"></div></a></div><div class="credit"><span>Bernat Armangue/AP</span></div></div></div><p class="paragraph" data-pnum="23">"I think these new malls will attract probably a more affluent audience who are willing to pay several dollars more to do things like see a movie, and pay the prices in these pricier chain restaurants that tend to populate these malls," said Ritzer, the anthropology professor.</p><p class="paragraph" data-pnum="24"><b><b>DISAPPEARING </b>DEPARTMENT STORES</b><br>These changes are all part of an industry-wide effort to reduce malls' dependence on department stores, which have struggled to attract customers as the pool of competitors has increased.</p><p class="paragraph" data-pnum="25">Anchor stores, such as Sears, Macy's and J.C. Penney, have experienced widespread closures in recent years. Sears Holdings, which owns Sears and Kmart, reported roughly 10 percent decreases in sales at the stores in the first two quarters of this year, which has seen 180 store closings. Nearly 180 more are in store, while in March, J.C. Penney announced <a href="/news/business/Plano-Based-JC-Penney-to-Close-13-14-Percent-of-Stores-414701203.html" mce_href="/news/business/Plano-Based-JC-Penney-to-Close-13-14-Percent-of-Stores-414701203.html" target="_blank">the closure of 138 stores</a>.<br></p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbclosangeles.com/news/national-international/Mayor--Houston-Open-for-Business-Despite-Harvey-Disaster-442696713.html">Harvey Deaths Rise to 48 as Victims Face Dire Housing Needs</a></h3></li></ul></div><p class="paragraph" data-pnum="26">"The old-style mall … was really built on the premise that their anchor tenant department stores were going to be the bedrock of their business. That's not happening anymore," said Amanda Nicholson, professor of retail at the Whitman School of Management at Syracuse University. "Relying on them is really a danger, even though department stores were the anchors of all malls."</p><p class="paragraph" data-pnum="27">In their place, entertainment venues, residential spaces and offices are being used to drum up business.</p><p class="paragraph" data-pnum="28">At the <a href="https://www.bizjournals.com/dallas/news/2017/06/23/demolition-of-aging-mall-makes-way-for-500m-dallas.html" mce_href="https://www.bizjournals.com/dallas/news/2017/06/23/demolition-of-aging-mall-makes-way-for-500m-dallas.html" target="_blank">Valley View Mall in Dallas</a>, the closures of J.C. Penney, Macy's and Sears led developers to abandon their old strategy and demolish the mall, opting for a mixed-use outdoor venue instead.</p><div id="embeddedVideo028" class="embedded video " data-cid="442637223" data-vid="89kQJ0eYwXrS"><h3 class="videoMediaTitle">North Korea Claims Success in Its Most Powerful Nuke Test</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] North Korea Claims Success in Its Most Powerful Nuke Test" src="//media.nbclosangeles.com/images/620*349/North_Korea_Claims_Success_for_Most_Powerful_Nuke_Test_Ever_1200x675_1038778947981.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>North Korea claimed &quot;perfect success&quot; in an underground test of what it called a hydrogen bomb &mdash; potentially vastly more destructive than an atomic bomb. It was the North's sixth nuclear test since 2006, but the first since President Donald Trump took office in January.</p></div><span class="pub">(Published Sunday, Sept. 3, 2017)</span></div><p class="paragraph" data-pnum="29">The first phase of a $4 billion redevelopment project is underway, with plans to combine retail spaces with an apartment complex, a luxury movie theater, a fitness and wellness facility and more.</p><p class="paragraph" data-pnum="30">Although this may be a time of uncertainty for retailers and mall owners, ultimately, Nicholson said that consumers are likely to benefit from the changes.</p><p class="paragraph" data-pnum="31">"I think this is the transition period, and like all transition periods it's uncomfortable and it's awkward because you don't know where it's going, and it's really bad if you're in it," the professor of retail&nbsp;said. "But they leave transition periods with new and creative ideas."</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbclosangeles.com/news/politics/Congress-Returns-Washington-Agenda-Upended-Harvey-442703843.html">Congress Returns to Washington With Agenda Upended by Harvey</a></h3></li></ul></div><p class="paragraph" data-pnum="32"><i>Read the other part in this series on how malls in America are changing as the retail industry evolves <a href="/news/national-international/Future-of-Retail-Abandoned-Malls-440559173.html" mce_href="/news/national-international/Future-of-Retail-Abandoned-Malls-440559173.html" target="_blank">here</a>.<br></i></p><div class="dateline bottom">Published 48 minutes ago | Updated 30 minutes ago</div><div class="articleAutoFooter"></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.nbclosangeles.com/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script>
	var SLOT='bottombanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbclosangeles.com/includes/article_desktop_require.js?r=-434129071" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=439000423";_q+="&7=1222306";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="//s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="//s.clickability.com/s?19=990&14=0&6=439000423&7=1222306&25=0&18=0.3874313056442277"></noscript><script src="//www.nbclosangeles.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="national-international:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbclosangeles";
nbcu.list1="weather:news newsletter sign up";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="439000423";// content id
        nbcu.prop22="As Retail Struggles, Some Malls Are Trying to Give Shoppers a Luxury ‘Experience'"; // content title
                nbcu.prop23="article video embed inline";
        nbcu.prop18="Caroline Carballeira";
          nbcu.prop19="yes";
  
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'false']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Caroline Carballeira and Rebecca Liebson"; // author name
nbcu.prop26="09/05/2017";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "All (National)";
nbcu.eVar70 = "Sep 5, 2017";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="national-international";
nbcu.prop4="national-international";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aJK-nSmIOr5P96rkHcnnVW');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbclosangeles.com"};
              _sf_async_config.path = "/news/national-international/Future-of-Malls-as-High-End-Experience-439000423.html";
                _sf_async_config.sections = "news,national-international";
                                      _sf_async_config.authors = "Caroline Carballeira ,Rebecca Liebson";
              //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        //for newsbeat
        
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "171e84fd57f430fc5664a8fad3dbda2a";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbclosangeles.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/nbcla" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/nbcla" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCLA" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://stations.fcc.gov/station-profile/knbc" alt="KNBC Public Inspection File">KNBC Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li><li><a target="_parent" href="/21stCenturySolutions/" alt="21st Century Solutions">21st Century Solutions</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2017 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:50px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
