<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Couple Creates New Social Media App &#8216;Zigazoo&#8217; for Kids &#8211; NBC Los Angeles</title>
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydzEkOwjAMQNEL0bhuhjYL1LPEdgqRMiASxPWBBQeA9f968LxN3OqIdcC4xhI7VOKpjzBSq8A5fQo9Uhbg3oFbKa2qxc4oTNGJdcEizuK1Kqmq93OCH81LbhSyikLszObpkENjQK0d/m2G+0ico/IkevVeDAZahRdz2PmL7uWMbtHabJuxL9RvW2A=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZoZmBpbGpkWUWAPIhKYE='></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/couple-creates-new-social-media-app-zigazoo-for-kids/2621965/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415&quality=85&strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="Can you make ice cream play dough? What’s your favorite healthy snack and why? Those are the questions a new app called Zigazoo uses to engage kids and help..." /><meta property="og:description" content="Can you make ice cream play dough? What’s your favorite healthy snack and why?
Those are the questions a new app called Zigazoo uses to engage kids and help them learn." /><meta name="twitter:description" content="Can you make ice cream play dough? What’s your favorite healthy snack and why?
Those are the questions a new app called Zigazoo uses to engage kids and help them learn." /><meta property="og:title" content="Couple Creates New Social Media App ‘Zigazoo&#039; for Kids" /><meta name="twitter:title" content="Couple Creates New Social Media App ‘Zigazoo&#039; for Kids" /><meta name="keywords" content="coronavirus" /><meta property="og:url" content="https://www.nbclosangeles.com/news/california-news/couple-creates-new-social-media-app-zigazoo-for-kids/2616268/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/california-news/couple-creates-new-social-media-app-zigazoo-for-kids/2616268/" /><meta name="sailthru.title" content="Couple Creates New Social Media App ‘Zigazoo&#039; for Kids" /><meta name="sailthru.description" content="Can you make ice cream play dough? What’s your favorite healthy snack and why? Those are the questions a new app called Zigazoo uses to engage kids and help..." /><meta name="sailthru.tags" content="coronavirus" /><meta name="sailthru.tags" content="coronavirus" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-06-13T12:00:31+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i2.wp.com/media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/california-news\/couple-creates-new-social-media-app-zigazoo-for-kids\/2616268\/","headline":"Couple Creates New Social Media App \u2018Zigazoo' for Kids","datePublished":"2021-06-13T12:00:31","dateModified":"2021-06-13T12:00:31","description":"Can you make ice cream play dough? What\u2019s your favorite healthy snack and why? Those are the questions a new app called Zigazoo uses to engage kids and help\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"coronavirus","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2021\/06\/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Lindsay Hood"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/california-news/couple-creates-new-social-media-app-zigazoo-for-kids/2616268/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2616268 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img
							src="https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Los Angeles"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Unruly Passenger" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/video-flight-from-la-to-atlanta-diverted-unruly-passenger-delta-airlines-oklahoma-city/2615823/" class="site-header__trending-nav-item">Unruly Passenger</a>
					<a data-lid="Reopening California" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/?s=reopening+california" class="site-header__trending-nav-item">Reopening California</a>
					<a data-lid="Mask Rules" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/california-news/californias-updated-face-mask-guidelines-coronavirus-pandemic-june-15/2613904/" class="site-header__trending-nav-item">Mask Rules</a>
					<a data-lid="Venice" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/?s=venice" class="site-header__trending-nav-item">Venice</a>
					<a data-lid="SoCal Reopenings" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/the-scene/socal-reopenings-get-info-on-museums-aquariums-theme-parks-theaters/2554924/" class="site-header__trending-nav-item">SoCal Reopenings</a>
					<a data-lid="Pride Month" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/the-scene/pride-month-happenings-around-southern-california/2607636/" class="site-header__trending-nav-item">Pride Month</a>
					<a data-lid="Vaccine Incentives" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/heres-what-you-could-win-for-getting-vaccinated-in-socal/2605077/" class="site-header__trending-nav-item">Vaccine Incentives</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2616268" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/coronavirus/">coronavirus</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Couple Creates New Social Media App ‘Zigazoo' for Kids	</h1>
			<h2 class="article-subtitle">
			The founders Leah and Zak Ringelstein say the app is like a gummy vitamin for kids		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Lindsay Hood							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-06-13T19:00:31-07:00">Published June 13, 2021</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F&#038;Couple%20Creates%20New%20Social%20Media%20App%20%E2%80%98Zigazoo%27%20for%20Kids?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Couple%20Creates%20New%20Social%20Media%20App%20%E2%80%98Zigazoo%27%20for%20Kids&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Couple%20Creates%20New%20Social%20Media%20App%20%E2%80%98Zigazoo%27%20for%20Kids%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbclosangeles.com/2021/06/N11PY-SOTVO-ZIGAZOO-KID_KNSDEFQH.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Parents Created zigazoo app to help kids during quarantine"
		/>
	</div>
	</figure>
				<div class="article-content rich-text">
					
					
<p>Can you make ice cream play dough? What’s your favorite healthy snack and why?<br>Those are the questions a new app called <a href="https://www.zigazoo.com/">Zigazoo</a> uses to engage kids and help them learn.</p>

<p>Zigazoo is the brain child of Leah and Zak Ringelstein who were looking for something their kids to do while quarantined during the pandemic.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> to get the latest breaking news and local stories. </blockquote>
</div>
</div>

<p>"It's a social media place for kids," Leah explains.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">California</h3>
	<p class="recirc__subheading">News from across California</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="San Diego Humane Society Offers Tips to Keep Pets Safe During Heat Wave" href="https://www.nbclosangeles.com/news/california-news/san-diego-humane-society-offers-tips-to-keep-pets-safe-during-heat-wave/2616265/">
							<img class="post__image" srcset="https://media.nbclosangeles.com/2021/05/GettyImages-1299012664.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbclosangeles.com/2021/05/GettyImages-1299012664.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbclosangeles.com/2021/05/GettyImages-1299012664.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbclosangeles.com/2021/05/GettyImages-1299012664.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Heat Wave" class="post__tag" href="https://www.nbclosangeles.com/tag/heat-wave/">Heat Wave</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="San Diego Humane Society Offers Tips to Keep Pets Safe During Heat Wave" class="post__title--link" href="https://www.nbclosangeles.com/news/california-news/san-diego-humane-society-offers-tips-to-keep-pets-safe-during-heat-wave/2616265/">
								San Diego Humane Society Offers Tips to Keep Pets Safe During Heat Wave							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Magnitude-4.6 Earthquake and Swarm of Smaller Quakes Rattle Salton Sea Area" href="https://www.nbclosangeles.com/news/earthquakes/magnitude-earthquake-swarm-quakes-salton-sea-california/2615803/">
							<img class="post__image" srcset="https://media.nbclosangeles.com/2021/06/earthquakes-salton-sea-june-12-2021.png?resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://media.nbclosangeles.com/2021/06/earthquakes-salton-sea-june-12-2021.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbclosangeles.com/2021/06/earthquakes-salton-sea-june-12-2021.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://media.nbclosangeles.com/2021/06/earthquakes-salton-sea-june-12-2021.png?resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Earthquakes" class="post__tag" href="https://www.nbclosangeles.com/tag/earthquakes/">Earthquakes</a>
																			<span class="post__date post__date--has-category">
								Jun 12							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Magnitude-4.6 Earthquake and Swarm of Smaller Quakes Rattle Salton Sea Area" class="post__title--link" href="https://www.nbclosangeles.com/news/earthquakes/magnitude-earthquake-swarm-quakes-salton-sea-california/2615803/">
								Magnitude-4.6 Earthquake and Swarm of Smaller Quakes Rattle Salton Sea Area							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The pair came up with the app during the pandemic while they were juggling their jobs as parents and as teachers. Like most parents, the Ringelsteins were scrounging around looking for things for their kids to do.</p>

<p>"We are parents who were really struggling early in the pandemic to figure out how to give our kids something that was healthy for them," Zak said.</p>

<p>"We were having them do scavenger hunts and coming up with science challenges and we realized the piece that was missing was the social piece," Leah said.</p>

<p>ZigaZoo gives kids challenges they can learn from and share with their friends.</p>

<p>The app uses project-based learning geared toward children ages 3 to 12. The Ringelsteins say Zigazoo is built on four pillars. </p>

<p>First, the challenges all start with a question kids can respond to. Second, the kids create and build things; third, they socialize with their peers, and fourth they share it with friends who can acknowledge their work.</p>

<p>"My philosophy of teaching and learning has always been, 'How do we give kids things that they actually want to do? That gives them purpose and joy?'" Zak explained.</p>

<p>The Ringelsteins say children learn best when they teach each other.</p>

<p>"We've worked hard to create a culture of positivity, so they can interact in ways that allow them to feel connected to their peers," Leah said. "We have airtight safety, everything on Zigazoo is moderated and you know, kids are creating, interacting. They're not just sitting there binging, unsafe YouTube content."</p>

<p>Zigazoo app has earned celebrity support from tennis’s Serena Williams, who recently invested $4 million in the app.</p>

<p>"We're just so excited for its growth," Zak said.</p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/coronavirus/">coronavirus</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F&#038;Couple%20Creates%20New%20Social%20Media%20App%20%E2%80%98Zigazoo%27%20for%20Kids?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Couple%20Creates%20New%20Social%20Media%20App%20%E2%80%98Zigazoo%27%20for%20Kids&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Couple%20Creates%20New%20Social%20Media%20App%20%E2%80%98Zigazoo%27%20for%20Kids%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fcouple-creates-new-social-media-app-zigazoo-for-kids%2F2616268%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_374" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_374', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_893" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_893', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_674" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_674', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience" data-tgtid="0909a40d-dd50-9874-ed1c-85b00dc31eb3"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_561" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_561', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_837" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_837', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_984" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_984', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2021/04/Los-Angeles@3x.png?fit=177%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
<li id="menu-item-2589795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2589795"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/knbc/">KNBC Public Inspection File</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="mailto:KNBCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbclosangeles.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "california-news";
			_sf_async_config.authors  = "Lindsay Hood";
			_sf_async_config.title    = "Couple Creates New Social Media App \u2018Zigazoo' for Kids";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2616268' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/california-news/couple-creates-new-social-media-app-zigazoo-for-kids/2616268/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2021/04/Los-Angeles@3x.png?fit=177%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Education News &amp; Resources" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/education/">
					Education News &amp; Resources				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2020/2425810/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydzlsOwiAQheENWaBAW3gw7sC4BRhnIgkXU6Yad299cAH6fP58OfJ5H6BVxsqSb1iwyxph6Bw4tSohp88St5SvEnqXpXW+tPuWwyq0wrCQp8VbR6Mz2jkrSqpiDw/yR5haY1wF+kAUCEFBpMXF3db/m/nVNj6Hh8DoxzgDqGDNpBwqC/OXPZXjOGtj7H5/egP3tl7S' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697563g'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?m=1620868779g'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1620868779j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.e66b2b12277799bd2015.bundle.min.js?m=1623348845g'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.fbf27c8da269a460230f.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.2b7a911ff8bd6f6bf353.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1619453066g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ce8afa43dfb4ba1f9137.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-8110681084214.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?m=1620868779g'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/mostPopular.12835b17470c986b0338.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/civicScience.2daf4d6cd9fb3a24bfc5.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596152',post:'2616268',tz:'-7',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2616268' ]);
</script>

</body>
</html>
