<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Snow Breaks Dece,ber Record in the Central Sierra Nevada: UC Berkeley Snow Lab &#8211; NBC Los Angeles</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJylzEtOAzEQRdENEdvdrvZngDJgJVVlF1j4E8VGbJ8glAUkjN99R39fTjz6yn3p9ZFbnroTn+bCVUbXXMvvQl+lJs1zah6tja5cNNEhc8w+BQsB8Yiqla5uzYt+0Hyvg7AqCR53lxCR8ZBo9kPy0yZeV+GaVYDsKFmIPlN01gIL/xd9+7soxxuAIxFvkZO3N3172qY6+HMqL0COM4EYhC0Jkg1389xeNwdmN8bA/gNLNJo/' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.7" />
<link rel="canonical" href="https://www.nbcbayarea.com/news/california/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record/2765079/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="December has been a month for the record books when it comes to Sierra snowfall." /><meta property="og:description" content="December has been a month for the record books when it comes to Sierra snowfall." /><meta name="twitter:description" content="December has been a month for the record books when it comes to Sierra snowfall." /><meta property="og:title" content="Central Sierras Smash Record For Snowiest December: UC Berkeley Lab" /><meta name="twitter:title" content="Central Sierras Smash Record For Snowiest December: UC Berkeley Lab" /><meta name="keywords" content="California, california weather, Donnor Pass, Sierra Nevada, weather" /><meta property="og:url" content="https://www.nbclosangeles.com/news/california-news/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record/2786872/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/california-news/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record/2786872/" /><meta name="sailthru.title" content="Snow Breaks Dece,ber Record in the Central Sierra Nevada: UC Berkeley Snow Lab" /><meta name="sailthru.description" content="December has been a month for the record books when it comes to Sierra snowfall." /><meta name="sailthru.tags" content="California, california weather, Donnor Pass, Sierra Nevada, weather" /><meta name="sailthru.tags" content="California, california weather, Donnor Pass, Sierra Nevada, weather" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-12-27T13:00:41+00:00" /><meta property="og:image:width" content="680" /><meta property="og:image:height" content="383" /><meta property="og:image" content="https://media.nbclosangeles.com/2021/12/DonnerSummitSnow.jpg?quality=85&#038;strip=all&#038;fit=680%2C383" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2021/12/DonnerSummitSnow.jpg?quality=85&#038;strip=all&#038;fit=680%2C383" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/california-news\/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record\/2786872\/","headline":"Central Sierras Smash Record For Snowiest December: UC Berkeley Lab","datePublished":"2021-12-27T13:00:41","dateModified":"2021-12-27T13:00:41","description":"December has been a month for the record books when it comes to Sierra snowfall.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"California, california weather, Donnor Pass, Sierra Nevada, weather","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":383,"url":"https:\/\/media.nbclosangeles.com\/2021\/12\/DonnerSummitSnow.jpg?quality=85&strip=all&fit=680%2C383","width":680},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbclosangeles.com\/news\/california-news\/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record\/2786872\/","description":"December has been a month for the record books when it comes to Sierra snowfall.","duration":"PT04M23S","name":"Central Sierras Smash Record For Snowiest December: UC Berkeley Lab","thumbnailUrl":"https:\/\/media.nbclosangeles.com\/2021\/12\/DonnerSummitSnow.jpg?quality=85&strip=all&fit=680%2C383","uploadDate":"2021-12-27T13:00:41"},"author":{"@type":"Person","name":"NBC Bay Area staff"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/california-news/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record/2786872/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2786872 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&#038;quality=85&#038;strip=all&#038;w=59&#038;h=40" srcset="https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&amp;quality=85&amp;strip=all&amp;w=59&amp;h=40 1x, https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&amp;quality=85&amp;strip=all&amp;w=118&amp;h=80 2x, https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&amp;quality=85&amp;strip=all&amp;w=177&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="59" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="New CA Laws" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/list-new-california-laws-in-2022/2786437/" class="site-header__trending-nav-item">New CA Laws</a>
					<a data-lid="COVID Test Guidelines" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/coronavirus/heres-what-to-know-if-you-were-exposed-to-covid-during-the-holidays/2786351/" class="site-header__trending-nav-item">COVID Test Guidelines</a>
					<a data-lid="Patrick Healy Retires" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/community/veteran-television-broadcaster-patrick-healy-retires-from-nbc4-after-nearly-forty-years/2769800/" class="site-header__trending-nav-item">Patrick Healy Retires</a>
					<a data-lid="Help for the Hungry" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/nbc4-telemundo-52-help-for-the-hungry-2021/2763909/" class="site-header__trending-nav-item">Help for the Hungry</a>
					<a data-lid="The Challenge" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2021/2425810/" class="site-header__trending-nav-item">The Challenge</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2786872" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/weather/">weather</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Central Sierras Smash Record For Snowiest December: UC Berkeley Lab	</h1>
			<h2 class="article-subtitle">
			The lab, located near Donner Pass, has received at least 193.7 inches of snow in December, smashing the old record from 1970		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbclosangeles.com?s=Author%3A%20%22NBC%20Bay%20Area%20staff%22">NBC Bay Area staff</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-12-27T21:00:41-08:00">Published December 27, 2021</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F&#038;Central%20Sierras%20Smash%20Record%20For%20Snowiest%20December%3A%20UC%20Berkeley%20Lab?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Central%20Sierras%20Smash%20Record%20For%20Snowiest%20December%3A%20UC%20Berkeley%20Lab&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Central%20Sierras%20Smash%20Record%20For%20Snowiest%20December%3A%20UC%20Berkeley%20Lab%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:319472,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNTV\/254\/818\/13979288088.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNTV\/254\/818\/13979288088-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Q_OIAEg59OKt&quot;,&quot;mpx_download_pid_high&quot;:&quot;Z8Z9CBsCbbyU&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Ynl7HDnNiIK0&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2021\/12\/13979288088-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;cMjeDfY9x_Ei&quot;,&quot;pid_streaming_web_medium&quot;:&quot;iIz7GmQlcJwq&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNTV&quot;,&quot;video_captions&quot;:&quot;PROBLEMS NOW, IN THE LONG RUN IT\u2019S GOING TO HELP US A LOT IN TERM OF OUR DROUGHT. AND TONIGHT WE ARE JOINED BY DR. ANDREW SHORT, A METEOROLOGIST AND LEAD SCIENTIST AT BERKELEY CENTRAL SIERRA SNOW LAB AT DONNER PASS. LAB AT DONNER PASS. HOW ARE YOU HOLDING UP? ARE YOU SNOWED IN UP THERE? ARE YOU SNOWED IN UP THERE? &gt;&gt; YES, IT\u2019S QUITE SNOWY UP HERE INDEED. TOOK 40 MINUTES TO WATCH 50 YARDS TO DO THE MEASUREMENTS SO TO SAY IT\u2019S ROUGH GETTING AROUND IS AN UNDERSTATEMENT. &gt;&gt; THAT MEANS A LOT OF SNOW IF &gt;&gt; THAT MEANS A LOT OF SNOW IF IT TOOK YOU THAT LONG TO WALK JUST TO GET THE MEASUREMENT. AND YOU MEASURED THE SNOWIEST DECEMBER ON RECORDING RIGHT? DECEMBER ON RECORDING RIGHT? MORE THAN 15 FEET SO FAR, THAT SHATTERED A RECORD FOR DECEMBER? &gt;&gt; THAT IS CORRECT. &gt;&gt; THAT IS CORRECT. THE PREVIOUS RECORD WAS HELD IN 1970, AND IT WAS 179 INCHES. AND TODAY WE\u2019RE UP TO 194 INCHES AT OUR 8:00 A.M. MEASUREMENT, SO IT BLEW THAT OLD RECORD OUT OF IT BLEW THAT OLD RECORD OUT OF THE WATER AND LOOKS LIKE THERE\u2019S MORE SNOW ON THE WAY. &gt;&gt; LET\u2019S TALK ABOUT THE SNOW PACK. WE NEED TO RIGHT TYPE OF SNOW FOR A SNOW PACK. ARE WE GETTING IT RIGHT NOW? ARE WE GETTING IT RIGHT NOW? &gt;&gt; WE\u2019VE GOTTEN A MIXTURE OF HEAVY SNOW, THE TYPICAL SIERRA CEMENT AND THEN LIGHTER POWDER CEMENT AND THEN LIGHTER POWDER WILLIAM THAT COOLER AIR MOVING INTO THE AREA, WE\u2019RE GETTING THAT CHAMPAGNE-Y POWDER THAT\u2019S GREAT FOR SKIING BUT NOT QUITE AS GOOD FOR OUR WATER RESOURCES. BUT AT THIS POINT ANY SNOW AND BUT AT THIS POINT ANY SNOW AND PRECIPITATION IS GOOD. &gt;&gt; YOU USUALLY WANT MORE DENSER SNOW, NOT ALL THAT FLUFFY SNOW, SNOW, NOT ALL THAT FLUFFY SNOW, THAT\u2019S BETTER FOR THE SNOW PACK? &gt;&gt; THAT\u2019S COMPLETELY CORRECT, YEAH. ANYTHING THAT\u2019S MORE TEND TENDS TO HAVE MORE WATER IN IT. IT\u2019S A PAIN TO SHOVEL, BUT GREAT FOR OUR WATER RESOURCES. FOR OUR WATER RESOURCES. &gt;&gt; HOW MUCH MORE SNOW DO WE NEED? OR CAN YOU SAY? HOW MUCH MORE DO WE NEED BEFORE HOW MUCH MORE DO WE NEED BEFORE WE CAN TALK ABOUT COMFORTABLY BEING OUT OF THE DROUGHT? WHAT\u2019S THE MEASUREMENT WE NEED WHAT\u2019S THE MEASUREMENT WE NEED TO SEE? &gt;&gt; IN ALL REALTIME WE\u2019RE AT 66% OF WHAT WE WOULD EXPECT THE ENTIRE SEASON, SO AT THIS POINT, WE NEED ABOUT ANOTHER TEN FEAT OF SNOW TO GET UP TO WHERE WE OF SNOW TO GET UP TO WHERE WE WOULD HAVE AN AVERAGE SNOW PACK SEASON. AFTER THAT POINT, THEN IT CAN ALL TOWARDS RELIEVING THE ALL TOWARDS RELIEVING THE DROUGHT. &gt;&gt; WOW, SO WE HAVE TO GET THERE FIRST. THAT MEANS A BUNCH OF MORE THAT MEANS A BUNCH OF MORE STORMS HOPEFULLY IN JANUARY, FEBRUARY, MARCH? &gt;&gt; EXACTLY, YEAH. THIS IS GREAT THAT WE HAVE HAD ALL THIS SNOW SO FAR, BUT WE REALLY NEED THOSE UPCOMING MONTHS TO BE PREVALENT WITH THEIR STORMS AND ABOVE AVERAGE AS WELL. IF IT STOP RIGHT NOW, IT\u2019S NOT GOING TO DO MUCH TO HELP US AT GOING TO DO MUCH TO HELP US AT ALL, AND WE MAY END UP HAVING ANOTHER LOW SEASON TO BE HONEST. &gt;&gt; OH, WOW, SO WE STILL NEED TO CATCH UP EVEN THOUGH WE\u2019RE CATCH UP EVEN THOUGH WE\u2019RE BREAKING RECORDS THIS MONTH. WHAT ABOUT WATER RESTRICTIONS? I KNOW WE NEED A -- WE\u2019RE LIKE TWO-THIRDS OF THE WAY THERE ALMOST TO END POSSIBLY THE DROUGHT, BUT DO WE HAVE ENOUGH TO EASE WATER RESTRICTIONS AND CONCERNS? &gt;&gt; I THINK AT THIS POINT BEST &gt;&gt; I THINK AT THIS POINT BEST PRACTICE IS TO KEEP THOSE GOING UNTIL WE\u2019RE SURE THAT WE\u2019RE GOING TO SEE A LOT OF PRECIPITATION TO PULL US OUT OF THIS DROUGHT. THIS DROUGHT. BECAUSE IF WE START EASING UP ON THOSE AND DON\u2019T GET THE SNOW OR RAIN THAT WE\u2019RE HOPING FOR, THEN WE\u2019RE GOING TO BE IN MORE TROUBLE THAN WE ARE NOW. SO CAUTIOUS OPTIMISM, BUT THE RESTRICTIONS STAYING WHERE THEY ARE CURRENTLY IS PROBABLY A GOOD IDEA. &gt;&gt; THAT IS A VERY GOOD REMINDER. A LOT OF PEOPLE TRYING TO GET UP A LOT OF PEOPLE TRYING TO GET UP TO TAHOE. THEY\u2019RE ON CHRISTMAS BREAK. CAN\u2019T GET UP THERE NOW. I HAVE BEEN READING AND KEEPING I HAVE BEEN READING AND KEEPING POSTS AND GETTING UPDATES FROM THE CALTRANS WEBSITE. WE\u2019RE TALKING AT AVALANCHES AND AVALANCHE CONTROL. BIG CONCERN WITH THIS LATEST STORM THAT\u2019S MOVING THROUGH THIS WEEK? &gt;&gt; ABSOLUTELY. YEAH. WE HAVE HAD A LOT OF AVALANCHES UP IN THE AREA. WE\u2019VE GOT A TREMENDOUS DANGER FOR AVALANCHES AT THE MOMENT. FOR AVALANCHES AT THE MOMENT. IN FACT, THE SNOW PACK THAT WAS SITTING THERE BEFORE THIS LATEST SNOWFALL WAS PRIMED FOR AVALANCHE CONDITIONS, AND SO THERE\u2019S A LOT OF AVALANCHE DANGER UP HERE, NOT TO MENTION DANGER UP HERE, NOT TO MENTION THE FALLEN POWER LINES AND OBVIOUSLY THE TREE DANGER AS WELL. SO TRALVEL UP HERE AT THIS POINT SO TRALVEL UP HERE AT THIS POINT IN TIME PROBABLY NOT RECOMMENDED. HOPEFULLY IN THE NEXT DAY OR HOPEFULLY IN THE NEXT DAY OR TWO, CALTRANS, IN THE VARIOUS COUNTIES CAN GET THINGS WORKED OUT. &gt;&gt; THEY HAVE A LOT OF WORK AHEAD OF THEM. DR. SCHWARTZ, THANK YOU SO MUCH&quot;,&quot;video_id&quot;:&quot;1987762243541_187&quot;,&quot;video_length&quot;:&quot;263030&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;4lzxHz1dujMM&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;XtjoBV5jUvcm&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;Ynl7HDnNiIK0&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1987762243541&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Record Snow in the Sierra: What to Expect"
	data-vidcid="1:4:2765344"
	data-vidurl="https://www.nbcbayarea.com/video/record-snow-in-the-sierra-what-to-expect/2765344/"
			data-islead="true"
		data-catnames="{&quot;245076&quot;:&quot;News&quot;,&quot;518&quot;:&quot;California&quot;,&quot;499&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;319472&quot;:&quot;Video&quot;,&quot;2320&quot;:&quot;Weather&quot;}"
	data-tagnames="{&quot;50&quot;:&quot;California&quot;,&quot;382009&quot;:&quot;california weather&quot;,&quot;472124&quot;:&quot;Donnor Pass&quot;,&quot;22246&quot;:&quot;Sierra&quot;,&quot;345&quot;:&quot;Sierra Nevada&quot;,&quot;367367&quot;:&quot;Sierra snow&quot;,&quot;10482&quot;:&quot;SNOW&quot;,&quot;6916&quot;:&quot;weather&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="Ski resort consultant Kevin Cooper provides an update on the much-needed snow that has accumulated in the Sierra Nevada and talks about the problems it has caused."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>December has been a month for the record books when it comes to Sierra snowfall.</p>

<p>At the University of California, Berkeley's Central Sierra Snow Laboratory near Donner Pass, 193.7 inches – over 16 feet – of snow has piled up in the final month of 2021, breaking the old December record of 179 inches set back in 1970, according to the lab.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Download our local news and weather app for</em></strong> <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and choose the alerts you want.</em></strong> </blockquote>
</div>
</div>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">For our metric friends! (sorry we forgot)<br><br>NEW DECEMBER RECORD: 492 cm <br><br>With a 24 hour official <a href="https://twitter.com/hashtag/snow?src=hash&amp;ref_src=twsrc%5Etfw">#snow</a> total of 98.75 cm at the lab, we have smashed the previous record of 455 cm of snow in December set in 1970! <br><br>Snow rates are still heavy and we could break 508 cms today!</p>&mdash; UC Berkeley Central Sierra Snow Lab (@UCB_CSSL) <a href="https://twitter.com/UCB_CSSL/status/1475516243968860160?ref_src=twsrc%5Etfw">December 27, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>Thanks to heavy snow in the forecast, the lab could see that monthly snowfall total surpass 200 inches as soon as Monday.</p>

<p>The National Weather Service said a <a href="https://www.nbcbayarea.com/news/california/major-storm-dumps-snow-closes-mountain-routes-in-california/2764531/" target="_blank" rel="noreferrer noopener">winter storm warning for the Sierra</a> will remain in effect until 9 p.m. Monday.</p>

<p>The Sierra Nevada snowpack is a major source of water for California. According to the California Cooperative Snow Surveys, the state's average water equivalent is at 13.8 inches as of Dec. 27, putting the state at 49% of its average (through April). </p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/weather/">weather</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/california/">California</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/sierra-nevada/">Sierra Nevada</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/california-weather/">california weather</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/donnor-pass/">Donnor Pass</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F&#038;Central%20Sierras%20Smash%20Record%20For%20Snowiest%20December%3A%20UC%20Berkeley%20Lab?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Central%20Sierras%20Smash%20Record%20For%20Snowiest%20December%3A%20UC%20Berkeley%20Lab&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Central%20Sierras%20Smash%20Record%20For%20Snowiest%20December%3A%20UC%20Berkeley%20Lab%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fuc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record%2F2786872%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_454" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_454', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_767" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_767', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_501" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_501', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience" data-tgtid="0909a40d-dd50-9874-ed1c-85b00dc31eb3"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_247" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_247', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_885" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_885', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_549" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_549', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2021/04/Los-Angeles@3x.png?fit=177%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="mailto:KNBCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "california-news";
		_sf_async_config.authors  = "NBC Bay Area staff";
		_sf_async_config.title    = "Central Sierras Smash Record For Snowiest December: UC Berkeley Lab";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2786872' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/california-news/uc-berkeleys-central-sierra-snow-lab-records-snowiest-december-on-record/2786872/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2021/04/Los-Angeles@3x.png?fit=177%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Education News &amp; Resources" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/education/">
					Education News &amp; Resources				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2020/2425810/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
							<a data-lid="Life Connected" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydzk0OwiAQBeALWaCUUlgYb2C8gYEBUhJ+mkI1vb20J1BXbzFvvjz8XjrIqdpUcZ1ttAUnDV2pqvqcMAR/XPTmg8FQCo651EdetqBWRIlVk5Nukky4XgxUCIaiT6gVL/hH2OVc7YqMGZxmDPgIwIWSPdfmfzPseat39UKsbZWgQY0NFZoza/S37JlwgktQu12fJbax8/F7i9eeM0IJIYx+AC1pdcY=' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.2693f9b171added63e6f.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.190ccc38701c42c4d6d3.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.56b83fbb92bec651acb6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/analytics.9ba537a09f8b0b5ceac2.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.7' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/mostPopular.24581aafd2c2eedb4e36.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596152',post:'2786872',tz:'-8',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2786872' ]);
</script>

</body>
</html>
