<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators &#8211; NBC Los Angeles</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJyVjUEKwjAQRS9kOkQR2oV4lskk6uB0GjIpJbc3CIqbLty+/x4ftuxo0Zq0Qpb1zmqA0Qm2VMxpICD7JfGWh04O8F/3bVhJ1pjsPUe2CkEWejrhULA0sNokDTPrToH24P5r+wrGPrmA5aNc54s/j6OfTv44vQD6Aldl' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbclosangeles.com/_static/??-eJydzEkOAiEQQNELKRRDQ7EwngWKaiUyGJuO11cXHkDX/+fJ5/1Io0/uU84rN95kT3TcZpxldEm1fEraS82StnccPba7WDNnbRxmzEkv4BU4L1rp4v0c5I8mjdZGFym46HC1BpEwsUWEIOi699vf8qWOFKvw2UBQib0nUKCDcoH+NuNjFqos2JF2yYJZVmBrbNQWv+i5ndQSwAVYvHoB39h5uw==' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJyVjNsKgCAQRH8oW0SCeoi+xXQLRTfzQvj3GQQ9BwMDwzkDV2CGlCsaE9iWs2CsbzFv9igz9t5Qb1MHDVYHZaQMwZXdUAKpmZMVY2K0qufhG/QW/lvNWPzMh3Hkk+BC2BtC1zqE'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1588948462j'></script>
<link rel='https://api.w.org/' href='https://www.nbclosangeles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2339048/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2374091', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:site" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcla" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="During protests over the killing of George Floyd Sunday in Downtown San Diego police fired pepper balls and rubber bullets into a crowd of mostly peaceful..." /><meta property="og:description" content="During protests over the killing of George Floyd Sunday in Downtown San Diego police fired pepper balls and rubber bullets into a crowd of mostly peaceful protesters on 2nd Avenue and Broadway. Police say their use of non-lethal force was to deter instigators hurling bottles and other objects their way, but protestor Eryn Roberts, who said she was demonstrating peacefully, was…" /><meta name="twitter:description" content="During protests over the killing of George Floyd Sunday in Downtown San Diego police fired pepper balls and rubber bullets into a crowd of mostly peaceful protesters on 2nd Avenue and Broadway. Police say their use of non-lethal force was to deter instigators hurling bottles and other objects their way, but protestor Eryn Roberts, who said she was demonstrating peacefully, was…" /><meta property="og:title" content="Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators" /><meta name="twitter:title" content="Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators" /><meta property="og:url" content="https://www.nbclosangeles.com/news/california-news/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2374091/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/california-news/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2374091/" /><meta name="keywords" content="Downtown San Diego, George Floyd" /><meta name="sailthru.title" content="Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators" /><meta name="sailthru.description" content="During protests over the killing of George Floyd Sunday in Downtown San Diego police fired pepper balls and rubber bullets into a crowd of mostly peaceful..." /><meta name="sailthru.tags" content="Downtown San Diego, George Floyd" /><meta name="sailthru.tags" content="Downtown San Diego, George Floyd" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-06-02T22:41:51+00:00" /><meta property="og:image" content="https://media.nbclosangeles.com/2019/09/Protester-injured-Omari.jpg?fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2019/09/Protester-injured-Omari.jpg?fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/california-news\/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators\/2374091\/","headline":"Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators","datePublished":"2020-06-02T22:41:51","dateModified":"2020-06-02T22:41:51","description":"During protests over the killing of George Floyd Sunday in Downtown San Diego police fired pepper balls and rubber bullets into a crowd of mostly peaceful\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Downtown San Diego, George Floyd","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbclosangeles.com\/2019\/09\/Protester-injured-Omari.jpg?resize=850%2C478","width":850},"author":{"@type":"Person","name":"Omari Fleming"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/california-news/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2374091/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2374091 single-format-standard station-nbc knbc has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=61690781361&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbclosangeles.com/news/local/southern-california-protests-marches-george-floyd-racism-justice-los-angeles-orange-county/2373840/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Protests in Southern California"
					data-ellipsis="true">
					Protests in Southern California				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img
							src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120"
							alt="NBC Los Angeles"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/decision-2020/">Decision 2020</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. & World</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="/classof2020/" class="site-header__trending-nav-item">Saluting the Class of 2020</a>
					<a href="https://www.nbclosangeles.com/tag/george-floyd/" class="site-header__trending-nav-item">George Floyd</a>
					<a href="https://support.cedars-sinai.edu/campaign/fit-for-the-front-line/c287155" class="site-header__trending-nav-item">#FitForTheFrontline</a>
					<a href="/news/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="https://www.nbclosangeles.com/news/coronavirus/facesofcoronavirus/2364690/" class="site-header__trending-nav-item">Faces of Coronavirus</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2374091" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/george-floyd/">George Floyd</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators	</h1>
			<h2 class="article-subtitle">
			The woman wasn't sure if she was injured by projectiles fired by police or objects thrown by protest hijackers		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbclosangeles.com?s=Author%3A%20%22Omari%20Fleming%22">Omari Fleming</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-06-03T05:41:51-07:00">Published June 2, 2020</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-06-02T22:41:51-07:00">Updated on <span class="date">June 2, 2020</span> at <span class="time">10:41 pm</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F&#038;Woman%20Injured%20at%20Peaceful%20Protest%20Downtown%20Caught%20in%20Middle%20of%20Police%2C%20Instigators?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Woman%20Injured%20at%20Peaceful%20Protest%20Downtown%20Caught%20in%20Middle%20of%20Police%2C%20Instigators&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Woman%20Injured%20at%20Peaceful%20Protest%20Downtown%20Caught%20in%20Middle%20of%20Police%2C%20Instigators%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNSD\/905\/871\/Woman_Injured_at_Peaceful_Protest_Downtown_Caught_in_Middle.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNSD\/905\/871\/Woman_Injured_at_Peaceful_Protest_Downtown_Caught_in_Middle.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;52t0qZmft_E5&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;xhJDpHNgwUsR&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2019\/09\/Woman_Injured_at_Peaceful_Protest_Downtown_Caught_in_Middle.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;6inEkf0SSqRp&quot;,&quot;pid_streaming_web_medium&quot;:&quot;xhJDpHNgwUsR&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNSD&quot;,&quot;video_captions&quot;:&quot;THE LA MESA POLICE DEPARTMENT HAS NOT RESPONDED TO OUR REPEATED REQUESTS FOR COMMENT. &gt;&gt;&gt; AN UP CLOSE LOOK TONIGHT AT THE DANGER AND CHAOS THAT DID ERUPT DURING PROTESTS SUNDAY IN DOWNTOWN SAN DIEGO. &gt;&gt; THOUGH MOSTLY PEACEFUL, INVESTIGATORS IN THAT CROWD SOMETIMES DID STIR UP TROUBLE. OMARI FLEMING HAS SPOKEN TO ONE OF THE PEOPLE INJURED AS A RESULT. &gt;&gt; A WARNING, THAT WOMAN\u2019S INJURY TOUGH TO LOOK AT. SHE SAYS SHE WAS RIGHT HERE AT THIS CORNER, PEACEFULLY PROTESTING WHEN INSTIGATORS STARTED THROWING GLASS BOTTLES, TRYING TO START TROUBLE AND CHANGE THE NARRATIVE OF THE PEACEFUL PROTESTER. &gt;&gt; I\u2019M SCARED. &gt;&gt; Reporter: ERIN ROBERTS PANICKED AND INJURED. AFTER SAN DIEGO POLICE FIRE PEPPER BALLS AND RUBBER BULLETS INTO A CROWD OF MOSTLY PEACEFUL PROTESTERS ON SUNDAY ON SECOND AND BROADWAY DOWNTOWN. THE USE OF NONLETHAL FORCE TO DETER INSTIGATORS FROM HURLING BOTTLES THEIR WAY. &gt;&gt; I HAD MY HANDS IN THE AIR. &gt;&gt; ROBERTS\u2019 VIDEO SHOWS HOW CLOSE SHE WAS TO THE LINE. &gt;&gt; I COULD HEAR AND FEEL THE GLASS BOTTLES AND HEAR AND FEEL THE SHOTS COMING FROM THIS DIRECTION. &gt;&gt; I ACTUALLY GOT SHOT. &gt;&gt; Reporter: THE 31-YEAR-OLD SAN DIEGAN\u2019S LIVE VIDEO FEED CAPTURED THE MOMENT SHE SUFFERED THIS ARM WOUND THIS THE CROSSFIRE. AND VOLUNTEER EMTs RACED TO HELP. &gt;&gt; I DON\u2019T KNOW. I DON\u2019T KNOW IF IT WAS GLASS OR WHAT HIT ME. &gt;&gt; IT MIGHT HAVE BEEN A RUBBER BULLET. YOU\u2019RE REALLY CLOSE. &gt;&gt; Reporter: THOUGH IT\u2019S UNCLEAR WHAT SLICED HER ARM, A SPOKESPERSON TOLD NBC 7 THE MUNITIONS USE READY NOT INTENDED TO CAUSE GASH WOUNDS OR THE SEVERE BLEEDING PICTURED. AND IF MEDICAL ATTENTION WAS NEEDED, WE WOULD RENDER AID OR REQUEST ADDITIONAL ASSISTANCE. &gt;&gt; IF I WANTED TO GET MEDICAL ATTENTION, I HAD TO WALK BY MYSELF FIVE BLOCKS THROUGH THE POLICE BARRICADES WHERE THEY HAD ARMED GUARDS AND SNIPERS. I\u2019M A BLACK WOMAN. THIS IS ABOUT POLICE BRUTALITY. I\u2019M NOT WALKING BY MYSELF. &gt;&gt; Reporter: THE NOW WOUNDED SOCIAL JUSTICE WARRIOR READY TO RETURN TO THE FRONT LINES SO INSTIGATORS CAN\u2019T HIJACK THE NARRATIVE. &gt;&gt; WE\u2019RE NOT GOING TO LET THOSE TEN PEOPLE RUIN THE MESSAGE WE\u2019RE TRYING TO SEND, WHICH IS BLACK LIVES MATTER. WE WILL NOT BE SILENCED. AND POLICE BRUTALITY CANNOT CONTINUE. &gt;&gt; ROBERTS SAID SHE HAD TO UNDERGO SURGERY TO REPAIR A DAMAGED TENDON IN HER RIGHT ARM BECAUSE OF THE INJURY. SHE\u2019LL BE THIS THE CAST FOR SIX TO EIGHT WEEKS. AFTER THAT, SHE\u2019LL HAVE TO UNDERGO PHYSICAL THERAPY, HOPING TO REGAIN FULL MOTION OF HER ARM. IN DOWNTOWN, OMARI FLEMING, NBC 7. &gt;&gt;&gt; AND THE SAN DIEGO POLICE DEPARTMENT TELLS NBC 7 IT RESPECTS PEOPLE\u2019S RIGHTS TO PEACEFUL DEMONSTRATIONS AND THEY WILL BE FACILITATED.&quot;,&quot;video_id&quot;:&quot;1745779267595_514&quot;,&quot;video_length&quot;:&quot;161862&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1745779267595&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators"
	data-vidcid="1:13:2339078"
	data-vidurl="https://www.nbcsandiego.com/news/local/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2339078/"
			data-islead="true"
		data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;461&quot;:&quot;Local&quot;,&quot;681115&quot;:&quot;Videos&quot;}"
	data-tagnames="{&quot;705425&quot;:&quot;Downtown San Diego&quot;,&quot;745836&quot;:&quot;George Floyd&quot;,&quot;746887&quot;:&quot;San Diego Protest&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="<p>The woman told NBC 7&#8217;s Omari Fleming she wasn&#8217;t sure what exactly cut her open.</p>
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>During protests over the killing of George Floyd Sunday in Downtown San Diego police fired pepper balls and rubber bullets into a crowd of mostly peaceful protesters on 2nd Avenue and Broadway. </p>

<p>Police say their use
of non-lethal force was to deter&nbsp;instigators hurling bottles and other
objects their way, but protestor Eryn Roberts, who said she was demonstrating
peacefully, was caught in the middle.</p>

<p><strong><em>"</em></strong> I had my hands in the air holding my sign. I could hear and feel
the glass bottles coming and feel the shots from this direction,” Roberts remembered.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">California</h3>
	<p class="recirc__subheading">News from across California</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/california-news/family-calls-for-removal-of-officer-for-shooting-rubber-bullet-at-womans-face-in-la-mesa/2374085/">
							<img class="post__image" src="https://media.nbclosangeles.com/2019/09/MEL-6PM-VO-WOMAN-SHOT05-31-2020-1.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/la-mesa/">La Mesa</a>
																			<span class="post__date post__date--has-category">
								Jun 2							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/california-news/family-calls-for-removal-of-officer-for-shooting-rubber-bullet-at-womans-face-in-la-mesa/2374085/">
								<span data-ellipsis="true" data-text="Family of Woman in Coma, Shot by ‘Less Lethal’ Projectile Wants Attempted Murder Charge for Officer" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Family of Woman in Coma, Shot by ‘Less Lethal’ Projectile Wants Attempted Murder Charge for Officer								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/local/california-sets-in-person-voting-rules-under-virus-threat/2374059/">
							<img class="post__image" src="https://media.nbclosangeles.com/2019/09/GettyImages-1212472816.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href=""></a>
																			<span class="post__date">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/local/california-sets-in-person-voting-rules-under-virus-threat/2374059/">
								<span data-ellipsis="true" data-text="California Sets In-Person Voting Rules Under Virus Threat" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									California Sets In-Person Voting Rules Under Virus Threat								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The&nbsp;31-year-old San Diegan’s live video feed captured the moment she&nbsp;suffered a gaping 3-inch arm wound as a result of the altercation. And when volunteer EMT’s raced to help. </p>

<p>“I don’t know if it&nbsp;was
glass, I don't know what hit me,” Roberts could be heard saying on the video.
“It might have been a rubber bullet.”</p>

<p>“You were really
close," someone helping said.</p>

<p>Though it's unclear
what sliced her arm, a spokesperson&nbsp;for the San Diego Police&nbsp;Department
said that type of injury isn’t consistent with the tactics they were deploying.</p>

<p>"The munitions
used aren't&nbsp;intended to cause gash wounds or the severe bleeding pictured.
And if medical attention is needed we would render aid or request additional
assistance,” a department spokesperson said.</p>

<p>"They walked me
through the barricade and said if I wanted to get medical attention I had to
walk by myself five blocks through a police barricade where they had armed
guards and snipers,” she recounted. “I'm a black woman. This is about police
brutality. I'm not walking by myself."</p>

<p>With her arm in a
cast, the now wounded social justice warrior is ready to return to the
frontlines of peaceful protests so instigators can't hijack the narrative.</p>

<p>"We’re not
going to let those 10 people ruin the message we’re trying to send, which is
black lives matter,” she said. “We will not be silenced. And police brutality
can’t continue."</p>

<p>Roberts had to
undergo surgery to repair a damaged tendon.&nbsp;She'll be in the cast for six
to eight weeks and will have to undergo physical training to hopefully regain
full range of motion.</p>

<p>SDPD has said it
respects peoples' First Amendment right to peaceful demonstrations and they
will be facilitated, but also vowed to respond to violent acts with necessary
force.</p>

									</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/george-floyd/">George Floyd</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/downtown-san-diego/">Downtown San Diego</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F&#038;Woman%20Injured%20at%20Peaceful%20Protest%20Downtown%20Caught%20in%20Middle%20of%20Police%2C%20Instigators?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Woman%20Injured%20at%20Peaceful%20Protest%20Downtown%20Caught%20in%20Middle%20of%20Police%2C%20Instigators&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Woman%20Injured%20at%20Peaceful%20Protest%20Downtown%20Caught%20in%20Middle%20of%20Police%2C%20Instigators%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fwoman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators%2F2374091%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbclosangeles.com/news/california-news/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2374091/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_723" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_723', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Los Angeles, CA</div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_379" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_379', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_193" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_193', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_195" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_195', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_459" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_459', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_491" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_491', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/knbc/">KNBC Public Inspection File</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy policy &#8211; New</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbclosangeles.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "california-news";
			_sf_async_config.authors  = "Omari Fleming";
			_sf_async_config.title    = "Woman Injured at Peaceful Protest Downtown Caught in Middle of Police, Instigators";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/california-news/woman-injured-at-peaceful-protest-downtown-caught-in-middle-of-police-instigators/2374091/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					NBCLA in the Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJx9i7EOwjAMBX+I9ilUSGVAfAqCJKJOEzvCtvh9MnRmuuHu8O1TFLbMhuZTr/4mVpRs/Rl3PIgjXk41oW9iwgfmRjwXPWHsI6me8pgUidTgn/rXbyK7HsW93cJlXcN1Ccu5/ADWSzM3'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.ce144f5d00d882d2bccc.chunk.min.js?m=1591210784g'></script>
<script>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</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/nonamp.a038d7011d02195bfb07.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.ece4e4861c1dddc3d3b9.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.3e9efd63f133b8274d06.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.3'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-8110681084214.js?ver=1.0.2'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?m=1588193133g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1583187804&#038;tgtid=0909a40d-dd50-9874-ed1c-85b00dc31eb3&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'165596152',post:'2374091',tz:'-7',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2374091' ]);
</script>

</body>
</html>
