<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>3 Signs Inflation May Have Peaked and Prices Could Come Back Down &#8211; NBC Los Angeles</title>
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydkEsOAiEQRC/kwDSfBhfGhRfwCjSNkcjARDBe3zEmHmDW9eolVfK9TrHVkeqQ456W1GWlOPURRm5VxpK/Cb1yYRl7l+E5cixJWGTWOlmkm9LmiKStE0uuYoMOcp/08qsIw87MaOHGRvvA0YOj3W4qLT66QM+kXGIy4CE4642fdzuX1se1ra8SniKSJwQweAwKTYKk+H/EeTnBtsPOTgF+AK38fSU=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down/2935739/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way." /><meta property="og:description" content="Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way." /><meta name="twitter:description" content="Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way." /><meta property="og:title" content="3 Signs Inflation May Have Peaked and Prices Could Come Back Down" /><meta name="twitter:title" content="3 Signs Inflation May Have Peaked and Prices Could Come Back Down" /><meta name="keywords" content="Consumer prices, Inflation, San Diego County" /><meta property="og:url" content="https://www.nbclosangeles.com/news/national-international/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down/2884245/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/national-international/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down/2884245/" /><meta name="sailthru.title" content="3 Signs Inflation May Have Peaked and Prices Could Come Back Down" /><meta name="sailthru.description" content="Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way." /><meta name="sailthru.tags" content="Consumer prices, Inflation, San Diego County" /><meta name="sailthru.tags" content="Consumer prices, Inflation, San Diego County" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-05-02T20:36:36+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbclosangeles.com/2022/05/106939438-16312068932021-09-09t165953z_604053038_rc20hp9rs3cg_rtrmadp_0_libya-economy.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2022/05/106939438-16312068932021-09-09t165953z_604053038_rc20hp9rs3cg_rtrmadp_0_libya-economy.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/national-international\/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down\/2884245\/","headline":"3 Signs Inflation May Have Peaked and Prices Could Come Back Down","datePublished":"2022-05-02T20:36:36","dateModified":"2022-05-02T20:36:36","description":"Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Consumer prices, Inflation, San Diego County","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2022\/05\/106939438-16312068932021-09-09t165953z_604053038_rc20hp9rs3cg_rtrmadp_0_libya-economy.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbclosangeles.com\/news\/national-international\/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down\/2884245\/","description":"Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way.","duration":"PT01M49S","name":"3 Signs Inflation May Have Peaked and Prices Could Come Back Down","thumbnailUrl":"https:\/\/media.nbclosangeles.com\/2022\/05\/106939438-16312068932021-09-09t165953z_604053038_rc20hp9rs3cg_rtrmadp_0_libya-economy.jpeg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-05-02T20:36:36"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down/2884245/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2884245 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&#038;quality=85&#038;strip=all&#038;w=44&#038;h=40" srcset="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=44&amp;h=40 1x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=88&amp;h=80 2x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=132&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="44" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="NBCLA on Peacock" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/nbc-los-angeles-news-a-new-way-to-watch-local-news-anytime-for-free/2846003/" class="site-header__trending-nav-item">NBCLA on Peacock</a>
					<a data-lid="June Primary" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/politics/california-primary-election-dates-voting/2866346/" class="site-header__trending-nav-item">June Primary</a>
					<a data-lid="&quot;I Was There When...&quot; Full Episodes" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/i-was-there-when-full-episodes-oj-simpson-kobe-helicopter/2870968/" class="site-header__trending-nav-item">&quot;I Was There When...&quot; Full Episodes</a>
					<a data-lid="MLB" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/tag/mlb/" class="site-header__trending-nav-item">MLB</a>
					<a data-lid="Russia-Ukraine Crisis" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/national-international/live-updates-russia-ukraine-crisis/2832505/" class="site-header__trending-nav-item">Russia-Ukraine Crisis</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2884245" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/inflation/">Inflation</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		3 Signs Inflation May Have Peaked and Prices Could Come Back Down	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-05-03T03:36:36-07:00">Published 3 hours ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F&#038;3%20Signs%20Inflation%20May%20Have%20Peaked%20and%20Prices%20Could%20Come%20Back%20Down?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=3%20Signs%20Inflation%20May%20Have%20Peaked%20and%20Prices%20Could%20Come%20Back%20Down&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=3%20Signs%20Inflation%20May%20Have%20Peaked%20and%20Prices%20Could%20Come%20Back%20Down%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;3 Signs Inflation May Have Peaked, Prices Could Come Back Down&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNSD\/942\/418\/16140509463.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNSD\/942\/418\/16140509463-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;zlL3an9Rf0Us&quot;,&quot;mpx_download_pid_high&quot;:&quot;j4WM0AinXn64&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;8cQPWTlEJSy8&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2022\/05\/16140509463-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;jYXidRf6_c1X&quot;,&quot;pid_streaming_web_medium&quot;:&quot;8Y28MUZAZMy2&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNSD&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; INFLATION HAS REACHED A &gt;&gt;&gt; INFLATION HAS REACHED A 40-YEAR HIGH BUT AS IT PEAKS 40-YEAR HIGH BUT AS IT PEAKS SOME ECONOMISTS BELIEVE THAT TO BE THE CASE. &gt;&gt; WE HAVE A CLOSER LOOK AT KEY &gt;&gt; WE HAVE A CLOSER LOOK AT KEY INDICATORS THAT COULD SIGNAL A CHANGE IS ON THE WAY. &gt;&gt; THE COST OF MANY THINGS INCLUDING GAS AND GROCERIES HAS SKYROCKETED WITH INFLATION BUT THERE ARE THREE METRICS SHOWING THERE MAY BE LIGHT AT THE END OF THE TUNNEL. THERE ARE SOME PEOPLE I SPOKE THERE ARE SOME PEOPLE I SPOKE WITH TODAY THAT SAY IF THAT IS TRUE IT WILL ALLOW THEM TO DO MORE THINGS WITH THEIR MONEY. MORE THINGS WITH THEIR MONEY. &gt;&gt; THAT WOULD BE HELPFUL. &gt;&gt; IT WOULD MAKE MY LIFE SO MUCH EASIER. I\u2019LL HAVE A FEW EXTRA BUCKS IN I\u2019LL HAVE A FEW EXTRA BUCKS IN MY POCKET. &gt;&gt; Reporter: SOME EXPERTS LIKE THE CHIEF STRATEGIST AT LPL FINANCIAL RYAN DIETRICH SAY INFLATION COULD SOON COME DOWN. &gt;&gt; WE\u2019VE SEEN THINGS LIKE USED &gt;&gt; WE\u2019VE SEEN THINGS LIKE USED CAR PRICES COMING DOWN SIGNIFICANTLY, SHIPPING PRICES COMING BACK DOWN SIGNIFICANTLY. WE THINK WE CAN BE CLOSE TO A WE THINK WE CAN BE CLOSE TO A GOOD SIZED PEAK IN INFLATION WHICH COULD BE A POSITIVE FOR A LOT OF PEOPLE. &gt;&gt; Reporter: HE SAYS WITH THE TWO METRICS THERE HAS BEEN A LACK OF RISE IN STICKY INFLATION RELATING TO THE COST OF THINGS THAT ARE MUCH LESS VOLATILE LIKE TUITION AND THE TURN-AROUND COULD BE FELT IN THE NEXT FEW MONTHS. &gt;&gt; IF WE CAN GET A MAJOR PEAK IN INFLATION SOMETIME SOON AND WE INFLATION SOMETIME SOON AND WE THINK WE WILL AND IT STARTS TO GO LOWER THE SECOND HALF OF THE GO LOWER THE SECOND HALF OF THE YEAR, BUT FROM AN INVESTMENTS POINT OF VIEW YOUR 401(K) AND THINGS LIKE THAT WILL START TO SEE SIGNIFICANT GAINS. &gt;&gt; Reporter: LEADING TO MUCH NEEDED RELIEF FOR PEOPLE BARELY GETTING BY. &gt;&gt; TO BE ABLE TO SAVE MORE MONEY &gt;&gt; TO BE ABLE TO SAVE MORE MONEY FOR WHEN I MOVE OUT AND TRANSFER TO UNIVERSITY. &gt;&gt; Reporter: DIETRICH SAYS ALONG WITH THE INFLATION SLOWING HE BELIEVES THERE IS MORE GOOD NEWS. THAT THE ECONOMY WILL CONTINUE CHUGGING ALONG AND CONTINUE GROWING. REPORTING IN MISSION VALLEY, KELVIN HENRY, NBC 7. &gt;&gt;&gt; THE U.S. FEDERAL RESERVE WILL MEET THIS WEEK AND LIKELY WILL MEET THIS WEEK AND LIKELY&quot;,&quot;video_id&quot;:&quot;2029285443560_716&quot;,&quot;video_length&quot;:&quot;109477&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;maAYEz_1rMCK&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;Q0qDE54i5ap_&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;8cQPWTlEJSy8&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2029285443560&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="3 Signs Inflation May Have Peaked, Prices Could Come Back Down"
	data-vidcid="1:13:2935823"
	data-vidurl="https://www.nbcsandiego.com/news/local/3-signs-inflation-may-have-peaked-prices-could-come-back-down/2935823/"
			data-islead="true"
		data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;461&quot;:&quot;Local&quot;,&quot;510&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;681115&quot;:&quot;Videos&quot;}"
	data-tagnames="{&quot;835135&quot;:&quot;Consumer prices&quot;,&quot;814710&quot;:&quot;Inflation&quot;,&quot;232&quot;:&quot;San Diego County&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;NBC 7&#8217;s Kelvin Henry spoke to expert economists who think we may be coming to peak inflation in the U.S.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>Supply chain woes, surging gas prices and an increase in demand are a few reasons inflation is at a 40-year high, but there could be good news on the way.</p>

<p>Some financial market experts believe inflation could have peaked, or is close to peaking.</p>

<p>They're basing their assessments on these three signs: The price of used cars has gone down, the supply chain is rebounding and there's been a lack of so-called "sticky inflation."</p>

<p>One expert says the auto industry's rebound is a good sign because of how hard it was hit by the pandemic.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather in Southern California. Get the NBC LA app for</em></strong> <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>“When you think about it, there's a couple of canaries in the coal mine. I think one of the biggest ones is the auto industry, right? No industry has been hit harder than the auto industry with everything that's going on, from the shutdowns to supply chain issues. Used car prices have dropped significantly the last two months," LPL Financial chief market strategist Ryan Detrick said.</p>

<p>Used cars two months ago, like 45% year over year. So, we're starting to see some positive signs by the way used cars and trucks make up about 4% of overall CPI. That's the consumer inflation. So again, now we're seeing that roll over, that's a good sign. Overall inflation could be near a peak,” LPL Financial Chief Market Strategist Ryan Detrick said.</p>

<p>Detrick explains there are signs supply chain issues are sorting themselves out.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">News from around the country and around the globe</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Updates: Ukraine War Refugees Top 5.5M; Civilians Evacuated From Mariupol" href="https://www.nbclosangeles.com/news/national-international/live-updates-russia-ukraine-crisis/2832505/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/05/GettyImages-1240370181.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/05/GettyImages-1240370181.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/05/GettyImages-1240370181.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/05/GettyImages-1240370181.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/05/GettyImages-1240370181.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/05/GettyImages-1240370181.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia-Ukraine Crisis" class="post__tag" href="https://www.nbclosangeles.com/tag/russia-ukraine-crisis/">Russia-Ukraine Crisis</a>
																			<span class="post__date post__date--has-category">
								Feb 22							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Updates: Ukraine War Refugees Top 5.5M; Civilians Evacuated From Mariupol" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/live-updates-russia-ukraine-crisis/2832505/">
								Updates: Ukraine War Refugees Top 5.5M; Civilians Evacuated From Mariupol							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Decades-Old Body in Barrel Exposed as Level of Nevada&#039;s Lake Mead Drops" href="https://www.nbclosangeles.com/news/national-international/body-in-barrel-exposed-as-level-of-nevadas-lake-mead-drops/2884243/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/05/AP22119731456096-e1651558750673.jpeg?quality=85&amp;strip=all&amp;fit=2399%2C1571&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/05/AP22119731456096-e1651558750673.jpeg?quality=85&amp;strip=all&amp;fit=2399%2C1571&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/05/AP22119731456096-e1651558750673.jpeg?quality=85&amp;strip=all&amp;fit=2399%2C1571&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/05/AP22119731456096-e1651558750673.jpeg?quality=85&amp;strip=all&amp;fit=2399%2C1571&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/05/AP22119731456096-e1651558750673.jpeg?quality=85&amp;strip=all&amp;fit=2399%2C1571&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/05/AP22119731456096-e1651558750673.jpeg?quality=85&amp;strip=all&amp;fit=2399%2C1571&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Lake Mead" class="post__tag" href="https://www.nbclosangeles.com/tag/lake-mead/">Lake Mead</a>
																			<span class="post__date post__date--has-category">
								33 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Decades-Old Body in Barrel Exposed as Level of Nevada&#039;s Lake Mead Drops" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/body-in-barrel-exposed-as-level-of-nevadas-lake-mead-drops/2884243/">
								Decades-Old Body in Barrel Exposed as Level of Nevada&#039;s Lake Mead Drops							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>“Shipping rates, if you look at it from Shanghai to Rotterdam, L.A., New York, shipping rates are down over 30% from where they were last September,” Detrick said.</p>

<p>Lastly, the consumer price index shows promising signs as well.</p>

<p>“Just looking at the core CPI number that we saw recently, it was the lowest number month-over-month since last September,” Detrick said.</p>

<p>San Diegans say inflation slowing and prices coming down would be welcomed news.</p>

<p>“That would make my life easier. I would have few extra bucks in my pocket,” Nauta Hashimi said.</p>

<p>The Federal Reserve is expected to raise interest rates at their next meeting, which is meant to slow inflation.</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/inflation/">Inflation</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/san-diego-county/">San Diego County</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/consumer-prices/">Consumer prices</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F&#038;3%20Signs%20Inflation%20May%20Have%20Peaked%20and%20Prices%20Could%20Come%20Back%20Down?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=3%20Signs%20Inflation%20May%20Have%20Peaked%20and%20Prices%20Could%20Come%20Back%20Down&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=3%20Signs%20Inflation%20May%20Have%20Peaked%20and%20Prices%20Could%20Come%20Back%20Down%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2F3-signs-inflation-may-have-peaked-and-prices-could-come-back-down%2F2884245%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="What Is the Gilded Age? About the 2022 Met Gala Theme"
							href="https://www.nbclosangeles.com/news/local/what-is-the-gilded-age-about-the-2022-met-gala-theme/2883602/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/05/GettyImages-1394967810.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="What Is the Gilded Age? About the 2022 Met Gala Theme"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="The Gilded Age"
									href="https://www.nbclosangeles.com/tag/the-gilded-age/"
								>
									The Gilded Age								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="What Is the Gilded Age? About the 2022 Met Gala Theme"
								href="https://www.nbclosangeles.com/news/local/what-is-the-gilded-age-about-the-2022-met-gala-theme/2883602/"
							>
								What Is the Gilded Age? About the 2022 Met Gala Theme							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Furniture Stolen From Cargo Truck in San Bernardino Street Takeover"
							href="https://www.nbclosangeles.com/news/local/furniture-stolen-cargo-truck-san-bernardino-street-takeover/2883595/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/05/san-bernardino-street-takeover-furniture-looting-april-24-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Furniture Stolen From Cargo Truck in San Bernardino Street Takeover"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="San Bernardino"
									href="https://www.nbclosangeles.com/tag/san-bernardino/"
								>
									San Bernardino								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Furniture Stolen From Cargo Truck in San Bernardino Street Takeover"
								href="https://www.nbclosangeles.com/news/local/furniture-stolen-cargo-truck-san-bernardino-street-takeover/2883595/"
							>
								Furniture Stolen From Cargo Truck in San Bernardino Street Takeover							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Armed Robbery Suspect Jumps Off Freeway Bridge at End of LA Chase"
							href="https://www.nbclosangeles.com/news/local/chp-las-vegas-nevada-pursuit-chase-downtown-la/2882954/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/05/pursuit-chase-la-nevada-bridge-may-2-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Armed Robbery Suspect Jumps Off Freeway Bridge at End of LA Chase"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Pursuit"
									href="https://www.nbclosangeles.com/tag/pursuit/"
								>
									Pursuit								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Armed Robbery Suspect Jumps Off Freeway Bridge at End of LA Chase"
								href="https://www.nbclosangeles.com/news/local/chp-las-vegas-nevada-pursuit-chase-downtown-la/2882954/"
							>
								Armed Robbery Suspect Jumps Off Freeway Bridge at End of LA Chase							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Man Who Brutally Murdered Monrovia Couple Killed in Prison"
							href="https://www.nbclosangeles.com/news/local/man-who-brutally-murdered-monrovia-couple-killed-in-prison/2883192/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2021/12/prison-bars-getty-images.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Man Who Brutally Murdered Monrovia Couple Killed in Prison"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Prison"
									href="https://www.nbclosangeles.com/tag/prison/"
								>
									Prison								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Man Who Brutally Murdered Monrovia Couple Killed in Prison"
								href="https://www.nbclosangeles.com/news/local/man-who-brutally-murdered-monrovia-couple-killed-in-prison/2883192/"
							>
								Man Who Brutally Murdered Monrovia Couple Killed in Prison							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="DNA Confirms Coyote That Attacked Young Girl on Beach Is Dead"
							href="https://www.nbclosangeles.com/news/local/wildlife-coyote-attack-girl-huntington-beach-dna/2883932/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/04/coyote-huntington-beach-april-29-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="DNA Confirms Coyote That Attacked Young Girl on Beach Is Dead"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Huntington Beach"
									href="https://www.nbclosangeles.com/tag/huntington-beach/"
								>
									Huntington Beach								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="DNA Confirms Coyote That Attacked Young Girl on Beach Is Dead"
								href="https://www.nbclosangeles.com/news/local/wildlife-coyote-attack-girl-huntington-beach-dna/2883932/"
							>
								DNA Confirms Coyote That Attacked Young Girl on Beach Is Dead							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_904" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_904', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_959" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_959', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_392" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_392', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience" data-tgtid="0909a40d-dd50-9874-ed1c-85b00dc31eb3"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_123" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_123', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_901" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_901', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_148" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_148', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="https://together.nbcuni.com/advertise/?utm_source=nbclosangeles&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "3 Signs Inflation May Have Peaked and Prices Could Come Back Down";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2884245' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/national-international/3-signs-inflation-may-have-peaked-and-prices-could-come-back-down/2884245/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Education News &amp; Resources" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/education/">
					Education News &amp; Resources				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2020/2425810/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
							<a data-lid="Life Connected" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydkDsOgzAQRC8UbAzYmCJKnSZXiNbrRbHkD8ImiNsHOEGSaoqZ94rh61RhioVi4eVFgTKPBqtcoLgUOXp3NGZx3nLMmY8pFZoZDYNEMtBZYwYiUIoaFlxk++bCf3X6LS3lAW82IGDXg9ItILbCNFKLv7UrwT6b7zuTWd2B1fWorNWyE3092rb/1nwmns7Jw0bzM4f9htfB3sJVKClk3TdCfQBGtnZl' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbclosangeles.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "61c8d82e0a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbclosangeles.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.d27cd2fc7d4f68140717.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596152',post:'2884245',tz:'-7',srv:'www.nbclosangeles.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2884245' ]);
</script>

</body>
</html>
