
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta property="twitter:account_id" content="17379685"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="61690781361" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC Southern California " /><meta property="og:description" content="A gunman entered a municipal building in Virginia Beach and fatally shot 12 people Friday before being killed in a firefight with police.
Eleven of the victims were city employees." /><meta property="og:title" content="In Photos: Remembering Victims of the Va. Beach Shooting" /><meta property="og:url" content="http://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html" /><meta property="og:image" content="https://media.nbclosangeles.com/images/1200*676/VirginiaVictim8.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta name="twitter:url" content="http://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html" /><meta name="twitter:title" content="In Photos: Remembering Victims of the Va. Beach Shooting" /><meta name="twitter:description" content="A gunman entered a municipal building in Virginia Beach and fatally shot 12 people Friday before being killed in a firefight with police.
Eleven of the victims were city employees." /><meta name="twitter:image" content="https://media.nbclosangeles.com/images/1200*676/VirginiaVictim8.jpg?ak=bc" /><meta http-equiv="last-modified" content="2019-06-1@09:36:30 PDT" /><meta property="fb:pages"content="90240021027"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="US & World National and International News"><link rel="shortcut icon" href="https://media.nbclosangeles.com/designimages/favicon-la.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbclosangeles.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '836588206435122');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=836588206435122&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script>
  var activateSharethrough = false;
  var shareThroughDesktopKey;
  var shareThroughMobileKey;
  </script><script>
  var directSoldStyles = true;
  </script><script>
var fakeLoadMore = true;
</script><title>In Photos: Remembering Victims of the Va. Beach Shooting  - NBC Southern California</title><link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html?amp=y"><link rel="canonical" href="https://www.nbcphiladelphia.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html" /><meta name="sailthru.type" content="slideshow" /><meta name="sailthru.description" content="A gunman entered a municipal building in Virginia Beach and fatally shot 12 people Friday before being killed in a firefight with police.
Eleven of the victims were city employees." /><meta name="description" content="A gunman entered a municipal building in Virginia Beach and fatally shot 12 people Friday before being killed in a firefight with police.
Eleven of the victims were city employees." /><meta name="sailthru.tags" content="US & World National and International News" /><meta name="keywords" content="US & World National and International News" /><meta itemprop="keywords" content="US & World National and International News"/><meta name="sailthru.title" content="In Photos: Remembering Victims of the Va. Beach Shooting" /><meta name="title" content="In Photos: Remembering Victims of the Va. Beach Shooting" /><meta property="title" content="In Photos: Remembering Victims of the Va. Beach Shooting"/><link rel="image_src" href="https://media.nbclosangeles.com/images/133*75/VirginiaVictim8.jpg" /><meta itemprop="image" content="https://media.nbclosangeles.com/images/133*75/VirginiaVictim8.jpg"/><meta name="sailthru.date" content="2019-06-01 09:36:31" /><link rel="stylesheet" href="//www.nbclosangeles.com/templates/nbc_global_styles.css?r=-1014484923" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbclosangeles.com/includes/third_party_plugins.js?r=1806176154" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Gallery",
      "content_id"      : "510710471",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "KNBC",
      "cag[feature]"    : "",
      "cag[region]"     : "Los Angeles",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotslosangelestotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotslosangelestotal";
  </script><script type="text/javascript">thisIsAGalleryPage = true;</script><script src="//www.nbclosangeles.com/includes/jquery_scrollTo_1-4-0.js?r=-1195272728" type="text/javascript"></script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbclosangeles.com,media.nbclosangeles.com,events.nbclosangeles.com,tsn.nbclosangeles.com,autos.nbclosangeles.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotslosangelestotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="LA";
var nbcu_prop10 ="KNBC";        nbc.callLetters = "KNBC";
    nbc.contentType = "";
  </script><script src="//www.nbclosangeles.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/AppMeasurement.js?r=-2106134047" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_common_init.js?r=1680398388" type="text/javascript"></script><script type='text/javascript'>
		(function() {
		    if(typeof window['win7ie'] !== "undefined") {
		        var pdkScript = (window['win7ie']) ? "//www.nbclosangeles.com/assets/pdk587/pdk/tpPdk.js" : "/includes/pdk6.js";document.write('<scr'+'ipt type="text/javascript" src="' + pdkScript + '"></sc'+'ript>');
		    } else {document.write('<scr'+'ipt type="text/javascript" src="/includes/pdk6.js"></sc'+'ript>');}
		})();
	  </script><link rel="stylesheet" href="//www.nbclosangeles.com/templates/pdk6_smooth.css?r=-495942788" type="text/css" /><script src="//www.nbclosangeles.com/includes/nbc_global_pws.js?r=-2024343032" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "90012"
          } else {
      weatherZipCode = "90012";
    }
    nbc.gptParams.pageData.zipcode = (readCookie("adZipCode")) ? readCookie("adZipCode") : weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "la";
    var partnerID = "1222306";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script src="//www.nbclosangeles.com/includes/waypoints.min.2.0.4.js?r=1637183002" type="text/javascript"></script><script type="text/javascript">
        verticalGallery = {};
        verticalGallery.slideshowID = 510710471;
      </script><link rel="stylesheet" href="//www.nbclosangeles.com/templates/nbc_gallery_default_webpack.css?r=91042618" type="text/css" /><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({photo:'510710471'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
    </script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script><script async src="//js-sec.indexww.com/ht/p/186439-8110681084214.js"></script></head><body id="slideshow" class="slideshow-la  la news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_la_2x.png" alt="logo_la_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section Home"><a target="_parent" class="nav-section-title " href="/" alt="Home" lid=Home" data-lid="Home">Home</a></li><li class="nav-section News"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" lid=News" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local"  data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/news/local/Watch-Live-NBC4-KNBC-News-Live-Stream-301079581.html" alt="Watch Live Newscast"  data-lpos="subsection navigation" data-lid="Watch Live Newscast">Watch Live Newscast</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World"  data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/california/ " alt="California News"  data-lpos="subsection navigation" data-lid="California News">California News</a></li><li><a target="_parent" href="/news/sports/" alt="Sports"  data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/news/local/SoCal-LA-OC-Police-Chase-Pursuits-High-Speed-Watch-LAPD-CHP-231792851.html" alt="Car Chases"  data-lpos="subsection navigation" data-lid="Car Chases">Car Chases</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/news/business/" alt="Business"  data-lpos="subsection navigation" data-lid="Business">Business</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/news/local/streets-of-shame-500523141.html" alt="Streets of Shame"  data-lpos="subsection navigation" data-lid="Streets of Shame">Streets of Shame</a></li><li><a target="_parent" href="/news/local/4-Your-Health-243355791.html" alt="Health"  data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/tech/" alt="Tech"  data-lpos="subsection navigation" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/weird/" alt="Weird"  data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/weather/" alt="Weather"  data-lpos="subsection navigation" data-lid="Weather">Weather</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/News-Conference-266374311.html" alt="NewsConference"  data-lpos="subsection navigation" data-lid="NewsConference">NewsConference</a></li></ul></div></div></li><li class="nav-section I-Team"><a target="_parent" class="nav-section-title " href="/investigations" alt="I-Team" lid=I-Team" data-lid="I-Team">I-Team</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbclosangeles.com/investigations/" alt="I-Team"data-lpos="subsection hover" data-lid="I-Team">I-Team</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/Randy-Responds-388386962.html" alt="Randy Responds: Consumer Investigations"data-lpos="subsection hover" data-lid="Randy Responds: Consumer Investigations">Randy Responds: Consumer Investigations</a></li></ul></div></li><li class="nav-section Weather"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" lid=Weather" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="First Alert Forecast"data-lpos="subsection hover" data-lid="First Alert Forecast">First Alert Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar"data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts"data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather Stories"data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="/news/local/Running-Dry-239603751.html" alt="California Drought"data-lpos="subsection hover" data-lid="California Drought">California Drought</a></li></ul></div></li><li class="nav-section Entertainment"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" lid=Entertainment" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News"data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene"data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/entertainment/California-Live-503724821.html" alt="California Live"data-lpos="subsection hover" data-lid="California Live">California Live</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/entertainment/Worth-The-Trip-428249473.html" alt="Worth the Trip: California Travel"data-lpos="subsection hover" data-lid="Worth the Trip: California Travel">Worth the Trip: California Travel</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue"data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House"data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look"data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV"data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop"data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/contact-us/community/" alt="In the Community" name="&lpos=ellipsis hover&lid=In the Community" data-lpos="ellipsis hover" data-lid="In the Community">In the Community</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/on-air/contests/" alt="NBC4 Contests" name="&lpos=ellipsis hover&lid=NBC4 Contests" data-lpos="ellipsis hover" data-lid="NBC4 Contests">NBC4 Contests</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div><span class="livetv">LIVE TV</span></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="2019 French Open Tennis" name="&lpos=Navigation - Watch Live TV&lid=2019 French Open Tennis" data-lpos="Navigation - Watch Live TV" data-lid="2019 French Open Tennis"><div class="watch-live-key"></div><div id="liveTVE" class="watch-live-title">2019 French Open Tennis</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="https://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbclosangeles.com/designimages/ots_light_wx_67.png" alt="Overcast" /></div><div class="nav-weather-temp">62&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-consumer"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/nbcla" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/nbcla" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCLA" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/products" alt="products" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Products"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Products</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:tips@nbcla.com?body=Thanks%20for%20contacting%20NBC Southern California .%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20818-684-3425." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcla.com?body=Thanks%20for%20contacting%20NBC Southern California .%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20818-684-3425." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="https://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundo52.com/" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/KVEA.png" alt="KVEA"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="https://www.nbclosangeles.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" id="transcript" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div><script>
    var browser = navigator.userAgent.indexOf("Chrome");
    if (browser === -1) {
      document.getElementById("mic").style.display = "none";
    }
    function startDictation() {
      if (document.getElementsByClassName("search-logo-close")[0].style.display != "block") {
        if (window.hasOwnProperty('webkitSpeechRecognition')) {
          document.getElementById("transcript").placeholder = "Listening...";
          var recognition = new webkitSpeechRecognition();
          recognition.continuous = false;
          recognition.interimResults = false;
          recognition.lang = "en-US";
          recognition.start();
          recognition.onresult = function(e) {
            document.getElementById('transcript').value = e.results[0][0].transcript;
            recognition.stop();
            document.getElementById("nav-search").submit();
            document.getElementById("transcript").placeholder = "Search";
          };
          recognition.onerror = function(e) {
            recognition.stop();
            document.getElementById("transcript").placeholder = "Search";
          }
          recognition.onspeechend = function(e) {
    				document.getElementById("transcript").placeholder = "Search";
    			}
        }
      }
      else {
        document.getElementById("transcript").placeholder = "Search";
      }
    }
  </script></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="728,90|1,1" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='topbanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=510710471;var partnerID=1222306; var _hb=1;</script><script language="javascript1.2" src="https://www.nbclosangeles.com/g/g/button/button_1.js"></script><!--// canvas \\--><div id="null" name="#"></div><div id="canvas"><!--// body \\--><div id="body"><!-- Begin Dart 300x250 companion ad tag--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "https://www.nbcphiladelphia.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html",
                "headline": "In Photos: Remembering Victims of the Va. Beach Shooting",
                "datePublished": "Sat, 01 Jun 2019 09:36:31 -0700",
                "dateModified": "Sat, 01 Jun 2019 09:39:12 -0700",
                "description": "A gunman entered a municipal building in Virginia Beach and fatally shot 12 people Friday before being killed in a firefight with police.
Eleven of the victims were city employees.",
                "author": {
                  "@type": "Person",
                  "name": "NBC Southern California "
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Southern California ",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbclosangeles.com/designimages/light-bg-la-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                                  "image": {
                    "@type": "ImageObject",
                    "url": "https://media.nbclosangeles.com/images/133*75/VirginiaVictim8.jpg",
                    "height": 546,
                    "width": 970
                  }
                              }
            </script><div id="sectionHeader" class="vertical "><div id="topStories"><h1>In Photos: Remembering Victims of the Va. Beach Shooting</h1><h3 class="byline"> By                                              <a href="/results/?keywords=%22Alexandra+Villarreal%22&byline=y&sort=date">Alexandra Villarreal</a></h3><div class="countDate"><h3 class="photoCount">12 PHOTOS</h3><h3 class="byline dateC">14 minutes ago</h3></div><div class="dateline bottom">Published 14 minutes ago</div><style>
                @import url('https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css');
                .socialNetworks-side,
                .socialNetworks-top,
                .socialNetworks-bottom { font-size: 40px !important; }

                .social-icon {
                  font-size: 20px;
                  background: none;
                }
                .social-icon a:hover { text-decoration: none !important; }

                .social-icon .fa-square { color: #ccc; }
                .social-icon.facebook .fa-square { color: #3b5999; }
                .social-icon.twitter .fa-square { color: #55acee; }

                .socialNetworks-side {
                  position: absolute;;
                  left: -50px;
                  padding: 5px;
                  background: #fff;
                }

                #topStories { position: relative; }

                /* Temp icons */

                .socialNetworks-top div,
                .socialNetworks-bottom div { display: inline; }

                .socialNetworks-top { margin-bottom: 10px; }
                .socialNetworks-bottom { margin-left: 17px; }
                .socialNetworks-top div { display: inline; }
              </style><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html" onclick="window.open(this.href, 'facebookWindow', 'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html&text=In+Photos%3A+Remembering+Victims+of+the+Va.+Beach+Shooting&via=nbcla" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div></div><div id="slideShowGallery"><div class="vertical_gallery"><div class="galleryIntroTrunc"><div class="galleryIntro">A gunman entered a municipal building in Virginia Beach and fatally shot 12 people Friday before being killed in a firefight with police.
Eleven of the victims were city employees. One was a contractor.
“They leave a void that we will never be able to fill,” said City Manager Dave Hansen.</div></div></div><div id="galleryTrigger" class="clear"></div></div></div></div><div id="container"><div id="main"><div class="socialNetworks-bottom"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html" onclick="window.open(this.href, 'facebookWindow', 'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbclosangeles.com/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html&text=In+Photos%3A+Remembering+Victims+of+the+Va.+Beach+Shooting&via=nbcla" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div></div><div class="vert-module"><div class="vert-module-header">
		 More Photo Galleries
      </div><div class="vert-module-content"><div class="vert-module-gallery"><a href="//www.nbclosangeles.com/multimedia/Free-and-Cheap-in-LA--430773433.html"><img src="https://media.nbclosangeles.com/images/486*273/dancedtlajavierguillen.jpg" /><div class="vert-gallery-bg"><div class="vert-gallery-wrap"><div class="vert-gallery-icon"></div><div class="vert-gallery-caption">Check Out These Free or Cheap Things to Do in LA</div></div></div></a></div><div class="vert-module-gallery"><a href="//www.nbclosangeles.com/news/local/Designer-Mickey-Mouse-Ears-Coming-to-Disney-Parks-510186171.html"><img src="https://media.nbclosangeles.com/images/486*273/Disney-Designer-Ears-Thumbnail.JPG" /><div class="vert-gallery-bg"><div class="vert-gallery-wrap"><div class="vert-gallery-icon"></div><div class="vert-gallery-caption">Designer Mouse Ears Are Coming to Disney Parks on Friday</div></div></div></a></div></div></div><div id="taboola-below-gallery-thumbnails"></div><script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'organic-thumbnails-i',
                container: 'taboola-below-gallery-thumbnails',
                placement: 'Below Gallery Thumbnails',
                target_type: 'mix'
              });
            </script><div id="taboola-below-gallery-thumbnails-2nd"></div><script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-i',
                container: 'taboola-below-gallery-thumbnails-2nd',
                placement: 'Below Gallery Thumbnails 2nd',
                target_type: 'mix'
              });
            </script></div></div></div><div style="clear:both;"></div></div><!--\\ body //--></div><!--\\ canvas //--><script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
      </script><script src="//www.nbclosangeles.com/includes/gallery_vertical_require.js?r=-1413237334" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=510710471";_q+="&7=1222306";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=510710471&7=1222306&25=0&18=0.013037310625029774"></noscript><script src="//www.nbclosangeles.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                    nbcu.pageName="national-international:gallery page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbclosangeles";
nbcu.list1="";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="510710471";// content id
        nbcu.prop22="In Photos: Remembering Victims of the Va. Beach Shooting"; // content title
                nbcu.prop23="slideshow vertical"; // content type
      nbcu.prop24=""; // content group
nbcu.prop25=""; // author name
nbcu.prop26="06/01/2019";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "All (National)";
nbcu.eVar70 = "Jun 1, 2019";
  nbcu.prop48 = "desktop";
 var _galleryName = document.title.replace(/^\s+|\n+|\t+|\s+$/g,'');
 if(_galleryName.match('|')) { // only use that part of the title before any pipe
  _galleryName = _galleryName.split('|')[0];
  }
  nbcu.prop61 = _galleryName;
nbcu.eVar61 = _galleryName;
nbcu.prop62 = 1;
/* E-commerce Variables */
nbcu.events="event1";
nbcu.prop3="national-international";
nbcu.prop4="national-international";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
nbcu.eVar200 = nbcu.contextData['tve.did'];
</script><script language="JavaScript">
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aJK-nSmIOr5P96rkHcnnVW');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbclosangeles.com"};
              _sf_async_config.path = "/news/national-international/Photos-Remembering-Victims-Va-Beach-Mass-Shooting-510710471.html";
                _sf_async_config.sections = "news,national-international";
                            _sf_async_config.authors = "";
              //]]></script><script type="text/javascript">
    //<![CDATA[
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
          //for newsbeat

        }
        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    //]]></script><div id="fb-root"></div><script>
    var api_key = "171e84fd57f430fc5664a8fad3dbda2a";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbclosangeles.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/nbcla" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/nbcla" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCLA" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="https://publicfiles.fcc.gov/tv-profile/knbc" alt="KNBC Public Inspection File">KNBC Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2019 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:68px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
