<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Who is Behind Calls to Boycott the 2022 Beijing Olympics and Why? &#8211; NBC Los Angeles</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJylzk1ORCEQBOALOfx1A68XxoUngaZRIg/MgPH6aowHcGZdVV9Kf75feI4tY+v9KqcsPTJf1k67zaG5t58kf7ReNK+leZ7nHIpMBDFcnUAh8obkKOpsQ313HvQ/zZc+c+oKTTUYKnDwaDJgIMGbzXTdjbsoY0sSZy0mR6ayyQfegXa57qWAYqSjeoOeUHIA8u7eo8+/ExXYIoZca4TEJQIA2pvt3Ce/LVVL8Nk5y8FKTWDi4eOf+XQ+2oAQkNDhF388tMQ=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.8" />
<link rel="canonical" href="https://www.nbcchicago.com/news/national-international/whats-behind-the-calls-for-an-olympic-boycott/2743839/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="As the 2022 Winter Olympics approach, you might wonder why so many groups are boycotting the Beijing Games. Learn what&#039;s behind the boycott." /><meta property="og:description" content="As the 2022 Winter Olympics approach, you might wonder why so many groups are boycotting the Beijing Games. Learn what&#039;s behind the boycott." /><meta name="twitter:description" content="As the 2022 Winter Olympics approach, you might wonder why so many groups are boycotting the Beijing Games. Learn what&#039;s behind the boycott." /><meta property="og:title" content="Who is Behind Calls to Boycott the 2022 Beijing Olympics and Why?" /><meta name="twitter:title" content="Who is Behind Calls to Boycott the 2022 Beijing Olympics and Why?" /><meta name="keywords" content="Beijing, China, diplomatic boycott, protests" /><meta property="og:url" content="https://www.nbclosangeles.com/news/national-international/whats-behind-the-calls-for-an-olympic-boycott/2812169/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/national-international/whats-behind-the-calls-for-an-olympic-boycott/2812169/" /><meta name="sailthru.title" content="Who is Behind Calls to Boycott the 2022 Beijing Olympics and Why?" /><meta name="sailthru.description" content="As the 2022 Winter Olympics approach, you might wonder why so many groups are boycotting the Beijing Games. Learn what&#039;s behind the boycott." /><meta name="sailthru.tags" content="Beijing, China, diplomatic boycott, protests" /><meta name="sailthru.tags" content="Beijing, China, diplomatic boycott, protests" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-01-31T07:26:12+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/national-international\/whats-behind-the-calls-for-an-olympic-boycott\/2812169\/","headline":"What's Behind the Calls for an Olympic Boycott?","datePublished":"2022-01-31T07:26:12","dateModified":"2022-01-31T07:26:12","description":"As the 2022 Winter Olympics approach, you might wonder why so many groups are boycotting the Beijing Games. Learn what's behind the boycott.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Beijing, China, diplomatic boycott, protests","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2021\/12\/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Noreen O'Donnell"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/whats-behind-the-calls-for-an-olympic-boycott/2812169/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2812169 single-format-standard station-nbc knbc has-featured-image continuing visible-alert-bar short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbclosangeles.com/tag/super-bowl-lvi/">
				Rams, Bengals to Meet in Super Bowl			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&#038;quality=85&#038;strip=all&#038;w=59&#038;h=40" srcset="https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&amp;quality=85&amp;strip=all&amp;w=59&amp;h=40 1x, https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&amp;quality=85&amp;strip=all&amp;w=118&amp;h=80 2x, https://media.nbclosangeles.com/2021/04/Los-Angeles.png?fit=177%2C120&amp;quality=85&amp;strip=all&amp;w=177&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="59" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Winter Olympics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/beijing-winter-olympics/">Winter Olympics</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Super Bowl" data-lpos="trending-stories-module" href="/super-bowl-2022-super-bowl/" class="site-header__trending-nav-item">Super Bowl</a>
					<a data-lid="Winter Olympics" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/sports/beijing-winter-olympics/" class="site-header__trending-nav-item">Winter Olympics</a>
					<a data-lid="COVID-19 Dashboard" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/coronavirus/covid-19-dashboard-california-los-angeles-cases-deaths-hospitalizations-vaccinations-coronavirus/2790183/" class="site-header__trending-nav-item">COVID-19 Dashboard</a>
					<a data-lid="The Challenge" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2021/2425810/" class="site-header__trending-nav-item">The Challenge</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
					<a data-lid="Winter Olympics Newsletter" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Winter Olympics Newsletter</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2812169" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/china/">China</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		What's Behind the Calls for an Olympic Boycott?	</h1>
			<h2 class="article-subtitle">
			Human rights organizations are protesting China's actions against Uyghurs, Hong Kong, Tibetans and Taiwanese		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbclosangeles.com?s=Author%3A%20%22Noreen%20O%26%23039%3BDonnell%22">Noreen O&#039;Donnell</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2022-01-31T15:26:12-08:00">Published 4 hours ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F&#038;What%27s%20Behind%20the%20Calls%20for%20an%20Olympic%20Boycott%3F?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=What%27s%20Behind%20the%20Calls%20for%20an%20Olympic%20Boycott%3F&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=What%27s%20Behind%20the%20Calls%20for%20an%20Olympic%20Boycott%3F%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbclosangeles.com/2021/12/106977629-16372654582021-11-18t192543z_484129316_rc27xq9ynbix_rtrmadp_0_olympics-2022-biden.jpeg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Carlos Garcia Rawlins | Reuters</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="A Chinese flag flutters near the Olympic rings on the Olympic Tower in Beijing, China."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>More than 200 human rights organizations are calling for a boycott of the Winter Games in Beijing over China’s human rights record.&nbsp;</p>

<p>The United States and some other countries have <a href="/news/business/money-report/u-s-blacklists-34-chinese-entities-citing-human-rights-abuses-and-brain-control-weaponry/" target="_blank" rel="noreferrer noopener">decided on a limited boycott</a>, a diplomatic one in which officials will not attend the Games as spectators, but <a href="/news/national-international/japan-becomes-latest-country-not-sending-government-reps-to-olympics/" target="_blank" rel="noreferrer noopener">athletes will still participate</a> under their country's flag. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Download our local news and weather app for</em></strong> <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and choose the alerts you want.</em></strong> </blockquote>
</div>
</div>

<p>Why are so many groups protesting what they are calling the “Genocide Games”? What are the accusations against the Chinese government of Xi Jinping? </p>

<p>Here is a look at what the <a href="/news/politics/us-imposes-sanctions-against-china-over-abuse-of-uyghurs/" target="_blank" rel="noreferrer noopener">U.S. government</a>, human rights groups and others say is occurring.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2020/12/106806209-1607046406456-gettyimages-1266322624-cs025041_20200814125857070.jpeg?quality=85&amp;strip=all&amp;w=1024" loading="lazy" alt="A protester outside the White House urges the United States to take action to stop the oppression of the Uyghur" class="wp-image-5618967" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>Chip Somodevilla | Getty Images News | Getty Images</cite><figcaption><div class="caption">A protester outside the White House urges the United States to take action to stop the oppression of the Uyghur and other Turkic peoples, on August 14, 2020 in Washington, D.C.</div></figcaption></figure>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Uyghurs, Tibetans, Hong Kongers Join Together to Protest Beijing Olympics" href="https://www.nbclosangeles.com/news/national-international/uyghurs-tibetans-hong-kongers-join-together-to-protest-beijing-olympics/2809775/">
							<img class="post__image" srcset="https://media.nbclosangeles.com/2022/01/GettyImages-1358312758.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbclosangeles.com/2022/01/GettyImages-1358312758.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbclosangeles.com/2022/01/GettyImages-1358312758.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbclosangeles.com/2022/01/GettyImages-1358312758.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="" class="post__tag" href=""></a>
																			<span class="post__date">
								Jan 28							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Uyghurs, Tibetans, Hong Kongers Join Together to Protest Beijing Olympics" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/uyghurs-tibetans-hong-kongers-join-together-to-protest-beijing-olympics/2809775/">
								Uyghurs, Tibetans, Hong Kongers Join Together to Protest Beijing Olympics							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="EXPLAINER: What Does an Olympic Diplomatic Boycott Achieve?" href="https://www.nbclosangeles.com/news/sports/beijing-winter-olympics/explainer-what-does-an-olympic-diplomatic-boycott-achieve/2775123/">
							<img class="post__image" srcset="https://media.nbclosangeles.com/2021/12/AP21341053294398.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbclosangeles.com/2021/12/AP21341053294398.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbclosangeles.com/2021/12/AP21341053294398.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbclosangeles.com/2021/12/AP21341053294398.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="diplomatic boycott" class="post__tag" href="https://www.nbclosangeles.com/tag/diplomatic-boycott/">diplomatic boycott</a>
																			<span class="post__date post__date--has-category">
								Dec 8, 2021							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="EXPLAINER: What Does an Olympic Diplomatic Boycott Achieve?" class="post__title--link" href="https://www.nbclosangeles.com/news/sports/beijing-winter-olympics/explainer-what-does-an-olympic-diplomatic-boycott-achieve/2775123/">
								EXPLAINER: What Does an Olympic Diplomatic Boycott Achieve?							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<h2 class="wp-block-nbc-section-heading">Repressing Uyghurs in Xinjiang</h2>

<p>The Uyghurs are a Turkic-speaking ethnic group, about 11 million of whom live in the northwestern China region of Xinjiang. Most are Muslim. Since 2017, the Chinese government has imprisoned more than one million in a network of detention centers. There have been reports of torture, forced labor and involuntary sterilization; children have been separated from their parents. Documents leaked to the International Consortium of Investigative Journalists and published by NBC News reveal how the state is using personal data collected through searches, facial recognition cameras and other methods to control the population.&nbsp;</p>

<p>China has called the camps vocation training centers needed to fight extremism. The government has justified its treatment of Uyghurs and other Muslim minorities as necessary to prevent terrorism, such as the deadly knife attacks at a railway station in 2014 that killed more than 30. Chinese authorities blamed separatists from Xinjiang.</p>

<p>The United States and other countries accuse China of genocide and crimes against humanity.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/12/AP21363017731036.jpg?quality=85&amp;strip=all&amp;w=1024" loading="lazy" alt="" class="wp-image-6740887" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>AP Photo/Vincent Yu</cite><figcaption><div class="caption">Editor of Stand News, Patrick Lam, second from left, is arrested by police officers in Hong Kong, Wednesday, Dec. 29, 2021. Hong Kong police say they have arrested several current and former staff members of the online media company for conspiracy to publish a seditious publication. (AP Photo/Vincent Yu)</div></figcaption></figure>

<h2 class="wp-block-nbc-section-heading">Curtailing Democracy in Hong Kong</h2>

<p>China imposed a National Security Law on Hong Kong in 2020, giving itself new powers to punish opponents.</p>

<p>Critics accuse China of reneging on agreements it made when the former British colony was returned to China in 1997. At the time, China promised that under a policy called “one country, two systems,” Hong Kong would be allowed to manage its affairs for 50 years, with freedoms not available on the mainland and a capitalist system. Free elections are a goal but Hong Kong is not a full democracy and its current leader, Carrie Lam, was handpicked by Beijing. She controversially backed the National Security Law and proposed another law that would have allowed extraditions to mainland China.</p>

<p>Hundreds of thousands of demonstrators marched in 2019 against the extradition law and later against police brutality, with some even breaking into the legislature and staging sit-ins at the airport. Protests turned into violent battles with police.</p>

<p>The coronavirus forced the demonstrators to take a break in 2020 and when they began again police arrested nearly 200 people. In 2021, The Associated Press reported, a pro-democracy media outlet closed, opposition candidates were blocked and activists fled or were jailed.&nbsp;</p>

<p>“As the days of 2021 dwindled, so did any remaining traces of democracy in Hong Kong,” AP wrote.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2022/01/GettyImages-1237538546.jpeg?quality=85&amp;strip=all&amp;w=1024" loading="lazy" alt="Activists hold placards saying BBC Don't Sportswash Genocide" class="wp-image-6781941" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>Thomas Krych via Getty Images</cite><figcaption><div class="caption">Activists hold placards saying, "BBC Don't Sportswash Genocide," during the No Beijing 2022 protest. Supporters of Tibet, Hongkong, Uyghurs and anti-CCP activists gathered opposite BBC Broadcasting House in London to call on the BBC to boycott Beijing 2022 Olympic Games.</div></figcaption></figure>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="2008 Beijing Olympics Vs. 2022: No Lofty Promises This Time" href="https://www.nbclosangeles.com/news/sports/beijing-winter-olympics/2008-beijing-olympics-2022-no-lofty-promises-this-time/2805680/">
							<img class="post__image" srcset="https://media.nbclosangeles.com/2021/04/106864365-1617737007615-gettyimages-461633052-83367753.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbclosangeles.com/2021/04/106864365-1617737007615-gettyimages-461633052-83367753.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbclosangeles.com/2021/04/106864365-1617737007615-gettyimages-461633052-83367753.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbclosangeles.com/2021/04/106864365-1617737007615-gettyimages-461633052-83367753.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="China" class="post__tag" href="https://www.nbclosangeles.com/tag/china/">China</a>
																			<span class="post__date post__date--has-category">
								Jan 25							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2008 Beijing Olympics Vs. 2022: No Lofty Promises This Time" class="post__title--link" href="https://www.nbclosangeles.com/news/sports/beijing-winter-olympics/2008-beijing-olympics-2022-no-lofty-promises-this-time/2805680/">
								2008 Beijing Olympics Vs. 2022: No Lofty Promises This Time							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Hong Kong Pro-Democracy News Site Closes After Raid, Arrests" href="https://www.nbclosangeles.com/news/national-international/hong-kong-police-arrest-6-journalists-for-sedition/2787267/">
							<img class="post__image" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/12/AP21363017731036.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/12/AP21363017731036.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/12/AP21363017731036.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://ots.nbcwpshield.com/wp-content/uploads/2021/12/AP21363017731036.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Hong Kong" class="post__tag" href="https://www.nbclosangeles.com/tag/hong-kong/">Hong Kong</a>
																			<span class="post__date post__date--has-category">
								Dec 29, 2021							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Hong Kong Pro-Democracy News Site Closes After Raid, Arrests" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/hong-kong-police-arrest-6-journalists-for-sedition/2787267/">
								Hong Kong Pro-Democracy News Site Closes After Raid, Arrests							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<h2 class="wp-block-nbc-section-heading">Suppressing Tibetan Culture</h2>

<p><a href="/news/politics/us-china-hold-high-level-talks-highlighting-differences/" target="_blank" rel="noreferrer noopener">Tibetan activists say that China</a> has been trying to destroy Tibet’s language, culture and religion since it invaded in 1950. An uprising in 1959 was crushed and the Dalai Lama fled to India.&nbsp;</p>

<p>The Chinese government claims that Tibet has been part of China for centuries, while Tibetans point to periods when Tibet ruled itself.</p>

<p>China has imposed restrictions on cultural and religious freedom and has refused to talk with the Dalai Lama, <a href="/news/national-international/human-rights-groups-ask-ioc-to-move-2022-olympics-from-china/" target="_blank" rel="noreferrer noopener">who has proposed that Tibet have control over its domestic affairs</a> but leave China in charge of its foreign affairs and defense.&nbsp;</p>

<p>The Tibet Action Institute says China has separated up to 900,000 children from their families and has forced them into boarding schools. The schools are the cornerstone of Xi Jinping’s efforts to eliminate Tibetan identity, the network says.&nbsp;</p>

<p>When China hosted the Olympics in 2008, Tibetans protested in the Tibetan capital, Lhasa, and began a new campaign of resistance.</p>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2">
					<div class="imagewrap1">
					<div class="imagewrap2">
						<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/10/AP21283183471868.jpg?quality=85&amp;strip=all&amp;w=1024" loading="lazy" alt="" class="wp-image-6516981" />
						<span class="placeholder"></span>
					</div>
				</div>
				<cite></cite><div class="caption"></div></figcaption>
					<span class="placeholder"></span>
				</div>
			</div><cite>(AP Photo/Chiang Ying-ying)</cite><figcaption><div class="caption">The Thunder Tiger Aerobatics Team fly over the Presidential Office Building during National Day celebrations in Taipei, Taiwan, Sunday, Oct. 10, 2021. </div></figcaption></figure>

<h2 class="wp-block-nbc-section-heading">Menacing Taiwan</h2>

<p>This dispute goes back to the civil war that broke out in China after World War II between the Chinese Communist Party and the Kuomintang, or Nationalist Party.</p>

<p>When the communists created the <a href="/news/business/money-report/chinas-xi-says-countries-must-abandon-cold-war-mentality-warns-against-confrontation/" target="_blank" rel="noreferrer noopener">People’s Republic of China on the mainland</a> in 1949, the Kuomintang and the government of the Republic of China moved to Taiwan.</p>

<p>China insists that Taiwan is part of its territory and says it will <a href="/news/business/money-report/asias-top-risk-in-2022-will-be-u-s-china-tensions-over-taiwan-says-political-risk-analyst/" target="_blank" rel="noreferrer noopener">eventually be unified with the mainland</a>, by force if necessary.</p>

<p>But the island has a democratically elected government, and the president currently in office, Tsai Ing-wen, has said China must “face reality.”</p>

<p>Tsai has stopped short of formally declaring Taiwan independent, which would provoke China, <a href="https://english.president.gov.tw/News/5962">telling the BBC </a>in January 2020: “We don't have a need to declare ourselves an independent state. We are an independent country already and we call ourselves the Republic of China (Taiwan), and we have our own system of running the country, and we do have a government and we have a military, and we have elections.”</p>

<p>The <a href="https://history.state.gov/countries/china">United States </a>recognized the People’s Republic of China as the sole legitimate government of China in 1979.&nbsp;</p>

<p>Tsai, of the Democratic Progressive Party, beat an opponent from the Kuomintang, which is seen as more friendly to the mainland.</p>

<p>China has recently increased pressure on Taiwan militarily and politically, <a href="/news/national-international/taiwan-sends-jets-after-27-chinese-planes-enter-buffer-zone/" target="_blank" rel="noreferrer noopener">including flying fighter jets near the island</a>. </p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/china/">China</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/protests/">protests</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/beijing/">Beijing</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/diplomatic-boycott/">diplomatic boycott</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F&#038;What%27s%20Behind%20the%20Calls%20for%20an%20Olympic%20Boycott%3F?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=What%27s%20Behind%20the%20Calls%20for%20an%20Olympic%20Boycott%3F&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=What%27s%20Behind%20the%20Calls%20for%20an%20Olympic%20Boycott%3F%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fwhats-behind-the-calls-for-an-olympic-boycott%2F2812169%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_971" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_971', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_604" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_604', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_729" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_729', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience" data-tgtid="0909a40d-dd50-9874-ed1c-85b00dc31eb3"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_585" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_585', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_206" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_206', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_581" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_581', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2021/04/Los-Angeles@3x.png?fit=177%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="mailto:KNBCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Noreen O'Donnell";
		_sf_async_config.title    = "What's Behind the Calls for an Olympic Boycott?";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2812169' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/national-international/whats-behind-the-calls-for-an-olympic-boycott/2812169/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2021/04/Los-Angeles@3x.png?fit=177%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Education News &amp; Resources" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/education/">
					Education News &amp; Resources				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Winter Olympics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/beijing-winter-olympics/">
					Winter Olympics				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2020/2425810/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydzkEOwiAUBNALWWjLL4WFce3GeAX48CMJhaZQG28vLjyArmfmZfixdphT9any+vCLLzxZ7Eo1NeTEMYZPYvcQHcdS+JJLved1j2ZjY+/NTJpmDYoGJUalgC0hsVY88R9hyrn6jTknyAKgnBClMnqQ1v1vxlfe6808GbSvGi2aqaHKSvDO/s0e3rTadm2bwmZ0wlns0fiJekRNRF/5spwHCUKChhHesjZ/yQ==' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.bde8c2799db982837a8c.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.024a9d5c8f45734ea1f0.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.8551b8cf1400c2162a2f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.8' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/mostPopular.d66100ae93858ea07733.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596152',post:'2812169',tz:'-8',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2812169' ]);
</script>

</body>
</html>
