<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>&#8216;One of Us&#8217;: South Asians Celebrate Harris as VP Choice &#8211; NBC Los Angeles</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJyVjUEOwjAMBD9EagpFKgfEW5w4gIXrRnEqlN8TIRVx6YHr7IwWXsmFWUvUAkmWO6sBkhOsMZtTHyDYL6Fb6hrZwX/dt2ENslC0z0xsBbzM4emEfcZcwUqV2E2sGwXag9uvbStIbXIe86pcp0t/OvfjYdwfhzf57ldf' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbclosangeles.com/_static/??-eJydzEkSgjAQQNELSQYSmmZheZZ0J5GUGSwJ5fXFhQeQ9f/15Ps5cKs91C77GkrYZCUetu56alVyTt9Ce8pe8nbEVl15iom8Z4VBB8VootKBUJRUxfFc5J8mt1JaFZYcKGX1GGm2xhAbNQte9/o4Ld9zI5eFc7PzETRYsAioKMZ42nSvnjgHwTgyThAMLOOCGicL/ofeylVPC8xmAQUfnV16ow==' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNjkywAQsY6gw=='></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580896j'></script>
<link rel='https://api.w.org/' href='https://www.nbclosangeles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbclosangeles.com/news/politics/decision-2020/one-of-us-south-asians-celebrate-harris-as-vp-choice/5338450/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2412244', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:site" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcla" /><meta name="twitter:card" content="summary_large_image" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="Two words summed up Tamani Jayasinghe’s exuberance for the first Indian American and Black woman to run for vice president: “Kamala Aunty.”" /><meta property="og:description" content="Two words summed up Tamani Jayasinghe’s exuberance for the first Indian American and Black woman to run for vice president: “Kamala Aunty.”" /><meta name="twitter:description" content="Two words summed up Tamani Jayasinghe’s exuberance for the first Indian American and Black woman to run for vice president: “Kamala Aunty.”" /><meta property="og:title" content="‘One of Us&#039;: South Asians Celebrate Harris as VP Choice" /><meta name="twitter:title" content="‘One of Us&#039;: South Asians Celebrate Harris as VP Choice" /><meta property="og:url" content="https://www.nbclosangeles.com/news/politics/decision-2020/one-of-us-south-asians-celebrate-harris-as-vp-choice/2412244/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/politics/decision-2020/one-of-us-south-asians-celebrate-harris-as-vp-choice/2412244/" /><meta name="keywords" content="Elections 2020, Joe Biden, Kamala Harris" /><meta name="sailthru.title" content="‘One of Us&#039;: South Asians Celebrate Harris as VP Choice" /><meta name="sailthru.description" content="Two words summed up Tamani Jayasinghe’s exuberance for the first Indian American and Black woman to run for vice president: “Kamala Aunty.”" /><meta name="sailthru.tags" content="Elections 2020, Joe Biden, Kamala Harris" /><meta name="sailthru.tags" content="Elections 2020, Joe Biden, Kamala Harris" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-08-13T02:40:01+00:00" /><meta property="og:image" content="https://media.nbclosangeles.com/2019/09/harris-AP_19296059807112.jpg?fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2019/09/harris-AP_19296059807112.jpg?fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/politics\/decision-2020\/one-of-us-south-asians-celebrate-harris-as-vp-choice\/2412244\/","headline":"\u2018One of Us': South Asians Celebrate Harris as VP Choice","datePublished":"2020-08-13T02:40:01","dateModified":"2020-08-13T02:40:01","description":"Two words summed up Tamani Jayasinghe\u2019s exuberance for the first Indian American and Black woman to run for vice president: \u201cKamala Aunty.\u201d","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Elections 2020, Joe Biden, Kamala Harris","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbclosangeles.com\/2019\/09\/harris-AP_19296059807112.jpg?resize=850%2C478","width":850},"author":{"@type":"Person","name":"Sophia Tareen"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/politics/decision-2020/one-of-us-south-asians-celebrate-harris-as-vp-choice/2412244/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2412244 single-format-standard station-nbc knbc is-ie has-featured-image has-section-branding short-section-branding">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=61690781361&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img
							src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120"
							alt="NBC Los Angeles"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/politics/decision-2020/">Decision 2020</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. & World</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="/news/california-wildfires/" class="site-header__trending-nav-item">Wildfires</a>
					<a href="http://nbcla.com/cleartheshelters" class="site-header__trending-nav-item">Clear the Shelters</a>
					<a href="/news/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="https://www.nbclosangeles.com/news/national-international/lebanon-health-minister-cabinet-resigns-over-beirut-blast/2410624/" class="site-header__trending-nav-item">Beirut</a>
					<a href="https://www.nbclosangeles.com/news/local/when-can-students-return-to-school-facilities-lausd-gives-update/2410689/" class="site-header__trending-nav-item">LAUSD Tutoring</a>
					<a href="https://www.nbclosangeles.com/news/coronavirus/facesofcoronavirus/2364690/" class="site-header__trending-nav-item">Faces of Coronavirus</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2412244" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-logo"><div class="section-archive-header--text-wrap"><img class="section-archive-header__logo" alt="Decision 2020" src="https://media.nbclosangeles.com/2019/09/D2020-1-logo-on-white.png?fit=901%2C113" /><div class="section-archive-header__category-description">The latest news on the 2020 presidential election</div></div></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/kamala-harris/">Kamala Harris</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		‘One of Us': South Asians Celebrate Harris as VP Choice	</h1>
			<h2 class="article-subtitle">
			“The fact that she is both Black and brown is what makes this so exciting"		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Sophia Tareen							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-08-13T09:40:01-07:00">Published 7 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-08-13T02:40:01-07:00">Updated 7 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F&#038;%E2%80%98One%20of%20Us%27%3A%20South%20Asians%20Celebrate%20Harris%20as%20VP%20Choice?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=%E2%80%98One%20of%20Us%27%3A%20South%20Asians%20Celebrate%20Harris%20as%20VP%20Choice&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=%E2%80%98One%20of%20Us%27%3A%20South%20Asians%20Celebrate%20Harris%20as%20VP%20Choice%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:169593,&quot;nbc_primary_tag_id&quot;:202761,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:288&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/253\/391\/Biden180812_1080.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;OeeRWSpidGJM&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;kKbeXuMnwyuI&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2020\/08\/NC_biden180812_1500x845.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;F1BVhBGSDl3X&quot;,&quot;pid_streaming_web_medium&quot;:&quot;kKbeXuMnwyuI&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1775159875745_163&quot;,&quot;video_length&quot;:&quot;107507&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1775159875745&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Joe Biden and Kamala Harris Make Their Debut"
	data-vidcid="1:1:5337850"
	data-vidurl="https://ots.nbcwpshield.com/national-international-ott/joe-biden-and-kamala-harris-make-their-debut/5337850/"
			data-islead="true"
		data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}"
	data-tagnames="{&quot;48497&quot;:&quot;Biden&quot;,&quot;202761&quot;:&quot;Elections 2020&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;,&quot;249308&quot;:&quot;South Asians&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="Former Vice President Joe Biden and Senator Kamala Harris make their debut as running mates, with Biden saying his vice presidential pick is &#8220;ready to do this job on day one.&#8221;"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>Two words summed up Tamani Jayasinghe’s exuberance for the first Indian American and Black woman to run for vice president: “Kamala Aunty.”</p>

<p>That title of respect that goes beyond family in Asian circles immediately came to mind when Joe Biden announced Kamala Harris as his running mate. So the 27-year-old with Sri Lankan roots tweeted it as a wink to others who understood the significance of the term.</p>

<p>“The fact that she is both Black and brown is what makes this so exciting. The Asian American experience is one that is complicated and nuanced and robust,” said Jayasinghe, who works in financial communications in New York. “I feel connected to that.” </p>
<div class="recirc-module">
	<h3 class="recirc__heading">Decision 2020</h3>
	<p class="recirc__subheading">The latest news on the 2020 presidential election</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/national-international/facebook-beefs-up-anti-misinfo-efforts-ahead-of-us-election/2412237/">
							<img class="post__image" src="https://media.nbclosangeles.com/2019/09/GettyImages-962171224.jpg?crop=0px%2C172px%2C4000px%2C2250px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/facebook/">Facebook</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/facebook-beefs-up-anti-misinfo-efforts-ahead-of-us-election/2412237/">
								<span data-ellipsis="true" data-text="Facebook Beefs Up Anti-Misinfo Efforts Ahead of US Election" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Facebook Beefs Up Anti-Misinfo Efforts Ahead of US Election								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/politics/decision-2020/puerto-rico-set-for-2nd-voting-round-after-botched-primaries/2412203/">
							<img class="post__image" src="https://media.nbclosangeles.com/2020/08/GettyImages-1210216546.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/puerto-rico/">Puerto Rico</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/politics/decision-2020/puerto-rico-set-for-2nd-voting-round-after-botched-primaries/2412203/">
								<span data-ellipsis="true" data-text="Puerto Rico Set for 2nd Voting Round After Botched Primaries" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Puerto Rico Set for 2nd Voting Round After Botched Primaries								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Harris, the daughter of a Jamaican father and an Indian mother, often focuses on her identity as a Black woman. At times during her political career, as she ran for California attorney general and senator, some didn’t realize she was of Indian descent. In her first remarks as Biden's running mate on Wednesday, she spoke of her mother's roots but described herself as the “first Black woman” to be nominated for the vice presidency on a major party ticket. </p>

<p>Still, the possibility she would be the U.S. vice president, which has already triggered sexist and racist commentary,created instantaneous glee among South Asians worldwide and put the spotlight on her as the first person of Asian descent on a major party presidential ticket. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:117762,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/216\/779\/DIT_NAT_TOS_NEWS_HARRIS_SPEECH_2020-08-12_FH.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Eviv8Ix_qTif&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Pc9nN5QMe2hg&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2020\/08\/GettyImages-1228017912-1.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Pc9nN5QMe2hg&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1775121475833_910&quot;,&quot;video_length&quot;:&quot;160560&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1775121475833&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title=" Kamala Harris: ‘I Am Ready to Get to Work&#039;" data-vidcid="1:1:5337583" data-vidurl="https://ots.nbcwpshield.com/news/kamala-harris-i-am-ready-to-get-to-work/5337583/" data-islead="false" data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;9804&quot;:&quot;Health&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;117762&quot;:&quot;Decision 2020&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;202761&quot;:&quot;Elections 2020&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;,&quot;2357&quot;:&quot;Mike Pence&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Joe Biden and Sen. Kamala Harris, D-Calif., made their first public appearance as presumptive Democratic presidential and vice-presidential running mates. &quot;I am ready to get to work,&quot; said Harris. &quot;Our economy, our health, our children, the kind of country we live in—it&#039;s all on the line.&quot;" data-ellipsis="false">
							Joe Biden and Sen. Kamala Harris, D-Calif., made their first public appearance as presumptive Democratic presidential and vice-presidential running mates. &quot;I am ready to get to work,&quot; said Harris. &quot;Our economy, our health, our children, the kind of country we live in—it&#039;s all on the line.&quot;
						</div>
<p>Asian Americans are the fastest-growing racial or ethnic group of eligible voters. More than 11 million Asian Americans will be able to vote in November, according to a May report by the Pew Research Center.</p>

<p>The choice — Biden and Harris made their debut Wednesday — inspired social media musings of celebrating the Hindu festival Diwali at the White House and drawing room talks about the U.S. senator’s mother’s journey from Chennai to California. Indian government officials of all parties noted the choice as historic, while actress Mindy Kaling — she once made masala dosa with Harris — deemed it “thrilling.” A top headline in the The Times of India, one of the world’s most widely read English-language newspapers, read, “'A daughter of Chennai, Kamala blooms in US.” </p>

<p>“She is one of us,” said Aleyamma Keny, a retired nurse in suburban Chicago.</p>

<p>The 74-year-old woman, who immigrated from southern India to the U.S. in the 1970s, said Harris joining the ticket felt like a family member had accomplished something. Like many others, Keny saw her own immigration story in the candidate’s mother. </p>

<p>Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. Gopalan first came to America in 1958. She attended the University of California at Berkeley, where she met and married Jamaican immigrant Donald Harris and had Kamala and her sister before the couple divorced.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:17611&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:1090,&quot;nbc_primary_tag_id&quot;:3011,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;https:\/\/www.lx.com\/politics\/career-timeline-of-democratic-vp-pick-kamala-harris\/17611\/&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/12\/175\/3612518402.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/12\/175\/3612518402-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;rxlk9ktL2hMn&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;SS2bX8Mg3EzN&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2020\/08\/3612518402-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;SS2bX8Mg3EzN&quot;,&quot;pid_streaming_web_medium&quot;:&quot;anoWJHeNG0Op&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;1774906947926_178&quot;,&quot;video_length&quot;:&quot;122623&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1774906947926&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Career Timeline of Democratic VP Pick Kamala Harris" data-vidcid="1:1:5336140" data-vidurl="https://ots.nbcwpshield.com/lx/career-timeline-of-democratic-vp-pick-kamala-harris/5336140/" data-islead="false" data-catnames="{&quot;213759&quot;:&quot;LX&quot;}" data-tagnames="{&quot;180801&quot;:&quot;Election 2020&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;220302&quot;:&quot;NBCLX&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Former Vice President Joe Biden has selected Sen. Kamala Harris as his running mate, making her the first Black woman, and the first Asian American woman, on a major party ticket. Here is a look back at her career. " data-ellipsis="false">
							Former Vice President Joe Biden has selected Sen. Kamala Harris as his running mate, making her the first Black woman, and the first Asian American woman, on a major party ticket. Here is a look back at her career. 
						</div>
<p>Gopalan took the sisters to India to visit relatives and gave both, Kamala Devi Harris and Maya Lakshmi Harris, names rooted in Indian culture. (Kamala means lotus, Devi means goddess. Lakshmi is the Hindu goddess of wealth.)</p>

<p>Harris’ mother came to the U.S. at a time when Indians were scarce and raised her biracial daughters with the understanding that the larger American society would see them as Black. She took them to civil rights protests, and wanted them to become “confident, proud Black women,” Harris wrote in her 2019 book, “The Truths We Hold: An American Journey." </p>

<p>A graduate of Howard University, Harris has made clear that she is both confident and proud of her Black identity. In a March 2019 radio interview, she answered a question about her identity by saying: “I’m Black, and I’m proud of being Black. I was born Black. I will die Black, and I’m not going to make excuses for anybody because they don’t understand.”</p>

<p>She did take steps during her presidential campaign, before she dropped out in December, to talk about her Indian heritage. Without much fanfare, she released a video via social media featuring photos of her Indian grandfather and talked of her visits as a child to see him.</p>

<p>In her speech Wednesday, Harris noted her parents' heritages but ended with saying Biden is the only person "who’s served alongside the first Black president and has chosen the first Black woman as his running mate.”</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:117762,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/785\/699\/DIT_NAT_TOS_NEWS_HARRIS_VP_PICK_2020-08-11_FH.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;zOrQccUk0qnr&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;bg4wEkgsivWt&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2020\/08\/GettyImages-1085871002.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;uk_DkNgc5_DB&quot;,&quot;pid_streaming_web_medium&quot;:&quot;bg4wEkgsivWt&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1774644291712_894&quot;,&quot;video_length&quot;:&quot;63196&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1774644291712&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Biden Picks Kamala Harris as VP Running Mate" data-vidcid="1:1:5334551" data-vidurl="https://ots.nbcwpshield.com/news/biden-picks-kamala-harris-as-vp-running-mate/5334551/" data-islead="false" data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;9804&quot;:&quot;Health&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;11611&quot;:&quot;2020&quot;,&quot;178836&quot;:&quot;2020 Elections&quot;,&quot;178876&quot;:&quot;2020 Presidential Race&quot;,&quot;117762&quot;:&quot;Decision 2020&quot;,&quot;1594&quot;:&quot;Democrats&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;202761&quot;:&quot;Elections 2020&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;,&quot;248960&quot;:&quot;Mike Pen&quot;,&quot;2239&quot;:&quot;vice president&quot;,&quot;248982&quot;:&quot;VPOTUS&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text=" The presumptive Democratic nominee for president, Joe Biden, announced Tuesday that U.S. Senator Kamala Harris, D-Calif., will be his running mate." data-ellipsis="false">
							 The presumptive Democratic nominee for president, Joe Biden, announced Tuesday that U.S. Senator Kamala Harris, D-Calif., will be his running mate.
						</div>
<p>President Donald Trump struggled Wednesday to define her candidacy, repeatedly calling her “nasty.” She's already been the subject of the false notion that she’s ineligible to run because her parents were not born in America. </p>

<p>Harris was elected to the Senate in 2016, the same year three other Indian Americans won their first House terms including Pramila Jayapal of Washington. The first Indian American congresswoman, she and Asians also celebrated Harris as a Black woman. </p>

<p>“It isn’t just that we want her to be an Asian American sister for us. She really is representative, this biracial piece is representative of the experiences that so many immigrant communities have had, learning from the leadership of Black communities,” she said. “So we want her to claim all of us and we will all claim her.”</p>

<p>Madhuri Patel, who immigrated from Gujrat, India, at the age of 6 and grew up in predominantly white Iowa, said Harris’ multi-layered identity would make her a more effective leader. She hoped Harris could unify the country. </p>

<p>“For me, it’s always been really important that you have someone who understands the experience of being marginalized within our communities,” said the 45-year-old Chicago attorney. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:3011,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/832\/571\/DIT_NAT_TOS_NEWS_TRUMP_ON_HARRIS_NASTY_2020-08-11_FH.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;MCxQ6Gw0_0_f&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;_OC_6VsIJCpb&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2020\/08\/trumpharris.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;OUxTiaX0ewL1&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_OC_6VsIJCpb&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1774693443865_460&quot;,&quot;video_length&quot;:&quot;63196&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1774693443865&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Trump ‘Surprised&#039; Biden Picked Kamala Harris, Calls Her Behavior ‘Nasty&#039;" data-vidcid="1:1:5334887" data-vidurl="https://ots.nbcwpshield.com/news/trump-surprised-biden-picked-kamala-harris-calls-her-behavior-nasty/5334887/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;288&quot;:&quot;Politics&quot;}" data-tagnames="{&quot;117762&quot;:&quot;Decision 2020&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="President Donald Trump said Tuesday he was “surprised” Joe Biden picked Kamala Harris, D-Calif., as his running mate, given her performance in the primaries and her treatment of Justice Brett Kavanaugh during his confirmation hearings. “She was extraordinarily nasty to Judge Kavanaugh,” he said. “She was nasty to a level that was just a horrible thing.”" data-ellipsis="false">
							President Donald Trump said Tuesday he was “surprised” Joe Biden picked Kamala Harris, D-Calif., as his running mate, given her performance in the primaries and her treatment of Justice Brett Kavanaugh during his confirmation hearings. “She was extraordinarily nasty to Judge Kavanaugh,” he said. “She was nasty to a level that was just a horrible thing.”
						</div>
<p>Zafar Bokhari, a Chicago State University professor who immigrated from Pakistan in the 1980s, said Harris was a role model for his children. </p>

<p>Despite skepticism about her foreign policy if elected, he said seeing a woman from the Indian subcontinent as a possible vice president was inspiring. </p>

<p>“This is quite an achievement and I really admire the way she has presented herself,” he said. “She has earned this position and I respect that.”</p>

<hr class="wp-block-separator" />

<p><em>Associated Press writers Deepti Hajela in New York and Padmananda Rama in Washington contributed to this report.</em></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/kamala-harris/">Kamala Harris</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/joe-biden/">Joe Biden</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/elections-2020/">Elections 2020</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F&#038;%E2%80%98One%20of%20Us%27%3A%20South%20Asians%20Celebrate%20Harris%20as%20VP%20Choice?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=%E2%80%98One%20of%20Us%27%3A%20South%20Asians%20Celebrate%20Harris%20as%20VP%20Choice&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=%E2%80%98One%20of%20Us%27%3A%20South%20Asians%20Celebrate%20Harris%20as%20VP%20Choice%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fone-of-us-south-asians-celebrate-harris-as-vp-choice%2F2412244%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbclosangeles.com/news/politics/decision-2020/one-of-us-south-asians-celebrate-harris-as-vp-choice/2412244/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_478" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_478', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Los Angeles, CA</div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_915" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_915', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_548" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_548', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_221" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_221', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_996" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_996', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_821" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_821', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/knbc/">KNBC Public Inspection File</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbclosangeles.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "politics";
			_sf_async_config.authors  = "Sophia Tareen";
			_sf_async_config.title    = "\u2018One of Us': South Asians Celebrate Harris as VP Choice";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/politics/decision-2020/one-of-us-south-asians-celebrate-harris-as-vp-choice/2412244/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					NBCLA in the Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJx9i0sOwjAMBS9E+ygfqSwQR0EliajTxI6wLa5PFl2zmsXM4NuGIGyJDdWHVvxNrMjJ2hI2PIkDXk4loq1iwjvGSjxmPaDvPSkeU58UkdTgn/LXryKb7sWj3qfrbZpP8/F8yT/WPDM3'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.69c423acbb72af4fac87.chunk.min.js?m=1596133869g'></script>
<script>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</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/nonamp.59f291aa56a099e30d73.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.31a461bb6dcff8d07827.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.14a6e3a8a0e8364fe440.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-8110681084214.js?ver=1.0.2'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?m=1591828035g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1583187804&#038;tgtid=0909a40d-dd50-9874-ed1c-85b00dc31eb3&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'165596152',post:'2412244',tz:'-7',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2412244' ]);
</script>

</body>
</html>
