<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1 &#8211; NBC Los Angeles</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJyVjUEOwjAMBD9EagoqKgfEW5w4gIXrRnEqlN8TIRVx6YHr7IwWXsmFWUvUAkmWO6sBkhOsMZtTHyDYL6Fb6hrZwX/dt2ENslC0z0xsBbzM4emEfcZcwUqV2E2sGwXag9uvbStIbXIe86pcp0s/nPvxMO6Ppzf58Fdh' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbclosangeles.com/_static/??-eJyd0DsOwjAQBNALEf/ixOsCcZb1ekMs/EHEEdcnNPSkmGpGrxj5fg7UaufaZV+58CZroGHr2FOrknL6NmFPOUrajrJVLE8xAeASSNswolo40gxGlFTFsbnIP01qpbQqDBrmRWttkRXEoDyQoHWvj9PyPbeAWQAQWWXBKh1hcsrw5E6b+OqJMgtSo3UAlhzOGKM//N8Ft3LVk/dHRu0+tbZ6mA==' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNjsywAQso6hQ=='></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.a6ffd9e9858cfffb4eaa.bundle.min.js?m=1599156164j'></script>
<link rel='https://api.w.org/' href='https://www.nbclosangeles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbclosangeles.com/news/sports/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1/2425459/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2425459', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="The Lakers and Rockets Western Conference Semifinals matchup is turning out to be a heavyweight fight on par with the likes of Ali versus Frazier. The Rockets..." /><meta property="og:description" content="The Lakers and Rockets Western Conference Semifinals matchup is turning out to be a heavyweight fight on par with the likes of Ali versus Frazier. The Rockets delivered a knockdown blow in Round 1, but the Lakers got off the mat and punched back in Round 2. Round 3 was a back and forth slugfest, but the Lakers have cut…" /><meta name="twitter:description" content="The Lakers and Rockets Western Conference Semifinals matchup is turning out to be a heavyweight fight on par with the likes of Ali versus Frazier. The Rockets delivered a knockdown blow in Round 1, but the Lakers got off the mat and punched back in Round 2. Round 3 was a back and forth slugfest, but the Lakers have cut…" /><meta property="og:title" content="LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1" /><meta name="twitter:title" content="LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1" /><meta property="og:url" content="https://www.nbclosangeles.com/news/sports/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1/2425459/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/sports/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1/2425459/" /><meta name="keywords" content="ANthony Davis, Basketball, Houston Rockets, James Harden, Jeff Green, Kobe Bryant, LeBron James, Los Angeles Lakers, NBA, Russell Westbrook" /><meta name="sailthru.title" content="LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1" /><meta name="sailthru.description" content="The Lakers and Rockets Western Conference Semifinals matchup is turning out to be a heavyweight fight on par with the likes of Ali versus Frazier. The Rockets..." /><meta name="sailthru.tags" content="ANthony Davis, Basketball, Houston Rockets, James Harden, Jeff Green, Kobe Bryant, LeBron James, Los Angeles Lakers, NBA, Russell Westbrook" /><meta name="sailthru.tags" content="ANthony Davis, Basketball, Houston Rockets, James Harden, Jeff Green, Kobe Bryant, LeBron James, Los Angeles Lakers, NBA, Russell Westbrook" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-09-08T20:59:03+00:00" /><meta property="og:image" content="https://media.nbclosangeles.com/2020/09/GettyImages-1271448768.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2020/09/GettyImages-1271448768.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/sports\/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1\/2425459\/","headline":"LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1","datePublished":"2020-09-08T20:59:03","dateModified":"2020-09-08T21:28:39","description":"The Lakers and Rockets Western Conference Semifinals matchup is turning out to be a heavyweight fight on par with the likes of Ali versus Frazier. The Rockets\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"ANthony Davis, Basketball, Houston Rockets, James Harden, Jeff Green, Kobe Bryant, LeBron James, Los Angeles Lakers, NBA, Russell Westbrook","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2020\/09\/GettyImages-1271448768.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Michael Duarte"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/sports/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1/2425459/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2425459 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=61690781361&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img
							src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120"
							alt="NBC Los Angeles"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/decision-2020/">Decision 2020</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. & World</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="/weather-news/" class="site-header__trending-nav-item">Extreme Heat</a>
					<a href="/news/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="https://www.nbclosangeles.com/news/coronavirus/rebound-businesses-try-to-bounce-back-from-the-pandemic/2414280/" class="site-header__trending-nav-item">Small Business Recovery</a>
					<a href="/news/california-wildfires/" class="site-header__trending-nav-item">Wildfires</a>
					<a href="/education/" class="site-header__trending-nav-item">Education News &amp; Resources</a>
					<a href="https://www.nbclosangeles.com/news/coronavirus/facesofcoronavirus/2364690/" class="site-header__trending-nav-item">Faces of Coronavirus</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2425459" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/los-angeles-lakers/">Los Angeles Lakers</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1	</h1>
			<h2 class="article-subtitle">
			LeBron James scored 36 points and the Los Angeles Lakers rode another big fourth quarter to beat the Houston Rockets, 112-102, in Game 3 on Tuesday night.		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbclosangeles.com?s=Author%3A%20%22Michael%20Duarte%22">Michael Duarte</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-09-09T03:59:03-07:00">Published 31 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-09-08T21:28:39-07:00">Updated 2 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F&#038;LeBron%20James%20Leads%20Lakers%20to%20112-102%20Victory%20Over%20Rockets%20in%20Game%203%2C%20LA%20Leads%20Series%202-1?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=LeBron%20James%20Leads%20Lakers%20to%20112-102%20Victory%20Over%20Rockets%20in%20Game%203%2C%20LA%20Leads%20Series%202-1&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=LeBron%20James%20Leads%20Lakers%20to%20112-102%20Victory%20Over%20Rockets%20in%20Game%203%2C%20LA%20Leads%20Series%202-1%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbclosangeles.com/2020/09/GettyImages-1271448768.jpg?resize=850%2C478"
		alt=""
	/>
			<figcaption>
							<cite>Mike Ehrmann/Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;!--amp-source-stack {&quot;hook&quot;:&quot;the_excerpt&quot;,&quot;filter&quot;:true,&quot;post_id&quot;:5402274,&quot;post_type&quot;:&quot;attachment&quot;,&quot;sources&quot;:[{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:51,&quot;function&quot;:&quot;wptexturize&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:3352,&quot;function&quot;:&quot;convert_smilies&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:2377,&quot;function&quot;:&quot;convert_chars&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:455,&quot;function&quot;:&quot;wpautop&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:838,&quot;function&quot;:&quot;shortcode_unautop&quot;}]}--&gt;&lt;p&gt;LeBron James #23 of the Los Angeles Lakers reacts during the third quarter against the Houston Rockets in Game Three of the Western Conference Second Round during the 2020 NBA Playoffs at AdventHealth Arena at the ESPN Wide World Of Sports Complex on September 08, 2020 in Lake Buena Vista, Florida.&lt;/p&gt;
&lt;!--/amp-source-stack {&quot;hook&quot;:&quot;the_excerpt&quot;,&quot;filter&quot;:true,&quot;post_id&quot;:5402274,&quot;post_type&quot;:&quot;attachment&quot;,&quot;sources&quot;:[{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:51,&quot;function&quot;:&quot;wptexturize&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:3352,&quot;function&quot;:&quot;convert_smilies&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:2377,&quot;function&quot;:&quot;convert_chars&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:455,&quot;function&quot;:&quot;wpautop&quot;},{&quot;type&quot;:&quot;core&quot;,&quot;name&quot;:&quot;wp-includes&quot;,&quot;file&quot;:&quot;formatting.php&quot;,&quot;line&quot;:838,&quot;function&quot;:&quot;shortcode_unautop&quot;}]}--&gt;"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>The Lakers and Rockets Western Conference Semifinals matchup
is turning out to be a heavyweight fight on par with the likes of Ali versus Frazier.</p>

<p>The Rockets delivered a knockdown blow in Round 1, but the
Lakers got off the mat and punched back in Round 2. </p>

<p>Round 3 was a back and forth slugfest, but the Lakers have
cut the Rockets.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading">Local news from across Southern California</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/local/anaheim-police-officer-cleared-of-deadly-on-duty-shooting-his-4th-in-last-8-years/2425493/">
							<img class="post__image" src="https://media.nbclosangeles.com/2020/09/GettyImages-594876760.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/police-shooting/">Police shooting</a>
																			<span class="post__date post__date--has-category">
								5 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/local/anaheim-police-officer-cleared-of-deadly-on-duty-shooting-his-4th-in-last-8-years/2425493/">
								<span data-ellipsis="true" data-text="Anaheim Police Officer Cleared of Deadly On-Duty Shooting, His 4th in Last 8 Years" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Anaheim Police Officer Cleared of Deadly On-Duty Shooting, His 4th in Last 8 Years								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/local/ribbon-cut-to-officially-open-sofi-stadium-but-covid-keeps-it-fan-free/2425492/">
							<img class="post__image" src="https://media.nbclosangeles.com/2020/09/GettyImages-1267797174.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/sofi-stadium/">SoFi Stadium</a>
																			<span class="post__date post__date--has-category">
								13 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/local/ribbon-cut-to-officially-open-sofi-stadium-but-covid-keeps-it-fan-free/2425492/">
								<span data-ellipsis="true" data-text="Ribbon Cut to Officially Open SoFi Stadium, but COVID Keeps It Fan-Free" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Ribbon Cut to Officially Open SoFi Stadium, but COVID Keeps It Fan-Free								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>LeBron James scored 36 points and the Los Angeles Lakers rode
another big fourth quarter to beat the Houston Rockets, 112-102, in Game 3 on
Tuesday night.</p>

<p>Anthony Davis had 26 points and 15 rebounds, including a
fadeaway jump shot with 6:54 remaining in the game, that gave the Lakers their
largest lead of the game at 99-87.</p>

<p>Unlike Games 1 and 2, which saw each team get off to
double-digit leads in the first quarter, neither team was able to take control
of the contest as both teams took turns trading power punches throughout the
game. </p>

<p>Entering the fourth quarter, the two teams were tied 15
times and there was 16 different lead changes until the Lakers went on a 17-5
run to start the fourth quarter and began to pull away from there. </p>

<p>The two teams were tied after three quarters, 82-82, as
James Harden and Russell Westbrook made sure the Rockets remained in the game,
combining for 63 points. </p>

<p>Harden nearly recorded a triple-double, finishing with 33
points, nine rebounds, and nine assists. Westbrook had his best game so far of
the series, scoring 30 points, grabbing eight rebounds, and dishing out six
assists to go along with two steals.</p>

<p>James had a series-high 36 points, four three-pointers, and four blocks. Kyle Kuzma scored 14 off the bench.</p>

<p>"The lift he gives us on both ends with those superhuman plays," said Vogel of James who now has eight total blocks in the series and scored 29 points in the first half on Tuesday. "When he's protecting the rim on that end of the floor and scoring 30 in the half, that's just remarkable."</p>

<p>The return of Rajon Rondo continues to be a benefit to the Lakers the more games he gets under his feet. Rondo completed just his third game in the last six months and was a difference maker, scoring 21 points off the bench, and recording nine assists in the win.</p>

<p>"He worked extremely hard before he got back into the bubble and when he got back into the bubble," said Vogel of Rondo. "When he gets his legs under him, you know what kind of gamer he is this time of the year, and he's been spectacular these last two games." </p>

<p>The Lakers did what they were supposed to do and dominated
the glass, outrebounding the smaller Rockets, 43-30.</p>

<p>However, the Lakers struggled from the free throw line, shooting
16-of-23 (69 percent) from the charity stripe, and shot a series-high 30
three-pointers, making just 10 of them. </p>

<p>The Rockets were a perfect 10-for-10 from the free-throw line, and were 12-of-30 (40 percent) from three-point range, but they ran out of gas late in the game, as the Lakers turned up their defensive intensity.</p>

<p>Entering the series, the Rockets were a perfect 16-0 this season when shooting at least 40 percent from the three-point line. They have now lost back-to-back games while shooting at least 40 percent from beyond the arc.</p>

<p>"We returned to [defensive] form in the second half," said Vogel. "For whatever reason, we weren't sharp in the first half. We were hesitant with our double teams and our rotations. We weren't happy with how we defended in the first half, and we came out and gave a gutsy and scrappy performance in the second half."</p>

<p>With the victory, LeBron James surpassed Derek Fisher for the most career playoff wins in NBA history with 162. </p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">LeBron James passed another <a href="https://twitter.com/hashtag/Lakers?src=hash&amp;ref_src=twsrc%5Etfw">#Lakers</a> legend, Derek Fisher, for the most career playoff wins with 162 tonight. 👑</p>&mdash; Michael J. Duarte (@michaeljduarte) <a href="https://twitter.com/michaeljduarte/status/1303545221259472896?ref_src=twsrc%5Etfw">September 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>Game 4 of the series will be Thursday night at 6:00PM PT.</p>

									</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/los-angeles-lakers/">Los Angeles Lakers</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/nba/">NBA</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/kobe-bryant/">Kobe Bryant</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/lebron-james/">LeBron James</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/basketball/">Basketball</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F&#038;LeBron%20James%20Leads%20Lakers%20to%20112-102%20Victory%20Over%20Rockets%20in%20Game%203%2C%20LA%20Leads%20Series%202-1?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=LeBron%20James%20Leads%20Lakers%20to%20112-102%20Victory%20Over%20Rockets%20in%20Game%203%2C%20LA%20Leads%20Series%202-1&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=LeBron%20James%20Leads%20Lakers%20to%20112-102%20Victory%20Over%20Rockets%20in%20Game%203%2C%20LA%20Leads%20Series%202-1%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Flebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1%2F2425459%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbclosangeles.com/news/sports/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1/2425459/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_365" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_365', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Los Angeles, CA</div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_232" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_232', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_783" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_783', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_740" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_740', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_417" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_417', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_519" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_519', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/knbc/">KNBC Public Inspection File</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="mailto:KNBCViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbclosangeles.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "sports";
			_sf_async_config.authors  = "Michael Duarte";
			_sf_async_config.title    = "LeBron James Leads Lakers to 112-102 Victory Over Rockets in Game 3, LA Leads Series 2-1";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/sports/lebron-james-leads-lakers-to-112-102-victory-over-rockets-in-game-3-la-leads-series-2-1/2425459/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/education/">
					Education News &amp; Resources				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					NBCLA in the Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1597334356j'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.0cca0f359460fbddee63.chunk.min.js?m=1599161981g'></script>
<script>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</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/nonamp.cc712f0d66dbe6241547.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.b38d66b6805827a36320.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.19e0d44d9251e1f2296a.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-8110681084214.js?ver=1.0.2'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?m=1591828037g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1583187804&#038;tgtid=0909a40d-dd50-9874-ed1c-85b00dc31eb3&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'165596152',post:'2425459',tz:'-7',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2425459' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":835,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
