<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>How to Watch Netherlands Vs. Qatar in Group A World Cup Match &#8211; NBC Los Angeles</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.10' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.10' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match/3042967/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="The Netherlands is looking to move on at the 2022 World Cup, while Qatar is looking to win in its last game as the host. Here’s how to watch the match." /><meta property="og:description" content="The Netherlands is looking to move on at the 2022 World Cup, while Qatar is looking to win in its last game as the host. Here’s how to watch the match." /><meta name="twitter:description" content="The Netherlands is looking to move on at the 2022 World Cup, while Qatar is looking to win in its last game as the host. Here’s how to watch the match." /><meta property="og:title" content="How to Watch Netherlands Vs. Qatar in Group A World Cup Match" /><meta name="twitter:title" content="How to Watch Netherlands Vs. Qatar in Group A World Cup Match" /><meta name="keywords" content="Netherlands, Qatar" /><meta property="og:url" content="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match/3042967/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match/3042967/" /><meta name="sailthru.title" content="How to Watch Netherlands Vs. Qatar in Group A World Cup Match" /><meta name="sailthru.description" content="The Netherlands is looking to move on at the 2022 World Cup, while Qatar is looking to win in its last game as the host. Here’s how to watch the match." /><meta name="sailthru.tags" content="Netherlands, Qatar" /><meta name="sailthru.tags" content="Netherlands, Qatar" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-11-28T07:02:30+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbclosangeles.com/2022/11/web-221128-virgil-van-dijk.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2022/11/web-221128-virgil-van-dijk.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/sports\/world-cup-2022\/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match\/3042967\/","headline":"How to Watch Netherlands Vs. Qatar in Group A World Cup Match","datePublished":"2022-11-28T07:02:30","dateModified":"2022-11-28T07:02:30","description":"The Netherlands is looking to move on at the 2022 World Cup, while Qatar is looking to win in its last game as the host. Here\u2019s how to watch the match.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Netherlands, Qatar","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2022\/05\/amp_square_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2022\/11\/web-221128-virgil-van-dijk.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Max Molski"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match/3042967/?amp=1"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3042967 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&#038;quality=85&#038;strip=all&#038;w=44&#038;h=40" srcset="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=44&amp;h=40 1x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=88&amp;h=80 2x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=132&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="44" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Roggin’s Heroes: 2022 Thanksgiving Special" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/rogginsheroes/3041592/" class="site-header__trending-nav-item">Roggin’s Heroes: 2022 Thanksgiving Special</a>
					<a data-lid="Exclusive: Wrong-Way Driver Interview" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/driver-crash-law-encforcement-la-county-sheriff-whittier/3038595/" class="site-header__trending-nav-item">Exclusive: Wrong-Way Driver Interview</a>
					<a data-lid="Help for the Hungry" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/nbc4-and-telemundo-52s-fifth-annual-help-for-the-hungry-campaign-kicks-off-to-fight-hunger-and-support-local-food-banks/3037631/" class="site-header__trending-nav-item">Help for the Hungry</a>
					<a data-lid="Black Friday Deals" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/tag/black-friday/" class="site-header__trending-nav-item">Black Friday Deals</a>
					<a data-lid="World Cup" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/tag/world-cup-2022/" class="site-header__trending-nav-item">World Cup</a>
					<a data-lid="Watch: The Rundown" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/the-rundown/" class="site-header__trending-nav-item">Watch: The Rundown</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3042967" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/netherlands/">Netherlands</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		How to Watch Netherlands Vs. Qatar in Group A World Cup Match	</h1>
			<h2 class="article-subtitle">
			Qatar will play its final game as World Cup hosts		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Max Molski							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-11-28T15:02:30-08:00">Published 38 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F&#038;How%20to%20Watch%20Netherlands%20Vs.%20Qatar%20in%20Group%20A%20World%20Cup%20Match?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=How%20to%20Watch%20Netherlands%20Vs.%20Qatar%20in%20Group%20A%20World%20Cup%20Match&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=How%20to%20Watch%20Netherlands%20Vs.%20Qatar%20in%20Group%20A%20World%20Cup%20Match%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
									<span class="article-meta__language-warning">This article may have Spanish-language video from our Telemundo sister station.

									<a href="https://www.telemundo52.com/deportes/copa-mundial-fifa/" target="_blank" class="article-meta__copa-link">Get the latest World Cup news in Spanish from Telemundo</a>
							</span>
			</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				
	<figure class="article-featured-media">
		<div class="iframe-container">
		
<div class="wp-block-nbc-html-block html-block"><iframe width="100%" height="400" id="nbcLMP141329420" allowfullscreen="true" src="https://telemundo20.com/video-layout/amp_video/?noid=1:3:2172200&amp;videoID=2125242947915&amp;origin=telemundo20.com&amp;fullWidth=y&amp;turl=&amp;ourl=&amp;lp=5&amp;fullWidth=y&amp;random=scsqjx&amp;callletters=kuan&amp;embedded=true&amp;autoplay=true"></iframe></div>
		</div>
	</figure>
									<div class="article-content rich-text">
									
					
<p>There are still three weeks remaining in the 2022 FIFA World Cup, but the host nation’s journey will come to a close on Tuesday.</p>

<p>Qatar will take on the Netherlands in its final Group A match. The team is making its <a href="/news/sports/world-cup-2022/mohammed-muntari-scores-qatars-first-ever-world-cup-goal/" target="_blank" rel="noreferrer noopener">first ever World Cup appearance</a>, and it has struggled to keep up with its competitors on home soil. With <a href="/news/sports/world-cup-2022/senegal-scores-pair-of-second-half-goals-to-fend-off-qatar/" target="_blank" rel="noreferrer noopener">two straight losses</a> to begin the tournament, Qatar has no shot at reaching the round of 16.</p>

<div class="wp-block-nbc-html-block html-block"><iframe width="100%" height="400" id="nbcLMP141329420" allowfullscreen="true" src="https://telemundo20.com/video-layout/amp_video/?noid=1:3:2171986&amp;videoID=2125081155542&amp;origin=telemundo20.com&amp;fullWidth=y&amp;turl=&amp;ourl=&amp;lp=5&amp;fullWidth=y&amp;random=scsqjx&amp;callletters=kuan&amp;embedded=true"></iframe></div>

<p>The Netherlands, meanwhile, is in solid shape to move on. The Oranje earned a <a href="/news/sports/world-cup-2022/netherlands-two-late-goals-vs-senegal-brings-oranje-atop-group-a/" target="_blank" rel="noreferrer noopener">2-0 victory</a> over Senegal in its Group A opener and picked up another point with a <a href="/news/sports/world-cup-2022/enner-valencia-scores-vs-netherlands-for-third-world-cup-goal/" target="_blank" rel="noreferrer noopener">1-1 tie</a> against Ecuador. The team will look to take care of business against Qatar and set its sights on the knockout stage.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Get Southern California news, weather forecasts and entertainment stories to your inbox. <a href="https://www.nbclosangeles.com/newsletters/?_osource=ed_npd_nbc_la__newltrauto-signup-block">Sign up for NBC LA newsletters.</a></em></strong></blockquote>
</div>
</div>

<p>Here is everything to know about the Netherlands’ match against Qatar at the 2022 World Cup:</p>

<h2 class="wp-block-nbc-section-heading">When is Netherlands vs. Qatar in the 2022 FIFA World Cup?</h2>
<div class="recirc-module">
	<h3 class="recirc__heading">World Cup 2022</h3>
	<p class="recirc__subheading">Coverage of the 2022 World Cup</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="What World Cup Games Are Happening Today? Match Schedule for Nov. 28" href="https://www.nbclosangeles.com/news/sports/world-cup-2022/what-world-cup-games-are-happening-today-match-schedule-for-november-28/3042776/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&amp;strip=all&amp;fit=3425%2C1883&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&amp;strip=all&amp;fit=3425%2C1883&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&amp;strip=all&amp;fit=3425%2C1883&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&amp;strip=all&amp;fit=3425%2C1883&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&amp;strip=all&amp;fit=3425%2C1883&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&amp;strip=all&amp;fit=3425%2C1883&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbclosangeles.com/2022/11/GettyImages-1245103709-e1669587716397.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="FIFA" class="post__tag" href="https://www.nbclosangeles.com/tag/fifa/">FIFA</a>
																			<span class="post__date post__date--has-category">
								10 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="What World Cup Games Are Happening Today? Match Schedule for Nov. 28" class="post__title--link" href="https://www.nbclosangeles.com/news/sports/world-cup-2022/what-world-cup-games-are-happening-today-match-schedule-for-november-28/3042776/">
								What World Cup Games Are Happening Today? Match Schedule for Nov. 28							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="World Cup Advancement: Knockout Stage Scenarios for Each Team" href="https://www.nbclosangeles.com/news/sports/world-cup-2022/world-cup-advancement-scenarios-each-teams-path-to-the-knockout-stage/3042558/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbclosangeles.com/2022/11/11272022-MX-ARG-USMNT-NATL-1.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="FIFA" class="post__tag" href="https://www.nbclosangeles.com/tag/fifa/">FIFA</a>
																			<span class="post__date post__date--has-category">
								18 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="World Cup Advancement: Knockout Stage Scenarios for Each Team" class="post__title--link" href="https://www.nbclosangeles.com/news/sports/world-cup-2022/world-cup-advancement-scenarios-each-teams-path-to-the-knockout-stage/3042558/">
								World Cup Advancement: Knockout Stage Scenarios for Each Team							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The Netherlands and Qatar will face each other on Tuesday, Nov. 29.</p>

<h2 class="wp-block-nbc-section-heading">What time is Netherlands vs. Qatar in the 2022 FIFA World Cup?</h2>

<p>The match will kick off at 10 a.m. ET (6 p.m. local time) at Al Bayt Stadium in Al Khor.</p>

<h2 class="wp-block-nbc-section-heading">How to watch Netherlands vs. Qatar in the 2022 FIFA World Cup</h2>

<p>The game will be broadcast on FOX in English and Telemundo in Spanish.&nbsp;&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">How to stream Netherlands vs. Qatar in the 2022 FIFA World Cup</h2>

<p>The game can be streamed online on <a href="https://www.foxsports.com/soccer/fifa-world-cup-men-netherlands-vs-qatar-nov-29-2022-game-boxscore-97045" target="_blank" rel="noreferrer noopener">FOXSports.com</a>, the FOX Sports app or on <a href="https://www.peacocktv.com/sports/copa-mundial?cid=2211sptcpmndlpkpdsearch10595&amp;utm_campaign=2211sptcpmndl&amp;utm_source=pk_ggl_gglsa&amp;utm_medium=pd_search_br_stlnk&amp;utm_term=113231&amp;utm_content=113231_113231&amp;gclid=Cj0KCQiApb2bBhDYARIsAChHC9tLAw59Z0S1_6jGZ2kfqBec1Il7NuXsfrh2pZSKjYvUrfyVPd48ha0aAhCoEALw_wcB&amp;gclsrc=aw.ds" target="_blank" rel="noreferrer noopener">Peacock</a> (Spanish).&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">World Cup Group A table</h2>

<p>Here is where things stand in Group A through two matches for each team:</p>

<ul><li><strong>Netherlands: </strong>4 points (1-1-0), +2 goal differential</li><li><strong>Ecuador: </strong>4 points (1-1-0), +2 goal differential</li><li><strong>Senegal: </strong>3 points (1-0-1), 0 goal differential</li><li><strong>Qatar: </strong>0 points (0-0-2), -4 goal differential</li></ul>

<h2 class="wp-block-nbc-section-heading">How can the Netherlands advance to the knockout stage?</h2>

<p>The Dutch national team can punch its ticket to the <a href="/news/sports/world-cup-2022/world-cup-advancement-scenarios-each-teams-path-to-the-knockout-stage/" target="_blank" rel="noreferrer noopener">knockout stage</a> with a win or draw against Qatar.</p>

<p>The Netherlands would advance with a loss combined with an Ecuador win over Senegal. If the Netherlands loses to Qatar and Ecuador-Senegal ends in anything other than an Ecuador win, <a href="/news/sports/world-cup-2022/what-are-the-2022-fifa-world-cup-tiebreaker-rules/" target="_blank" rel="noreferrer noopener">FIFA’s tiebreaker process</a> will come into play beginning with goal differential.</p>

<h2 class="wp-block-nbc-section-heading">Has Qatar been eliminated from the World Cup?</h2>

<p>Qatar was the <a href="/news/sports/world-cup-2022/qatar-becomes-first-team-eliminated-from-2022-world-cup-group-stage/" target="_blank" rel="noreferrer noopener">first team eliminated</a> from knockout contention at the 2022 World Cup with its loss to Senegal on Friday.</p>

<iframe src="https://art19.com/shows/51f4be6d-f5b5-4102-91bf-197dd8344ca8/embed?playlist_type=playlist"></iframe>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/netherlands/">Netherlands</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/qatar/">Qatar</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F&#038;How%20to%20Watch%20Netherlands%20Vs.%20Qatar%20in%20Group%20A%20World%20Cup%20Match?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=How%20to%20Watch%20Netherlands%20Vs.%20Qatar%20in%20Group%20A%20World%20Cup%20Match&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=How%20to%20Watch%20Netherlands%20Vs.%20Qatar%20in%20Group%20A%20World%20Cup%20Match%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fsports%2Fworld-cup-2022%2Fhow-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match%2F3042967%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Virginia Lawman Identified in Deaths of Riverside Family Members, Abduction of Teen"
								href="https://www.nbclosangeles.com/news/local/riverside-home-fire-murder-needles-virginia/3042341/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/11/Foto-template_.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Virginia Lawman Identified in Deaths of Riverside Family Members, Abduction of Teen"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Riverside"
										href="https://www.nbclosangeles.com/tag/riverside/"
									>
										Riverside									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Virginia Lawman Identified in Deaths of Riverside Family Members, Abduction of Teen"
									href="https://www.nbclosangeles.com/news/local/riverside-home-fire-murder-needles-virginia/3042341/"
								>
									Virginia Lawman Identified in Deaths of Riverside Family Members, Abduction of Teen								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="World&#039;s Largest Active Volcano, Mauna Loa, Erupts in Hawaii"
								href="https://www.nbclosangeles.com/news/national-international/worlds-largest-active-volcano-mauna-loa-erupts-in-hawaii/3042940/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/11/mauna-loa-2.gif?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="World&#039;s Largest Active Volcano, Mauna Loa, Erupts in Hawaii"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Hawaii"
										href="https://www.nbclosangeles.com/tag/hawaii/"
									>
										Hawaii									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="World&#039;s Largest Active Volcano, Mauna Loa, Erupts in Hawaii"
									href="https://www.nbclosangeles.com/news/national-international/worlds-largest-active-volcano-mauna-loa-erupts-in-hawaii/3042940/"
								>
									World&#039;s Largest Active Volcano, Mauna Loa, Erupts in Hawaii								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Iran Is Calling for the U.S. to Be Thrown Out of the World Cup After Flag Change"
								href="https://www.nbclosangeles.com/news/business/money-report/iran-calls-for-u-s-world-cup-teams-suspension-after-it-changes-iranian-flag-icon-to-support-protesters/3042915/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/11/107157541-1669641741367-gettyimages-1245028714-SELLERS-EnglandvIran047.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Iran Is Calling for the U.S. to Be Thrown Out of the World Cup After Flag Change"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="news"
										href="https://www.nbclosangeles.com/tag/news/"
									>
										news									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Iran Is Calling for the U.S. to Be Thrown Out of the World Cup After Flag Change"
									href="https://www.nbclosangeles.com/news/business/money-report/iran-calls-for-u-s-world-cup-teams-suspension-after-it-changes-iranian-flag-icon-to-support-protesters/3042915/"
								>
									Iran Is Calling for the U.S. to Be Thrown Out of the World Cup After Flag Change								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="How to Watch Brazil Vs. Switzerland in 2022 World Cup"
								href="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-brazil-vs-switzerland-in-2022-world-cup/3042840/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/11/getty-richarlison-2.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="How to Watch Brazil Vs. Switzerland in 2022 World Cup"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Brazil"
										href="https://www.nbclosangeles.com/tag/brazil/"
									>
										Brazil									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="How to Watch Brazil Vs. Switzerland in 2022 World Cup"
									href="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-brazil-vs-switzerland-in-2022-world-cup/3042840/"
								>
									How to Watch Brazil Vs. Switzerland in 2022 World Cup								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="This 33-Year-Old Makes $14,600 a Month in Passive Income: ‘I Work Just One Hour a Day&#039; on My Online Business"
								href="https://www.nbclosangeles.com/news/business/money-report/this-33-year-old-makes-14600-a-month-in-passive-income-from-his-online-business-i-work-on-it-just-one-hour-a-day/3029331/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/11/107144086-1667315945141-ryanfeaturedimage.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="This 33-Year-Old Makes $14,600 a Month in Passive Income: ‘I Work Just One Hour a Day&#039; on My Online Business"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="news"
										href="https://www.nbclosangeles.com/tag/news/"
									>
										news									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="This 33-Year-Old Makes $14,600 a Month in Passive Income: ‘I Work Just One Hour a Day&#039; on My Online Business"
									href="https://www.nbclosangeles.com/news/business/money-report/this-33-year-old-makes-14600-a-month-in-passive-income-from-his-online-business-i-work-on-it-just-one-hour-a-day/3029331/"
								>
									This 33-Year-Old Makes $14,600 a Month in Passive Income: ‘I Work Just One Hour a Day&#039; on My Online Business								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_481" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_481', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_248" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_248', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_172" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_172', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_991" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_991', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_674" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_674', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_254" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_254', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2950204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2950204"><a href="https://www.nbclosangeles.com/knbc-accessibility/">KNBC Accessibility</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="https://together.nbcuni.com/advertise/?utm_source=nbclosangeles&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/d4407bf9-92dd-4059-9784-1861b1915b91/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="d4407bf9-92dd-4059-9784-1861b1915b91"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports, world-cup-2022";
		_sf_async_config.authors  = "Max Molski";
		_sf_async_config.title    = "How to Watch Netherlands Vs. Qatar in Group A World Cup Match";
		_sf_async_config.path     = "nbclosangeles.com\/news\/sports\/world-cup-2022\/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match\/3042967\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3042967' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match/3042967/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Let Me Explain" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/let-me-explain/">
					Let Me Explain				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="I-Team Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					I-Team Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/how-to-watch-the-challenge/2980521/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
							<a data-lid="Life Connected" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='opta-widget-css'  href='https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css?ver=1.0' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbclosangeles.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "117fe3e5d9" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbclosangeles.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.14bb2db3a05e5172e63c.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.49d3d5ad18386add11da.bundle.min.js' id='nbc-article-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.72997dd8cd85ad133fdc.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.a15baabf937383921d67.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/webVitals.ea745b44ba0695d3b78f.bundle.min.js' id='nbc-web-vitals-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js?ver=1.0' id='opta-widget-js'></script>
<script id='opta-widget-js-after'>
var opta_settings = {"subscription_id":"8f2300b2e9859d099d0f564e3f34a947","language":"en_US","timezone":"user"};
</script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596152',post:'3042967',tz:'-8',srv:'www.nbclosangeles.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '3042967' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_eo0T7DsCQTeDDwuby258EpoaBrcLBgMg'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbclosangeles.com/news/sports/world-cup-2022/how-to-watch-netherlands-vs-qatar-in-group-a-world-cup-match/3042967/'
		}
	});
		</script>
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgaYEYKS1FbV1VBSkleRQ==","queueTime":0,"applicationTime":1560,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
