<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder &#8211; NBC Los Angeles</title>
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJyd0EEOAiEQBMAPKewsw8AejAc/4BcYBiORBSMYv6/GxAfsubvr0Pp138dWR6pDj2taU9eV476PMHKrOpb8TfiZi+jYuw6PkWNJypKIMckSX2aDC7GxTq25qk9pp7ehp99EoTicyMJF0Pgg0YPjzTaXFm9dkReeXRJG8BCc9einzeba+ji3+7OEh4rsmQCQljATJkiz/I84rgcgOy0TODRvrgd9Jw==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcmiami.com/news/local/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released/2746375/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="A Miami man who&#039;s spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was..." /><meta property="og:description" content="A Miami man who’s spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was wrongfully convicted." /><meta name="twitter:description" content="A Miami man who’s spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was wrongfully convicted." /><meta property="og:title" content="Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder" /><meta name="twitter:title" content="Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder" /><meta name="keywords" content="Miami-Dade, NBC 6 Investigators, shooting, State Attorney’s Office" /><meta property="og:url" content="https://www.nbclosangeles.com/news/national-international/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released/2880242/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/national-international/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released/2880242/" /><meta name="sailthru.title" content="Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder" /><meta name="sailthru.description" content="A Miami man who&#039;s spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was..." /><meta name="sailthru.tags" content="Miami-Dade, NBC 6 Investigators, shooting, State Attorney’s Office" /><meta name="sailthru.tags" content="Miami-Dade, NBC 6 Investigators, shooting, State Attorney’s Office" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-27T02:36:39+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbclosangeles.com/2022/04/042722-Thomas-James-free.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2022/04/042722-Thomas-James-free.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/national-international\/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released\/2880242\/","headline":"Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder","datePublished":"2022-04-27T02:36:39","dateModified":"2022-04-27T13:48:41","description":"A Miami man who's spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Miami-Dade, NBC 6 Investigators, shooting, State Attorney\u2019s Office","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbclosangeles.com\/2022\/04\/042722-Thomas-James-free.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbclosangeles.com\/news\/national-international\/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released\/2880242\/","description":"A Miami man who&#8217;s spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was wrongfully convicted.","duration":"PT03M26S","name":"Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder","thumbnailUrl":"https:\/\/media.nbclosangeles.com\/2022\/04\/042722-Thomas-James-free.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2022-04-27T02:36:39"},"author":{"@type":"Person","name":"Heather Walker, NBC 6"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released/2880242/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2880242 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&#038;quality=85&#038;strip=all&#038;w=44&#038;h=40" srcset="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=44&amp;h=40 1x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=88&amp;h=80 2x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=132&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="44" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="NBCLA on Peacock" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/nbc-los-angeles-news-a-new-way-to-watch-local-news-anytime-for-free/2846003/" class="site-header__trending-nav-item">NBCLA on Peacock</a>
					<a data-lid="&quot;I Was There When...&quot; Full Episodes" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/i-was-there-when-full-episodes-oj-simpson-kobe-helicopter/2870968/" class="site-header__trending-nav-item">&quot;I Was There When...&quot; Full Episodes</a>
					<a data-lid="International Guide Dog Day" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/?s=guide+dogs" class="site-header__trending-nav-item">International Guide Dog Day</a>
					<a data-lid="High School Rankings" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/southern-california-best-high-schools-list-rankings/2878961/" class="site-header__trending-nav-item">High School Rankings</a>
					<a data-lid="Russia-Ukraine Crisis" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/national-international/live-updates-russia-ukraine-crisis/2832505/" class="site-header__trending-nav-item">Russia-Ukraine Crisis</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2880242" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/nbc-6-investigators/">NBC 6 Investigators</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder	</h1>
			<h2 class="article-subtitle">
			Thomas James was convicted based on witnesses picking his photo from a line-up for the 1990 murder of Francis McKinnon in Coral Gables		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Heather Walker and NBC 6							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-27T09:36:39-07:00">Published April 27, 2022</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-04-27T13:48:41-07:00">Updated 14 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F&#038;Judge%20Vacates%20Life%20Sentence%20of%20Miami%20Man%20Wrongfully%20Convicted%20in%201990%20Murder?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Judge%20Vacates%20Life%20Sentence%20of%20Miami%20Man%20Wrongfully%20Convicted%20in%201990%20Murder&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Judge%20Vacates%20Life%20Sentence%20of%20Miami%20Man%20Wrongfully%20Convicted%20in%201990%20Murder%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WTVJ\/288\/190\/16050175756.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WTVJ\/288\/190\/16050175756-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;tO8kIH1eomIt&quot;,&quot;mpx_download_pid_high&quot;:&quot;UvIDiBYMha7A&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;wkNAFjyi5Piy&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2022\/04\/16050175756-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;cdS9VgUXUGOE&quot;,&quot;pid_streaming_web_medium&quot;:&quot;s8unrmV231di&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WTVJ&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; NBC 6 NEWS AT NOON STARTS WITH BREAKING NEWS. &gt;&gt; AND FIRST UP HERE AT NOON. WE ARE FOLLOWING THAT BREAKING STORY. A MAN SENTENCED TO LIFE IN PRISON FOR A MURDER BACK IN 1991 IS SCHEDULED TO BE RELEASED. AND WE HAVE HIS CONVICTION THAT IS NOW APPARENTLY GOING TO BE VACATED. IT IS EXPECTED TO HAN ANY MINUTE. &gt;&gt; HEATHER WALKING STANDING BY. THOMAS RAYNARD JAMES IN PRISON YEARS FOR CRIME HE DID NOT COMMIT. &gt;&gt; IT IS OFFICIAL NOW. THE JUDGE MINUTES AGO GRANTING THE MOTION TO OVERTURN THE SENTENCING AND CONVICTION. A VERY EMOTIONAL DAY FOR HIM. AND HIS FAMILY. WE SPOKE TO HIM JUST MINUTES AGO. TAKE A LISTEN. &gt;&gt; HOW YOU DOING TODAY? &gt;&gt; I\u2019M GOOD. I\u2019M GOOD. &gt;&gt; Reporter: GOOD, IS AN UNDERSTATEMENT THERE. IT HAS BEEN MORE THAN 30 YEARS THAT HE\u2019S BEEN BEHIND BARS. HE WAS 23 YEARS OLD WHEN HE WAS FIRST ARRESTED AND CHARGED WITH THIS MURDER BACK IN 1991. OF FRANCIS McKINNON. OF FRANCIS McKINNON. THOMAS JAMES IS NOW 55 YEARS OLD. HE AND HIS MOTHER REUNITED TODAY. SHE\u2019S HAVING FAMILY HEALTH PROBLEMS. SO HAPPY TO HAVE THAT MOMENT WHILE SHE\u2019S STILL ALIVE. THIS HAS BEEN A LONG PROCESS. THERE HAVE BEEN MULTIPLE FAILED APPEALS AS WELL AS THE INNOCENCE PROJECT. LOOKING INTO THIS. OUR INVESTIGATION. AND OTHERS. AND TODAY THE STATE ATTORNEY\u2019S OFFICE ANNOUNCED THAT HE IS OFFICE ANNOUNCED THAT HE IS INDEED INNOCENT. &gt;&gt; TODAY WE ARE UNDOING AN INJUSTICE WHICH WAS AN UNINTENTIONAL WRONG. WE ARE GOING TO ASK THE COURT, OUR COURT OF LAW, TO GIVE MR. JAMES THE FREEDOM HE DESERVES. THE TRUE JOB OF A PROSECUTOR IS NOT SOLELY TO OBTAIN CONVICTIONS NOT SOLELY TO OBTAIN CONVICTIONS BUT IS TO SEEK THE TRUTH. OBTAIN JUSTICE FOR VICTIMS, THE COMMUNITY AND FOR DEFENDANTS. &gt;&gt; Reporter: THIS IS AN INTERESTING CASE BECAUSE THERE WAS NO PHYSICAL EVIDENCE. THE EVIDENCE THAT CONVICTED HIM WAS WITNESS STATEMENTS, THE STAR WITNESS WAS ACTUALLY THE STEPDAUGHTER OF THE VICTIM OF THIS HOMICIDE, DOROTHY WALTON. AND NOW SHE HAS CHANGED WHAT SHE SAID ABOUT THAT. SHE PICKED JAMES OUT IN COURT. AND OUR CREW WAS AT HER HOUSE ABOUT A MONTH AGO BACK IN MARCH WHEN SHE RECANTED WHAT SHE TOLD INVESTIGATORS TELLING NBC 6 THAT THE POLICE HAD THE WRONG MAN. AND THEN ENDED UP TELLING THAT TO STATE INVESTIGATORS, AS WELL THE STATE ATTORNEYS OFFICE. WE\u2019LL HAVE THAT CONVERSATION THAT WE HAD WITH THE STAR WITNESS. THAT WILL BE COMING UP LATER IN OUR NEWSCAST. SO THE BIG QUESTION IS IF JAMES DID NOT MURDER McKINNON, WHO DID? TODAY INVESTIGATORS REVEALED TWO NAMES CAME UP DURING THEIR INVESTIGATIONS. AND NOW THEY ARE LOOKING INTO THAT. WE\u2019LL HAVE MORE ON THAT ALSO COMING UP. AS FOR THE McKINNON FAMILY, THE VICTIM OF THIS HOMICIDE, THEIR FAMILY, THEY ALSO SPOKE TODAY. THEY SPOKE IN COURT SAYING THEY JUST WANT TO ENSURE THAT JUSTICE IS SERVED FOR THEIR FATHER. A LOT HAPPENING. WE ARE EXPECTED TO HAVE ANOTHER PRESS CONFERENCE IN MOMENTS.&quot;,&quot;video_id&quot;:&quot;2027525699545_516&quot;,&quot;video_length&quot;:&quot;206407&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;vfa1wvFqS5fG&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;vr21h4H3WDhW&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;wkNAFjyi5Piy&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2027525699545&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Miami Man Serving Life Sentence Released From Prison"
	data-vidcid="1:10:2746694"
	data-vidurl="https://www.nbcmiami.com/news/local/miami-man-serving-life-sentence-released-from-prison/2746694/"
			data-islead="true"
		data-catnames="{&quot;5856&quot;:&quot;On Air&quot;,&quot;5857&quot;:&quot;As Seen On&quot;,&quot;445300&quot;:&quot;News&quot;,&quot;248&quot;:&quot;Local&quot;,&quot;302&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;2218&quot;:&quot;Miami-Dade&quot;,&quot;83976&quot;:&quot;NBC 6 Investigators&quot;,&quot;641&quot;:&quot;shooting&quot;,&quot;1378&quot;:&quot;State Attorney\u2019s Office&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;NBC 6 investigator Heather Walker has the latest on this breaking news story of Thomas James, who spent over 30 years behind bars.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>A Miami man who's spent more than 30 years in prison after he was given a life sentence for a 1990 homicide is now a free man after prosecutors said he was wrongfully convicted.</p>

<p>A Miami-Dade judge on Wednesday vacated the conviction and life sentence for  Thomas Raynard James, 55, based on a motion filed by the Miami-Dade State Attorney's office.</p>

<p>James and his family appeared at a news conference with State Attorney Katherine Fernandez Rundle shortly before the court hearing.</p>

<p>"For the James family this has been a day long in coming," Fernandez Rundle said. "We are going to undue what is a wrongful conviction of an innocent man."</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather in Southern California. Get the NBC LA app for</em></strong> <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>It's a case that NBC 6 has been investigating. Defense attorney Natlie Figgers said there was no DNA or other physical evidence tying James to the case and the murder weapon was never found. </p>

<p>Figgers said James, who goes by Jay, was convicted based on witnesses picking his photo from a line-up for the 1990 murder of Francis McKinnon in Coral Gables.</p>

<p>His family reacted to the news&nbsp;Tuesday night. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">News from around the country and around the globe</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Fauci Says U.S. Is Transitioning Out of ‘Pandemic Phase&#039; of COVID-19" href="https://www.nbclosangeles.com/news/coronavirus/fauci-says-u-s-is-transitioning-out-of-pandemic-phase-of-covid-19/2880032/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2021/12/AP21339708434033-1.jpg?quality=85&amp;strip=all&amp;fit=5301%2C3534&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2021/12/AP21339708434033-1.jpg?quality=85&amp;strip=all&amp;fit=5301%2C3534&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2021/12/AP21339708434033-1.jpg?quality=85&amp;strip=all&amp;fit=5301%2C3534&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2021/12/AP21339708434033-1.jpg?quality=85&amp;strip=all&amp;fit=5301%2C3534&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2021/12/AP21339708434033-1.jpg?quality=85&amp;strip=all&amp;fit=5301%2C3534&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2021/12/AP21339708434033-1.jpg?quality=85&amp;strip=all&amp;fit=5301%2C3534&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Anthony Fauci" class="post__tag" href="https://www.nbclosangeles.com/tag/anthony-fauci/">Anthony Fauci</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Fauci Says U.S. Is Transitioning Out of ‘Pandemic Phase&#039; of COVID-19" class="post__title--link" href="https://www.nbclosangeles.com/news/coronavirus/fauci-says-u-s-is-transitioning-out-of-pandemic-phase-of-covid-19/2880032/">
								Fauci Says U.S. Is Transitioning Out of ‘Pandemic Phase&#039; of COVID-19							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Updates: Biden to Tour Weapons Facility; Russia Cuts Off Gas to Poland, Bulgaria" href="https://www.nbclosangeles.com/news/national-international/live-updates-russia-ukraine-crisis/2832505/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/04/GettyImages-1240269608.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/04/GettyImages-1240269608.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/04/GettyImages-1240269608.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/04/GettyImages-1240269608.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/04/GettyImages-1240269608.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/04/GettyImages-1240269608.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia-Ukraine Crisis" class="post__tag" href="https://www.nbclosangeles.com/tag/russia-ukraine-crisis/">Russia-Ukraine Crisis</a>
																			<span class="post__date post__date--has-category">
								Feb 22							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Updates: Biden to Tour Weapons Facility; Russia Cuts Off Gas to Poland, Bulgaria" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/live-updates-russia-ukraine-crisis/2832505/">
								Updates: Biden to Tour Weapons Facility; Russia Cuts Off Gas to Poland, Bulgaria							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>“The family is happy, we are all happy,” said his mother, Doris Strong. “I don’t know how he feels, but I can imagine."</p>

<p>On Tuesday night,&nbsp;family and friends gathered at Strong’s home to celebrate. </p>

<p>“It’s 32 years too late. What they are going to do (Wednesday), they could have done 32 years ago,” said his friend, Sammy Wilson, who served time with James.&nbsp;</p>

<p>James has spent 32 years behind bars for the murder. He was charged in January 1990 and convicted during a jury trial a year later when he was 23 years old. He’s now 55 years old.&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">DETAILS OF THE MURDER&nbsp;&nbsp;</h2>

<p>The Florida murder happened on January 17, 1990 at the home of Francis and Ethra McKinnon, located at&nbsp;135 South Dixie Highway, unit #110, according to police. The apartment building is no longer standing and is now the site of new construction in Coral Gables.&nbsp;</p>

<p>According to police reports provided to the NBC 6 Investigators, Ethra’s daughter Dorothy Walton was at the home visiting with her husband Johnny. Ethra was watching TV while Dorothy and her husband were in the kitchen and Francis was in a bedroom when two Black males came in the front door, according to police reports. </p>

<p>One of the men had a gun. Police said the family was told to “get down.” According to police reports, the gunman grabbed a purse and that’s when Francis heard the commotion and came out of the bedroom with a loaded gun, but the intruder fired first, killing Francis.</p>

<p>Police reports said the intruders got away with a few hundred dollars in cash.&nbsp; Coral Gables Police responded to the scene, but the Metro-Dade Police Department took over the investigation.</p>

<p>According to police reports, the night of the murder tips started coming in about a man named Vincent Williams, also known as “Dog.” The second name given to police was Thomas James. Witnesses described him as Thomas James from the “Grove,” referring to the Coconut Grove neighborhood.&nbsp;</p>

<p>James’ lawyer said months later, her client was arrested for an unrelated charge. While in custody for that case, James was charged with McKinnon’s death. Figgers explained her client was not from Coconut Grove, but was picked out of a photo line-up by witnesses including the victim’s stepdaughter, Dorothy Walton.</p>

<p>According to court records, two people testified that they picked the photo of Thomas Raynard James from the&nbsp;photo-line-up. One of the witnesses testified in court that the person they picked was not in court, despite James sitting across from them.</p>

<p>Fingerprints were found at the scene, but none matched James, according to court documents.</p>

<p>Figgers said there was no DNA or other physical evidence, no murder weapon and  only witness testimony. The star witness was Dorothy Walton, who pointed James out in court as the killer.&nbsp;</p>

<p>Figgers said James had no alibi because he couldn’t remember where he was at the time of the murder.&nbsp;</p>

<p>James was found guilty in a 1991 jury trial and sentenced to life in prison. Figgers said James has maintained his innocence from the beginning. Over the years, he has tried to appeal the conviction, but failed.&nbsp;</p>

<p>In 2021, the Miami-Dade State Attorney’s Office Justice Project reopened James’ case. In March, NBC 6 started looking into the case and reached out to the people involved, including Dorothy Walton.</p>

<p>When NBC 6 went to speak to Walton, she immediately told our crew, “they had the wrong guy.” When NBC 6 asked for clarification, she repeated that police arrested the wrong man for the murder. But before NBC 6 could get any more details, a family member ended the conversation.</p>

<p>NBC 6 went back a few days later and she again repeated what she said the first time, this time adding, “I told them I will make a statement."</p>

<p>Walton did not clarify who she was referring to. It’s also unclear what caused her to recant her original statements in court.</p>

<p>The homicide victim’s biological daughter, Christina McKinnon, previously told NBC 6 that she does not support the release of Thomas Raynard James. NBC 6 reached out for reaction after news broke about his release, but has yet to hear back.&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">A CASE OF MISTAKEN IDENTITY?&nbsp;</h2>

<p>While serving life in prison, Figgers said Thomas Raynard James started his own investigation which determined there was another Thomas James in the prison system serving life for a string of armed robberies.</p>

<p>That Thomas James was in a crew with Vincent Williams, also known as "Dog," in the Coconut Grove area. Figgers said James believed it was a case of mistaken identity. But, the Thomas James that "Jay" found was locked up the day of the murder.&nbsp;</p>

<p>In their filing seeking to have the conviction overturned, Miami-Dade prosecutors said name confusion likely led to the conviction.</p>

<p>"What appears to be a chance coincidence that the defendant, Thomas Raynard James, had the same name as a suspect named by witnesses and anonymous tipsters as 'Thomas James' or 'Tommy James,' led to the defendant's photograph being included in a lineup, and set in motion a mistaken identification," the filing said.</p>

<h2 class="wp-block-nbc-section-heading">QUESTIONS REMAIN</h2>

<p>A second person was never charged in connection to the McKinnon murder and now that Jay’s conviction has been overturned, the question remains: who killed Francis McKinnon?</p>

<p>The State Attorney's Office said the names Vincent Williams and Derrick Evans were brought up in their investigation.&nbsp;</p>

<p>According to the court filing, the other Tommy James was interviewed by state attorney's office investigators and said William was his cousin. He said the two had committed other robberies but said he wasn't involved in the Coral Gables killing.</p>

<p>Tommy James said Williams had told him to keep his mouth shut about the murder, the filing said. He also mentioned Evans' name as a possibility for being involved in the crime. </p>

<p>Williams is deceased, but Evans is still alive and in currently in prison. Investigators are now moving forward with the homicide investigation.</p>

<p></p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/nbc-6-investigators/">NBC 6 Investigators</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/shooting/">shooting</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/miami-dade/">Miami-Dade</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/state-attorneys-office/">State Attorney’s Office</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F&#038;Judge%20Vacates%20Life%20Sentence%20of%20Miami%20Man%20Wrongfully%20Convicted%20in%201990%20Murder?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Judge%20Vacates%20Life%20Sentence%20of%20Miami%20Man%20Wrongfully%20Convicted%20in%201990%20Murder&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Judge%20Vacates%20Life%20Sentence%20of%20Miami%20Man%20Wrongfully%20Convicted%20in%201990%20Murder%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fmiami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released%2F2880242%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Double Check Your Powerball Tickets Now: $2.2 Million Winning Powerball Ticket Set to Expire"
							href="https://www.nbclosangeles.com/news/local/double-check-your-powerball-tickets-now-2-2-million-winning-powerball-ticket-set-to-expire/2878590/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/04/TLMD-powerball-sorteo.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Double Check Your Powerball Tickets Now: $2.2 Million Winning Powerball Ticket Set to Expire"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Lottery"
									href="https://www.nbclosangeles.com/tag/lottery/"
								>
									Lottery								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Double Check Your Powerball Tickets Now: $2.2 Million Winning Powerball Ticket Set to Expire"
								href="https://www.nbclosangeles.com/news/local/double-check-your-powerball-tickets-now-2-2-million-winning-powerball-ticket-set-to-expire/2878590/"
							>
								Double Check Your Powerball Tickets Now: $2.2 Million Winning Powerball Ticket Set to Expire							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="New Drought Restrictions: Outdoor Watering to Be Restricted to One Day a Week"
							href="https://www.nbclosangeles.com/news/local/la-water-restrictions-mwd-lawn-san-bernardino/2879543/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/04/mwd-water-map-restrictions-new.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="New Drought Restrictions: Outdoor Watering to Be Restricted to One Day a Week"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Southern California"
									href="https://www.nbclosangeles.com/tag/southern-california/"
								>
									Southern California								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="New Drought Restrictions: Outdoor Watering to Be Restricted to One Day a Week"
								href="https://www.nbclosangeles.com/news/local/la-water-restrictions-mwd-lawn-san-bernardino/2879543/"
							>
								New Drought Restrictions: Outdoor Watering to Be Restricted to One Day a Week							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Three Southern California Schools Make List of Best High Schools"
							href="https://www.nbclosangeles.com/news/local/southern-california-best-high-schools-list-rankings/2878961/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2021/10/GettyImages-sb10069478a-001.jpg?quality=85&#038;strip=all&#038;crop=5px%2C522px%2C4992px%2C2808px&#038;resize=100%2C56"
								alt="Three Southern California Schools Make List of Best High Schools"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Education"
									href="https://www.nbclosangeles.com/tag/education/"
								>
									Education								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Three Southern California Schools Make List of Best High Schools"
								href="https://www.nbclosangeles.com/news/local/southern-california-best-high-schools-list-rankings/2878961/"
							>
								Three Southern California Schools Make List of Best High Schools							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Family of Monique Muñoz Reaches $18M Settlement in Lamborghini SUV Crash"
							href="https://www.nbclosangeles.com/news/local/monique-munoz-west-la-crash-lamborghini-suv-james-khuri-teen-driver/2880107/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2021/10/Wealthy-Teen-Driving-Lambo-in-Deadly-Crash-Goes-to-Court-1-copy.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Family of Monique Muñoz Reaches $18M Settlement in Lamborghini SUV Crash"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="West LA"
									href="https://www.nbclosangeles.com/tag/west-la/"
								>
									West LA								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Family of Monique Muñoz Reaches $18M Settlement in Lamborghini SUV Crash"
								href="https://www.nbclosangeles.com/news/local/monique-munoz-west-la-crash-lamborghini-suv-james-khuri-teen-driver/2880107/"
							>
								Family of Monique Muñoz Reaches $18M Settlement in Lamborghini SUV Crash							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="‘You Might Wish You Were Dead.&#039; It&#039;s Rattlesnake Weather in Southern California"
							href="https://www.nbclosangeles.com/news/local/rattlesnake-weather-la-what-to-do-rattlesnake-bite/2879414/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2019/09/rattlesnake.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="‘You Might Wish You Were Dead.&#039; It&#039;s Rattlesnake Weather in Southern California"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Los Angeles"
									href="https://www.nbclosangeles.com/tag/los-angeles/"
								>
									Los Angeles								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="‘You Might Wish You Were Dead.&#039; It&#039;s Rattlesnake Weather in Southern California"
								href="https://www.nbclosangeles.com/news/local/rattlesnake-weather-la-what-to-do-rattlesnake-bite/2879414/"
							>
								‘You Might Wish You Were Dead.&#039; It&#039;s Rattlesnake Weather in Southern California							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_389" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_389', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_336" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_336', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_148" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_148', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience" data-tgtid="0909a40d-dd50-9874-ed1c-85b00dc31eb3"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_498" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_498', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_536" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_536', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_655" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_655', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="https://together.nbcuni.com/advertise/?utm_source=nbclosangeles&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Heather Walker, NBC 6";
		_sf_async_config.title    = "Judge Vacates Life Sentence of Miami Man Wrongfully Convicted in 1990 Murder";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2880242' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/national-international/miami-man-serving-life-sentence-for-1990-homicide-expected-to-be-released/2880242/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Education News &amp; Resources" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/education/">
					Education News &amp; Resources				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2020/2425810/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
							<a data-lid="Life Connected" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydkDsOgzAQRC8U/AnG2EWUOk2uEK3Xi7AENsImiNsHOEGSaoqZ94rh61RhioVi4aWnkTKPDqtcoIQUOQ7haNwSBs8xZ96lVGhmZG2D5EB55ywRaE1XNobI9s2F/+octrSUJ7yZRUDVgjY1INbSXRsj/9auBPtsfuxMZkKBN6LT3ptGyVZ0vm6/NZ+Jp3MaYKP5lcf9hv5g7+NN6kZYIVtVfwBGwXZn' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbclosangeles.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7254c20281" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbclosangeles.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.c3c7664ab9e414db12b5.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.62e0a7a3bf1a117a4bc9.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.b1ffc0aac0b98bc025b1.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596152',post:'2880242',tz:'-7',srv:'www.nbclosangeles.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2880242' ]);
</script>

</body>
</html>
