<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack &#8211; NBC Los Angeles</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo;  Comments Feed" href="/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJyVjUEOwjAMBD9EagoqKgfEW5w4gIXrRnEqlN8TIRVx6YHr7IwWXsmFWUvUAkmWO6sBkhOsMZtTHyDYL6Fb6hrZwX/dt2ENslC0z0xsBbzM4emEfcZcwUqV2E2sGwXag9uvbStIbXIe86pcp0s/nPvxMO6Ppzf58Fdh' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbclosangeles.com/_static/??-eJyd0FsOwiAUBNANWSiUR/kwroV7uVgiD2Np3L744QLs90xOJsPfzwlb7VQ77xsV2nkFnPbue2qVY07fBI6UA8d9hK368mRazegEKRHIKKUVQDSspMpG58L/NLGV0iojlFIuQoSVZkdBRDTAcDvq47R8zw18ZhbBjr3Ozz4Eg2bRqzxt+ldPmIlZL6NCQyIoCxFJW4IfeitXoZ0S4xkrP4UHe7I=' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNjsywAQso6hQ=='></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580893j'></script>
<link rel='https://api.w.org/' href='https://www.nbclosangeles.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack/2363600/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2394818', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:site" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcla" /><meta name="twitter:card" content="summary_large_image" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track, officials said." /><meta property="og:description" content="A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track, officials said." /><meta name="twitter:description" content="A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track, officials said." /><meta property="og:title" content="Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack" /><meta name="twitter:title" content="Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack" /><meta property="og:url" content="https://www.nbclosangeles.com/news/california-news/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack/2394818/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/california-news/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack/2394818/" /><meta name="keywords" content="Del Mar Thoroughbred Club, Horse" /><meta name="sailthru.title" content="Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack" /><meta name="sailthru.description" content="A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track, officials said." /><meta name="sailthru.tags" content="Del Mar Thoroughbred Club, Horse" /><meta name="sailthru.tags" content="Del Mar Thoroughbred Club, Horse" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-07-11T13:21:46+00:00" /><meta property="og:image" content="https://media.nbclosangeles.com/2019/09/Del-Mar-Thoroughbred-Club-Race-Start.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2019/09/Del-Mar-Thoroughbred-Club-Race-Start.jpg?resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/california-news\/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack\/2394818\/","headline":"Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack","datePublished":"2020-07-11T13:21:46","dateModified":"2020-07-11T13:21:46","description":"A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track, officials said.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Del Mar Thoroughbred Club, Horse","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2019\/09\/light_amp_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2019\/09\/Del-Mar-Thoroughbred-Club-Race-Start.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"City News Serivce"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/california-news/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack/2394818/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2394818 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=61690781361&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img
							src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120"
							alt="NBC Los Angeles"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/decision-2020/">Decision 2020</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. & World</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="/weather-news/" class="site-header__trending-nav-item">Heat</a>
					<a href="https://www.nbclosangeles.com/weather-news/los-angeles-riverside-california-heat-cooling-centers/2394580/" class="site-header__trending-nav-item">Cooling Centers</a>
					<a href="https://www.nbclosangeles.com/news/coronavirus/facesofcoronavirus/2364690/" class="site-header__trending-nav-item">Faces of Coronavirus</a>
					<a href="/news/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="/classof2020/" class="site-header__trending-nav-item">Saluting the Class of 2020</a>
					<a href="/the-scene/" class="site-header__trending-nav-item">Weekend</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-5255369" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/del-mar-thoroughbred-club/">Del Mar Thoroughbred Club</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbclosangeles.com?s=Author%3A%20%22City%20News%20Serivce%22">City News Serivce</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-07-11T20:21:46-07:00">Published July 11, 2020</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-07-11T13:21:46-07:00">Updated on <span class="date">July 11, 2020</span> at <span class="time">1:21 pm</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fhorse-injured-euthanized-after-morning-workout-at-del-mar-racetrack%2F2394818%2F&#038;Horse%20Injured%2C%20Euthanized%20After%20Morning%20Workout%20At%20Del%20Mar%20Racetrack?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Horse%20Injured%2C%20Euthanized%20After%20Morning%20Workout%20At%20Del%20Mar%20Racetrack&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fhorse-injured-euthanized-after-morning-workout-at-del-mar-racetrack%2F2394818%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Horse%20Injured%2C%20Euthanized%20After%20Morning%20Workout%20At%20Del%20Mar%20Racetrack%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fhorse-injured-euthanized-after-morning-workout-at-del-mar-racetrack%2F2394818%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNSD\/876\/851\/VO_Horse_Racing.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNSD\/876\/851\/VO_Horse_Racing.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;76tph_zXiVVY&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;JmCbQQxEW5TX&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbclosangeles.com\/2020\/07\/VO_Horse_Racing.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;YyCFnT1xBEv2&quot;,&quot;pid_streaming_web_medium&quot;:&quot;JmCbQQxEW5TX&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNSD&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; A 3-YEAR-OLD HORSE WAS EUTHANIZED IN DEL MAR TODAY AFTER TRACK OFFICIALS SAID IT SUFFERED AN INJURY AND COULD NOT BE SAVED. THE DEL MAR RACING CLUB BEGAN THE SEASON YESTERDAY WITH NO FANS IN THE GRAND STANDS DUE TO COVID-19. TRACK OFFICIALS SAY THIS MORNING THE 3-YEAR-OLD WAS INJURED AT ABOUT 5:00 THIS MORNING DURING THE&quot;,&quot;video_id&quot;:&quot;1762928707749_555&quot;,&quot;video_length&quot;:&quot;28595&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1762928707749&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Horse Euthanized After Training Injury"
	data-vidcid="1:13:2363739"
	data-vidurl="https://www.nbcsandiego.com/news/local/horse-euthanized-after-training-injury/2363739/"
			data-islead="true"
		data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;461&quot;:&quot;Local&quot;,&quot;681115&quot;:&quot;Videos&quot;}"
	data-tagnames="{&quot;746184&quot;:&quot;del mar racetrack&quot;,&quot;23555&quot;:&quot;Del Mar Thoroughbred Club&quot;,&quot;45428&quot;:&quot;horse&quot;,&quot;754157&quot;:&quot;lovely lilia&quot;,&quot;102598&quot;:&quot;race horse&quot;,&quot;754158&quot;:&quot;vladminir cerin&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="<p>A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track.</p>
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>A 3-year-old filly suffered a fatal injury during a morning workout Saturday at the Del Mar Thoroughbred Club track, officials said.</p>

<p>Lovely Lilia, trained by Vladimir Cerin, pulled up after the workout at about 5 a.m. and veterinarians said the horse could not be saved and was euthanized, according to Mac McBride, Del Mar track spokesman.</p>

<p> Lovely Lilia was eased in her final race, a mile turf race at Santa Anita Park June 12, which she led at the halfway point. Lovely Lilia made seven starts, winning twice and finishing second once, earning $37,551. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">California</h3>
	<p class="recirc__subheading">News from across California</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/california-news/officers-intercept-more-than-43k-pounds-of-drugs-valued-at-92m-in-june-cbp-says/2394816/">
							<img class="post__image" src="https://media.nbclosangeles.com/2020/07/June-Narco-loads.jpg?resize=850%2C440" alt="" />
						</a>

													<span class="format-icon format-icon--gallery"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/drugs/">drugs</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/california-news/officers-intercept-more-than-43k-pounds-of-drugs-valued-at-92m-in-june-cbp-says/2394816/">
								<span data-ellipsis="true" data-text="Officers Intercept More Than 43K Pounds of Drugs Valued at $92M in June, CBP Says" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Officers Intercept More Than 43K Pounds of Drugs Valued at $92M in June, CBP Says								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbclosangeles.com/news/california-news/uc-san-diego-health-conducting-clinical-trial-to-help-patients-infected-with-coronavirus/2394808/">
							<img class="post__image" src="https://media.nbclosangeles.com/2019/09/N5PS-VO-UCSD-HEALTH-COVID.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbclosangeles.com/tag/coronavirus-pandemic/">coronavirus pandemic</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbclosangeles.com/news/california-news/uc-san-diego-health-conducting-clinical-trial-to-help-patients-infected-with-coronavirus/2394808/">
								<span data-ellipsis="true" data-text="UC San Diego Health Conducting Clinical Trial to Help Patients Infected With Coronavirus" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									UC San Diego Health Conducting Clinical Trial to Help Patients Infected With Coronavirus								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Del Mar began its 81st summer meet Friday <a rel="noreferrer noopener" aria-label="with no fans in the stands (opens in a new tab)" href="https://www.nbcsandiego.com/news/local/no-fans-allowed-at-del-mar-racetracks-opening-day/2362978/" target="_blank">with no fans in the stands</a> for the first time because of the coronavirus pandemic.</p>

<p>The meet's horse and rider safety initiatives amplified measures Del Mar introduced over the last several seasons of racing that led it to being recognized as one the nation's safest racetracks for 2018 and 2019, according to figures from The Jockey Club's Equine Injury Database provided by the track.</p>

<p>Del Mar had a rate of 0.79 fatal injuries per 1,000 starts in 2018 and 0.62 in 2019. The national average for track's reporting was 1.68.</p>

<p>While there were no racing deaths, there were four training deaths during last year's summer meet and three racing deaths and two in training during the fall meet.</p>

<p>Del Mar is continuing its Entry Review Panel of regulatory veterinarians who will oversee the entries of all horses and provide an additional review of each of their medical, training and racing histories. The panel will recommend to the track's stewards that any horse it deems unfit for competition be barred from racing.</p>

<p>Del Mar is furthering its adoption of reforms modeled after the International Federation Horseracing Association requirements. Rules surrounding nonsteroidal anti-inflammatories have been enhanced and extended, and additional rules regarding other equine medications have been clarified and codified.</p>

<p>Random testing will continue for any horse at Del Mar, including ones readying for, or having just completed, morning workouts.</p>

<p>Just as they were last summer, veterinarians are stationed at elevated observation points at the facility to oversee morning workouts and will have the ability -- through communication with outriders -- to remove horses from the racetrack and have them undergo a follow-up soundness examination.</p>

<p>Exercise riders and jockeys again will be prohibited from using a riding crop to encourage their horses during morning workouts.</p>

<p>The Del Mar Thoroughbred Club created a stakeholder advisory committee last summer represented by trainers, veterinarians, jockeys, racing surfaces maintenance personnel and management that met regularly to discuss safety practices, operations and track surfaces. The committee will also be in session during the 2020 meet.</p>

<p>"Safety and health will be our focus for the people involved with putting on this year's extraordinary race meet, but we'll also be continuing with our safety reforms for the wellbeing of our riders and horses," Del Mar Thoroughbred Club CEO Joe Harper said before the start of the meet. </p>

<p>Del Mar is holding races Friday through Sunday for all but the final week of the current meet, when racing will be held Friday through Monday with the meet concluding, as is traditional, on Labor Day.</p>

<p>During last year's summer meet, the track reported no racing deaths but four training deaths. The subsequent fall meeting saw three racing deaths and two in training.</p>

									</div>
							<div class="article-copyright">Copyright CNS - City News Service</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/del-mar-thoroughbred-club/">Del Mar Thoroughbred Club</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/horse/">Horse</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fhorse-injured-euthanized-after-morning-workout-at-del-mar-racetrack%2F2394818%2F&#038;Horse%20Injured%2C%20Euthanized%20After%20Morning%20Workout%20At%20Del%20Mar%20Racetrack?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Horse%20Injured%2C%20Euthanized%20After%20Morning%20Workout%20At%20Del%20Mar%20Racetrack&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fhorse-injured-euthanized-after-morning-workout-at-del-mar-racetrack%2F2394818%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Horse%20Injured%2C%20Euthanized%20After%20Morning%20Workout%20At%20Del%20Mar%20Racetrack%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fcalifornia-news%2Fhorse-injured-euthanized-after-morning-workout-at-del-mar-racetrack%2F2394818%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbclosangeles.com/news/california-news/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack/2394818/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
	<script type="text/javascript">
	/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'hybrid-text-links-a',
				container: 'taboola-below-article-text-links',
				placement: 'Below Article Text Links',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_208" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_208', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Los Angeles, CA</div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_697" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_697', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_982" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_982', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_840" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_840', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_392" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_392', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_552" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_552', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/knbc/">KNBC Public Inspection File</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy – New</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config          = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain       = "nbclosangeles.com";
			_sf_async_config.uid          = 15527;
			_sf_async_config.sections     = "california-news";
			_sf_async_config.authors      = "City News Serivce";
			_sf_async_config.title        = "Horse Injured, Euthanized After Morning Workout At Del Mar Racetrack";
			_sf_async_config.useCanonical = true;

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/california-news/horse-injured-euthanized-after-morning-workout-at-del-mar-racetrack/2394818/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					NBCLA in the Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send Us Your Photos and Videos				</a>
							<a class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbclosangeles.com/_static/??-eJx9i7EOwjAMBX+I9lEQqAyIT0EliajTxI6wLX6fDJ2Zbrg7fNsQhC2xofrQir+JFTlZW8KGJ3HAy6lEtFVMeMdYicesB/S9J8Vj6pMikhr8U/76VWTTvXjU+3S5TfNpPp6v+QfWQDM5'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.af921a86f09dc3a35c14.chunk.min.js?m=1594393722g'></script>
<script>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</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/nonamp.84d7e870595460780744.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.cabdd5175157dd3eeebf.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.50782e192cb809e0bc40.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-8110681084214.js?ver=1.0.2'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?m=1591828037g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1583187804&#038;tgtid=0909a40d-dd50-9874-ed1c-85b00dc31eb3&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'165596152',post:'2394818',tz:'-7',srv:'www.nbclosangeles.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2394818' ]);
</script>

</body>
</html>
