
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta property="twitter:account_id" content="17379685"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="61690781361" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC Southern California " /><meta property="og:description" content="A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday..." /><meta property="og:title" content="'Feet Driver' Arrested for Suspected DUI Crash" /><meta property="og:url" content="http://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html"/><meta property="og:image" content="https://media.nbclosangeles.com/images/1200*720/snapchat+foot+driver.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta name="twitter:url" content="http://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html" /><meta name="twitter:title" content="'Feet Driver' Arrested for Suspected DUI Crash" /><meta name="twitter:description" content="A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday..." /><meta name="twitter:image" content="https://media.nbclosangeles.com/images/1200*720/snapchat+foot+driver.jpg?ak=bc" /><meta http-equiv="last-modified" content="2018-04-19@12:48:26 PDT" /><meta property="fb:pages"content="90240021027"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="los angeles, la news, la breaking news, breaking news in la, la local news, la, news la, news in la, news, latest news, southern california, nbc"><link rel="shortcut icon" href="https://media.nbclosangeles.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbclosangeles.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '836588206435122');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=836588206435122&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1583187804";
    var __csMarketKeyValue = "0909a40d-dd50-9874-ed1c-85b00dc31eb3";
  </script><script>
  var activateSharethrough = false;
  var shareThroughDesktopKey;
  var shareThroughMobileKey;
                var activateSharethrough = true;
      
 var shareThroughDesktopKey = "Ukt7it2eRHctAFM62o8qa3K5";
 var shareThroughMobileKey = "f2PbUXdtYX6YiPHmbkrQmJPd";
      </script><script>
  var directSoldStyles = true;
  </script><title>'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People  - NBC Southern California</title><link rel="amphtml" href="https://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html?amp=y"><link rel="canonical" href="https://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday..." /><meta name="description" content="A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday..." /><meta itemprop="description" content="A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday..."><meta name="sailthru.tags" content="Victor Canasmoreira of Castaic, crash, car, feet, driver, saugus, santa clarita station, bouquet canyon road, DUI" /><meta name="keywords" content="Victor Canasmoreira of Castaic, crash, car, feet, driver, saugus, santa clarita station, bouquet canyon road, DUI" /><meta name="news_keywords" content="Victor Canasmoreira of Castaic, crash, car, feet, driver, saugus, santa clarita station, bouquet canyon road, DUI"><meta itemprop="keywords" content="Victor Canasmoreira of Castaic, crash, car, feet, driver, saugus, santa clarita station, bouquet canyon road, DUI"/><meta itemprop="name" content="'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People"><meta name="sailthru.title" content="'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People" /><meta name="title" content="'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People" /><meta property="title" content="'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People"/><link rel="image_src" href="https://media.nbclosangeles.com/images/125*75/snapchat+foot+driver.jpg" /><meta itemprop="image" content="https://media.nbclosangeles.com/images/125*75/snapchat+foot+driver.jpg"/><link rel="stylesheet" href="//www.nbclosangeles.com/templates/nbc_global_styles.css?r=-73034225" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbclosangeles.com/includes/third_party_plugins.js?r=1806176154" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "480216303",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "KNBC",
      "cag[feature]"    : "",
      "cag[region]"     : "Los Angeles",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "feet|Victor Canasmoreira of Castaic|driver|saugus|bouquet canyon road|car|DUI|crash|santa clarita station ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotslosangelestotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotslosangelestotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbclosangeles.com,media.nbclosangeles.com,events.nbclosangeles.com,tsn.nbclosangeles.com,autos.nbclosangeles.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotslosangelestotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="LA";
var nbcu_prop10 ="KNBC";        nbc.callLetters = "KNBC";
    nbc.contentType = "";
  </script><script src="//www.nbclosangeles.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/AppMeasurement.js?r=-1844804377" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_common_init.js?r=-761819505" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbclosangeles.com/assets/pdk580/pdk/tpPdk.js"></script><script src="//www.nbclosangeles.com/includes/video_caption_overlay_proof.js?r=1930995600" type="text/javascript"></script><script src="//www.nbclosangeles.com/includes/nbc_global_pws.js?r=-2024343032" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "90012"
          } else {
      weatherZipCode = "90012";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "la";
    var partnerID = "523232";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbclosangeles.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbclosangeles.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'480216303', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-knbc/newsroom.js');
    </script><script src="//native.sharethrough.com/assets/sfp.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script><script async src="//js-sec.indexww.com/ht/p/186439-8110681084214.js"></script></head><body id="article" class="article-la  la news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/LA-Earth-Week-Desktop.png" alt="LA-Earth-Week-Desktop" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section Home"><a target="_parent" class="nav-section-title " href="/" alt="Home" lid=Home" data-lid="Home">Home</a></li><li class="nav-section News"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" lid=News" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local"  data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/news/local/Watch-Live-NBC4-KNBC-News-Live-Stream-301079581.html" alt="Watch Live Newscast"  data-lpos="subsection navigation" data-lid="Watch Live Newscast">Watch Live Newscast</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World"  data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/california/ " alt="California News"  data-lpos="subsection navigation" data-lid="California News">California News</a></li><li><a target="_parent" href="/news/sports/" alt="Sports"  data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="https://www.nbclosangeles.com/news/local/In-the-Weeds-424145764.html" alt="In the Weeds"  data-lpos="subsection navigation" data-lid="In the Weeds">In the Weeds</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/NFL-Los-Angeles-365127511.html" alt="NFL in LA"  data-lpos="subsection navigation" data-lid="NFL in LA">NFL in LA</a></li><li><a target="_parent" href="/news/local/4-Your-Health-243355791.html" alt="Health"  data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/tech/" alt="Tech"  data-lpos="subsection navigation" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/weird/" alt="Weird"  data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/weather/" alt="Weather"  data-lpos="subsection navigation" data-lid="Weather">Weather</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/News-Conference-266374311.html" alt="NewsConference"  data-lpos="subsection navigation" data-lid="NewsConference">NewsConference</a></li></ul></div></div></li><li class="nav-section I-Team"><a target="_parent" class="nav-section-title " href="/investigations" alt="I-Team" lid=I-Team" data-lid="I-Team">I-Team</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbclosangeles.com/investigations/" alt="I-Team"data-lpos="subsection hover" data-lid="I-Team">I-Team</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/Randy-Responds-388386962.html" alt="Randy Responds: Consumer Investigations"data-lpos="subsection hover" data-lid="Randy Responds: Consumer Investigations">Randy Responds: Consumer Investigations</a></li></ul></div></li><li class="nav-section Weather"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" lid=Weather" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="First Alert Forecast"data-lpos="subsection hover" data-lid="First Alert Forecast">First Alert Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar"data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts"data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather Stories"data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="/news/local/Running-Dry-239603751.html" alt="California Drought"data-lpos="subsection hover" data-lid="California Drought">California Drought</a></li></ul></div></li><li class="nav-section Entertainment"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" lid=Entertainment" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News"data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene"data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/news/local/Celebrity-Real-Estate-410438555.html" alt="A-Listed: Luxury Real Estate"data-lpos="subsection hover" data-lid="A-Listed: Luxury Real Estate">A-Listed: Luxury Real Estate</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/entertainment/Worth-The-Trip-428249473.html" alt="Worth the Trip: California Travel"data-lpos="subsection hover" data-lid="Worth the Trip: California Travel">Worth the Trip: California Travel</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue"data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House"data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="http://www.breakfastwithopenhouse.com/" alt="Breakfast With Open House"data-lpos="subsection hover" data-lid="Breakfast With Open House">Breakfast With Open House</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look"data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV"data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop"data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/contact-us/community/" alt="Community" name="&lpos=ellipsis hover&lid=Community" data-lpos="ellipsis hover" data-lid="Community">Community</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/on-air/contests/" alt="NBC4 Contests" name="&lpos=ellipsis hover&lid=NBC4 Contests" data-lpos="ellipsis hover" data-lid="NBC4 Contests">NBC4 Contests</a></li><li><a target="_parent" href="http://www.nbclosangeles.com/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="Late Night With Seth Meyers" name="&lpos=Navigation - Watch Live TV&lid=Late Night With Seth Meyers" data-lpos="Navigation - Watch Live TV" data-lid="Late Night With Seth Meyers"><div class="watch-live-key"></div><div class="watch-live-title">Late Night With Seth Meyers</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="https://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbclosangeles.com/designimages/ots_light_wx_98.png" alt="Broken Clouds" /></div><div class="nav-weather-temp">54&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-consumer"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/nbcla" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/nbcla" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCLA" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:tips@nbcla.com?body=Thanks%20for%20contacting%20NBC Southern California .%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20818-684-3425." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcla.com?body=Thanks%20for%20contacting%20NBC Southern California .%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20818-684-3425." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="https://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundo52.com/" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/KVEA.png" alt="KVEA"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="https://www.nbclosangeles.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='topbanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=480216303;var partnerID=523232; var _hb=1;</script><script language="javascript1.2" src="https://www.nbclosangeles.com/g/g/button/button_1.js"></script><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
.tlmd #tve_cta {
    background: rgba(5,32,69,0.90);
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}
.tlmd #tve_cta.footerStop {
    bottom: 0px;
}
#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('//media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}
.nbc #tve_cta .tve_cta_container {
  background: url('//media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
}

#tve_cta .tve_cta_container .play {
  float: left;
}
.tlmd #tve_cta .tve_cta_container .play {
    display: inline-block;
    width: 100px;
    margin-top: -8px;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2 {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}
#tve_cta h2 .tlmdHeader {
    color: #ECAF45;
    font-weight: 500;
    padding-right: 10px;
}
#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(//media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.tlmd .page-container #tve_cta span.close_cta {
    background: url(//media.nbcnewyork.com/designimages/tlmd_close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
}
.page-container #tve_cta h2 {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2><span id="tve_cta_showTitle">Late Night With Seth Meyers</span></h2><h3 id="tve_cta_showDek">Tyler Perry; Ben Mendelsohn; McKay Coppins; Lil' John Roberts sits in with the 8G Band.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People</h1><h2 class="subtitle">A video on social media depicted the suspected DUI driver steering his vehicle with his two feet before the February crash happened.</h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22City+News+Service%22&byline=y&sort=date">City News Service</a></h3><h3 class="dateline" style="font-family: Roboto;font-size: 0.8em;color: #969696;margin: 10px 0;font-weight: 300;padding-left: 5px;">Published 16 minutes ago | Updated 14 minutes ago</h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "https://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html",
                "headline": "'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People",
                "datePublished": "Thu, 19 Apr 2018 00:46:46 -0700",
                "dateModified": "Thu, 19 Apr 2018 00:48:26 -0700",
                "description": "A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday...",
                "author": {
                  "@type": "Person",
                  "name": "City News Service"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Southern California ",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbclosangeles.com/designimages/light-bg-la-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "https://media.nbclosangeles.com/images/652*391/snapchat+foot+driver.jpg",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html&text='Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People&via=nbcla" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='topbox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1583187804&tgtid=0909a40d-dd50-9874-ed1c-85b00dc31eb3"></script><div id="civsci-1583187804" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script class="insertAdMPS">
	var SLOT='bottomrectangle'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbclosangeles.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "KNBC_NewsNoon"  data-nsTmpID = "7"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='bottombox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion image"><!--startclickprintinclude--><div class="leadMediaThumbnail image" data-cid="267309673"><img itemprop="thumbnailUrl" src="https://media.nbclosangeles.com/images/652*391/snapchat+foot+driver.jpg" alt="'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People" width="100%"></div><div class="leadMediaCredit"><span>Mercedes Caston</span></div><!--endclickprintinclude--></div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">A 21-year-old man who investigators say was recorded using his feet to drive an SUV that was later involved in a collision in Saugus that injured five people, including the suspect, was being held Tuesday in lieu of $100,000 bail following his arrest for allegedly driving under the influence of alcohol with great bodily harm.</p><p class="paragraph" data-pnum="2">Victor Canasmoreira of Castaic was arrested on Friday at a home in Castaic by deputies from the sheriff's Santa Clarita Valley Station.</p><p class="paragraph" data-pnum="3">The crash occurred about 10:30 p.m. on Feb. 12 on Bouquet Canyon Road north of David Way, the station's public information officer Shirley Miller said.</p><p class="paragraph" data-pnum="4">Canasmoreira was driving south on Bouquet Canyon Road with three passengers when the speeding SUV crossed the double yellow lines and was struck broadside by a sedan, according to sheriff's traffic investigators.</p><div id="embeddedVideo04" class="embedded video " data-cid="474014233" data-vid="VwmmqzhL8Gnn"><h3 class="videoMediaTitle">Snapchat Video Shows Man Driving With Feet Before Crash</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[LA] Snapchat Video Shows Man Driving With Feet Before Crash" src="https://media.nbclosangeles.com/images/620*349/Snapchat_Video_Shows_Man_Driving_With_Feet_Before_Crash.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>Caught in a Snapchat video, a man could be seen driving a car with his feet just moments before getting into a car crash. Robert Kovacik reports for the NBC4 News at 10:30 on Tuesday, Feb. 13, 2018.</p></div><span class="pub">(Published Wednesday, Feb. 14, 2018)</span></div><p class="paragraph" data-pnum="5">Both drivers and all three passengers "suffered injuries ranging from minor cuts and abrasions to more severe injuries that included a fractured clavicle," according to a sheriff's department statement.</p><p class="paragraph" data-pnum="6">"Shortly after the incident, investigators received information of a social media video that was streamed by one of the passengers in the SUV," according to the statement. "The video depicted the driver steering the SUV with his two feet."</p><p class="paragraph" data-pnum="7">Blood samples taken from both drivers revealed that Canasmoreira's blood alcohol content was .05 percent, according to the sheriff's department.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbclosangeles.com/news/local/Snapchat-Video-Captures-Man-Driving-With-Feet-Minutes-Before-Car-Crash-474027583.html">Snapchat Video Captures Man Driving With Feet Before Crash</a></h3></li></ul></div><p class="paragraph" data-pnum="8">He tested negative for drugs. The other driver tested negative for both alcohol and drugs.</p><p class="paragraph" data-pnum="9">Because Canasmoreira was under the legal drinking age of 21 at the time of the crash, he was arrested on suspicion of driving under the influence of alcohol with great bodily harm and is facing prosecution, according to the sheriff's department.</p><p class="paragraph" data-pnum="10">Canasmoreira turned 21 on April 2, according to sheriff's inmate records.</p><div class="embeddedWrapper"><div class="embedded vertical " data-cid="467567643" data-permloc="//www.nbclosangeles.com/multimedia/Top-Southern-California-News-Photos-2018-467567643.html" data-galleyindex="0" data-title="2018: Top SoCal Photos in the News"><div class="galleryMask"><h3 class="largeTitle"><a href="//www.nbclosangeles.com/multimedia/Top-Southern-California-News-Photos-2018-467567643.html">2018: Top SoCal Photos in the News</a></h3><a href="//www.nbclosangeles.com/multimedia/Top-Southern-California-News-Photos-2018-467567643.html"><div class="videoOverlay"></div></a><img alt="[LA Updated 4-12-18] 2018: Top SoCal Photos in the News" src="https://media.nbclosangeles.com/images/620*349/pursuit-k-9-end-041218.gif" width="100%"><a href="//www.nbclosangeles.com/multimedia/Top-Southern-California-News-Photos-2018-467567643.html"><div class="icon gallery"></div></a></div></div></div><div class="articleAutoFooter"><div class="footerCirculationMod"><h2>Get the latest from NBC4 anywhere, anytime</h2><ul><li class="app-recirc"><img height="45" width="45" src="https://media.nbcnewyork.com/images/la-icon.png" /><h3>Download the App</h3>
Available for <a href="https://itunes.apple.com/us/app/nbc4-southern-california/id331806276?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en">Android</a></li><li class="follow-recirc"><h3>Follow NBC4</h3><a target="_blank" href="https://twitter.com/nbcla"><i aria-hidden="true" class="fa fa-twitter"></i></a><a target="_blank" href="https://instagram.com/nbcla"><i aria-hidden="true" class="fa fa-instagram"></i></a><a target="_blank" href="https://facebook.com/nbcla"><i aria-hidden="true" class="fa fa-facebook-official"></i></a></li></ul></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  };
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                  /** scroll cookie for scroll.com **/
                  if (document.cookie.indexOf("scroll0=") < 0) {
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  };
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="https://www.nbclosangeles.com/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='bottombanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbclosangeles.com/includes/article_desktop_require.js?r=1632639205" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=480216303";_q+="&7=523232";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=480216303&7=523232&25=0&18=0.7165177158862975"></noscript><script src="//www.nbclosangeles.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbclosangeles";
nbcu.list1="sharethrough:weather:news newsletter sign up:article embedded video player:taboola";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="480216303";// content id
        nbcu.prop22="'Feet Driver' Arrested for Suspected DUI Crash That Injured 5 People"; // content title
                nbcu.prop23="article video embed inline";
        nbcu.prop18="Karla Rendon";
      
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'false']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="City News Service"; // author name
nbcu.prop26="04/19/2018";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "Los Angeles";
nbcu.eVar70 = "Apr 19, 2018";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aJK-nSmIOr5P96rkHcnnVW');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbclosangeles.com"};
              _sf_async_config.path = "/news/local/Feet-Driver-Arrested-for-Suspected-DUI-Crash-That-Injured-5-People-480216303.html";
                _sf_async_config.sections = "news,local";
                                      _sf_async_config.authors = "City News Service";
              //]]></script><script type="text/javascript">
    //<![CDATA[
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
          //for newsbeat

        }
        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    //]]></script><div id="fb-root"></div><script>
    var api_key = "171e84fd57f430fc5664a8fad3dbda2a";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbclosangeles.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/nbcla" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/nbcla" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCLA" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://publicfiles.fcc.gov/tv-profile/knbc" alt="KNBC Public Inspection File">KNBC Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2018 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:50px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
