<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Best Young NBA Players to Follow on Social Media in 2022 &#8211; NBC Los Angeles</title>
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydkEluAyEURC8UQzN96EWURS6QK/CHVlBosBqsXN+2LGWfXlfV01Pp3+uFepvSpp7fssvQDekyZp6lN021PBO8lcqaxtD5mIWqqADMzkkA3KzzK6ALUe2lqUfpTf8XWuWYQwGbADaujixtSRbO23Ke+RL9fE2U5+gXCGZj71JmSibiaTbWTj8P38RoozB6k0yOIfl03nfvY371663mQxEmBGM8rNmCFyOW/8792N8NhLjA6qy7A1lAmqQ=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcsports.com/boston/celtics/best-nba-players-follow-social-media-2022" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="Social media is the best way for celebrities to interact with their fans. Check out some of the best young NBA players to follow on social media platforms." /><meta property="og:description" content="Social media is the best way for celebrities to interact with their fans. Check out some of the best young NBA players to follow on social media platforms." /><meta name="twitter:description" content="Social media is the best way for celebrities to interact with their fans. Check out some of the best young NBA players to follow on social media platforms." /><meta property="og:title" content="Best Young NBA Players to Follow on Social Media in 2022" /><meta name="twitter:title" content="Best Young NBA Players to Follow on Social Media in 2022" /><meta name="keywords" content="chet holmgren, collin gillespie, Ja Morant, josh giddey, NBA, Trae Young" /><meta property="og:url" content="https://www.nbclosangeles.com/news/national-international/best-young-nba-players-to-follow-on-social-media-in-2022/2932180/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/national-international/best-young-nba-players-to-follow-on-social-media-in-2022/2932180/" /><meta name="sailthru.title" content="Best Young NBA Players to Follow on Social Media in 2022" /><meta name="sailthru.description" content="Social media is the best way for celebrities to interact with their fans. Check out some of the best young NBA players to follow on social media platforms." /><meta name="sailthru.tags" content="chet holmgren, collin gillespie, Ja Morant, josh giddey, NBA, Trae Young" /><meta name="sailthru.tags" content="chet holmgren, collin gillespie, Ja Morant, josh giddey, NBA, Trae Young" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-07-06T14:23:49+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbclosangeles.com/2022/05/getty-chet-holmgren-55.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2022/05/getty-chet-holmgren-55.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/national-international\/best-young-nba-players-to-follow-on-social-media-in-2022\/2932180\/","headline":"Best Young NBA Players to Follow on Social Media in 2022","datePublished":"2022-07-06T14:23:49","dateModified":"2022-07-06T15:26:39","description":"Social media is the best way for celebrities to interact with their fans. Check out some of the best young NBA players to follow on social media platforms.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"chet holmgren, collin gillespie, Ja Morant, josh giddey, NBA, Trae Young","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2022\/05\/amp_square_knbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbclosangeles.com\/2022\/05\/getty-chet-holmgren-55.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Kristen Conti"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/best-young-nba-players-to-follow-on-social-media-in-2022/2932180/?amp"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2932180 single-format-standard station-nbc knbc has-featured-image continuing visible-alert-bar short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbclosangeles.com/tag/highland-park-fourth-of-july-parade/">
				Illinois Parade Shooting			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&#038;quality=85&#038;strip=all&#038;w=44&#038;h=40" srcset="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=44&amp;h=40 1x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=88&amp;h=80 2x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=132&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="44" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Illinois Parade Shooting" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/tag/highland-park/" class="site-header__trending-nav-item">Illinois Parade Shooting</a>
					<a data-lid="Watch NBC4 24/7 on Roku" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/nbc-los-angeles-news-watch-local-news-on-roku-anytime/2926352/?_osource=mk_npd_nbc_la_ot_genroku" class="site-header__trending-nav-item">Watch NBC4 24/7 on Roku</a>
					<a data-lid="Summer Things to Do" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/the-scene/" class="site-header__trending-nav-item">Summer Things to Do</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2932180" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbclosangeles.com/tag/nba/">NBA</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Best Young NBA Players to Follow on Social Media in 2022	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Kristen Conti							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-07-06T21:23:49-07:00">Published 2 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-07-06T15:26:39-07:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F&#038;Best%20Young%20NBA%20Players%20to%20Follow%20on%20Social%20Media%20in%202022?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Best%20Young%20NBA%20Players%20to%20Follow%20on%20Social%20Media%20in%202022&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Best%20Young%20NBA%20Players%20to%20Follow%20on%20Social%20Media%20in%202022%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
													<div class="article-content rich-text">
									
					
<iframe src="https://www.nbcsports.com/vplayer/p/BxmELC/midatlantic_embed/select/media/A5eZsK39wn4U?form=html&amp;autoPlay=true&amp;ssid=rsn_washington_embed_off_domain_otswas" width="624" height="351" frameborder="0" allow="autoplay" allowfullscreen></iframe>

<p><em><a href="https://www.nbcsports.com/washington/wizards/best-young-nba-players-follow-social-media-2022?cid=Yahoo&amp;partner=ya4nbcs&amp;chrcontext=KNBC">Best young NBA players to follow on social media</a> originally appeared on <a href="https://www.nbcsports.com/washington?cid=MSN&amp;chrcontext=KNBC">NBC Sports Washington</a></em></p>

<p>Bored of your typical Instagram feed? Well, I have a solution for you. Follow these famous athletes and it will be sure to make your day.</p>

<p><span><span><span><span><span><span>For years, athletes have swarmed the social media stratosphere with the increased popularity of platforms like Twitter and TikTok. Take </span></span></span></span></span></span><a href="https://firstsportz.com/nba-most-followed-nba-players-on-social-media/"><span><span><span><span><span><span><span><span>Steph Curry</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, who has 63 followers across all social media platforms, or </span></span></span></span></span></span><a href="https://firstsportz.com/nba-most-followed-nba-players-on-social-media/"><span><span><span><span><span><span><span><span>“King James”</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> who is cradling 100 million followers. </span></span></span></span></span></span><a href="https://www.nbcsports.com/washington/wizards/2022-ranking-top-20-nba-players-right-now?chrcontext=KNBC"><span><span><span><span><span><span><span><span>The list</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> goes on and on.</span></span></span></span></span></span></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather in Southern California. Get the NBC LA app for</em></strong> <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p><span><span><span><span><span><span>Athletes are the focal point of fandom, so it only makes sense that these players’ lives are tracked by the minute. </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Whether they’re tweeting about a big game, referencing rivals, showcasing family time or even eating a slice of pizza, it’s no doubt that fans crave athletes’ daily endeavors.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Young players like the Grizzlies’ Ja Morant also fit into that category, maybe more than James and Curry, for young people who seek to relate. They are definitely worth following on social media – for the information, for the behind-the-scenes footage of their lives and for the fun of it all.</span></span></span></span></span></span></p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">News from around the country and around the globe</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Illinois Parade Shooting: 7th Victim Identified in Fourth of July Tragedy" href="https://www.nbclosangeles.com/news/national-international/highland-park-parade-shooting-suspect-scheduled-to-appear-in-court-wednesday/2931788/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1687&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1687&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1687&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1687&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1687&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&amp;strip=all&amp;fit=3000%2C1687&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbclosangeles.com/2022/07/tlmd-higland-park-street-ladies-getty.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Highland Park" class="post__tag" href="https://www.nbclosangeles.com/tag/highland-park/">Highland Park</a>
																			<span class="post__date post__date--has-category">
								13 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Illinois Parade Shooting: 7th Victim Identified in Fourth of July Tragedy" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/highland-park-parade-shooting-suspect-scheduled-to-appear-in-court-wednesday/2931788/">
								Illinois Parade Shooting: 7th Victim Identified in Fourth of July Tragedy							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="2.3 Billion People Severely Or Moderately Hungry in 2021, UN Report Says" href="https://www.nbclosangeles.com/news/national-international/2-3-billion-people-severely-or-moderately-hungry-in-2021-un-report-says/2932227/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&amp;strip=all&amp;fit=4042%2C2695&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&amp;strip=all&amp;fit=4042%2C2695&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&amp;strip=all&amp;fit=4042%2C2695&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&amp;strip=all&amp;fit=4042%2C2695&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&amp;strip=all&amp;fit=4042%2C2695&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&amp;strip=all&amp;fit=4042%2C2695&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbclosangeles.com/2022/07/AP22187486300030.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="" class="post__tag" href=""></a>
																			<span class="post__date">
								7 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2.3 Billion People Severely Or Moderately Hungry in 2021, UN Report Says" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/2-3-billion-people-severely-or-moderately-hungry-in-2021-un-report-says/2932227/">
								2.3 Billion People Severely Or Moderately Hungry in 2021, UN Report Says							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><span><span><span><span><span><span>If you’re intertwined with social media as much as everyone else, here are a few young NBA players you must follow on social media right now:</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Ja Morant, Memphis Grizzlies</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>As one of his most recent affairs, the Grizzlies’ point guard proudly </span></span></span></span></span></span><a href="https://nba.nbcsports.com/2022/07/05/waitress-reaction-after-500-tip-from-ja-morant-is-priceless/?chrcontext=KNBC"><span><span><span><span><span><span><span><span>left a $500 tip</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> for a waitress at a rundown restaurant.</span></span></span></span></span></span></p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Normal day fr 🤝🏾🖤™️ <a href="https://t.co/bZHKf10FNH">https://t.co/bZHKf10FNH</a></p>&mdash; Shaq Buchanan (@ShaqLeroy) <a href="https://twitter.com/ShaqLeroy/status/1544327712692523009?ref_src=twsrc%5Etfw">July 5, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p><span><span><span><span><span><span>The 22-year-old South Carolina native was the No. 2 overall pick in the first round of the 2019 NBA Draft. He played at Murray State and received consensus first-team All-American in 2019 before being selected by Memphis. </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Morant has 2.2 million followers on Twitter and 7.3 million followers on Instagram.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Trae Young, Atlanta Hawks</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Young is no stranger to social media, in fact, some might say he is even an avid user. Every so often, the athlete posts the words, “Another Day, Another Opportunity,” with the red “100” emoji next to it on Twitter. His optimism must give quite the inspiration to his fans. </span></span></span></span></span></span></p>

<div class="embed-link embed-tw"><blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Another Day, Another Opportunityð¯</p>— Trae Young (@TheTraeYoung) <a href="https://twitter.com/TheTraeYoung/status/1543276889942401025?ref_src=twsrc%5Etfw">July 2, 2022</a></blockquote></div>

<p><span><span><span><span><span><span><span>At merely 23 years old, Young has been an asset to the Atlanta Hawks since being selected No. 5 overall in the 2018 NBA Draft. During his time in college at Oklahoma, Young won Big 12 Freshman of the Year and First-team All-Big 12 in 2022. He is a two-time NBA All-Star (2020, 2022) and an All-NBA Third Team (2022).</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Young has 1.5 million followers on Twitter and 4.6 million on Instagram.</span></span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Chet Holmgren, Oklahoma City Thunder</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>During the 2022 NBA Draft, Holmgren interacted with some fans who were excited about his new home in Oklahoma City.</span></span></span></span></span></span></p>

<div class="embed-link embed-tw"><blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">This is â¡ï¸ðð¼ <a href="https://t.co/guijfa7KWR">https://t.co/guijfa7KWR</a></p>— chet holmgren (@ChetHolmgren) <a href="https://twitter.com/ChetHolmgren/status/1544547308108361728?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote></div>

<p><span><span><span><span><span><span>The 20-year-old former Gonzaga star was drafted No. 2 overall in the 2022 NBA Draft. Holmgren was a consensus five-star recruit and the No. 1 player in the 2021 class. He was awarded the WCC Defensive Player of the Year, WCC Newcomer of the Year and consensus second-team All-American in 2022. He played one year at Gonzaga before being selected by the Thunder.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Holmgren has 74.3K followers on Twitter and 507K followers on Instagram.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Josh Giddey, Oklahoma City Thunder</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Giddey tweeted this photo of himself and fellow teammate Holmgren, which Holmgren then retweeted on his own feed. Talk about a dynamic duo.</span></span></span></span></span></span></p>

<div class="embed-link embed-tw"><blockquote class="twitter-tweet"><p lang="und" dir="ltr" xml:lang="und">ð <a href="https://t.co/7bDaDSqhXY">pic.twitter.com/7bDaDSqhXY</a></p>— josh giddey (@joshgiddey) <a href="https://twitter.com/joshgiddey/status/1544519175192051712?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote></div>

<p><span><span><span><span><span><span>The Australian athlete was selected by the Thunder with the sixth overall pick in the 2021 NBA Draft. At only 19 years old, Giddey became the youngest player in NBA history to record a triple-double. He also became the first player since Hall of Famer Oscar Robertson to record three back-to-back triple-doubles as a rookie.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Giddey has 81.9K on Twitter and 376K followers on Instagram.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>Collin Gillespie, Denver Nuggets</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Gillespie has always taken pride in his teams, whether it's his alma mater Villanova or his present opportunity with Denver. He posted all throughout the March Madness tournament in 2022 and has been keeping his fans engaged by documenting his NBA path so far.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>The former Villanova guard gained popularity during his four years as a Wildcat. He was named Big East co-Player of the Year in 2021 and won the same award outright in 2022. At 23 years old, Gillespie has earned two Third-team All-American awards (2021, 2022) and the Bob Cousy Award (2022). </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Gillespie has 12.3K followers on Twitter and 63.6K followers on Instagram.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>More notable young athletes to follow</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Here are some other noteworthy young NBA athletes to follow on socials:</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Lonzo Ball, Chicago Bulls</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 1.3M Twitter, 14.1M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 24</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Jalen Brunson, Dallas Mavericks</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 76.4K Twitter, 184K Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 25</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Luka Doncic, Dallas Mavericks</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 1.6M Twitter, 7.1M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 22</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Jayson Tatum, Boston Celtics</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 1.1M Twitter, 5M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 23</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Zion Williamson, New Orleans Pelicans</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 483.9K Twitter, 5M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 21</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>LaMelo Ball, Charlotte Hornets</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 1M Twitter, 9M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 20</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Tyler Herro, Miami Heat</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 351.6K Twitter, 2.3M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 21</span></span></span></span></span></span></p>

<ul><li><span><span><span><strong><span><span>Jordan Poole, Golden State Warriors</span></span></strong></span></span></span></li></ul>

<p><span><span><span><span><span><span>Followers: 1.4M Instagram</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Age: 22</span></span></span></span></span></span></p>

<p> </p>

<p> </p>

									</div>
											<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/nba/">NBA</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/ja-morant/">Ja Morant</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/trae-young/">Trae Young</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/chet-holmgren/">chet holmgren</a><a class="article-tags__tag" href="https://www.nbclosangeles.com/tag/collin-gillespie/">collin gillespie</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F&#038;Best%20Young%20NBA%20Players%20to%20Follow%20on%20Social%20Media%20in%202022?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Best%20Young%20NBA%20Players%20to%20Follow%20on%20Social%20Media%20in%202022&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Best%20Young%20NBA%20Players%20to%20Follow%20on%20Social%20Media%20in%202022%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fbest-young-nba-players-to-follow-on-social-media-in-2022%2F2932180%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Mother, Boyfriend Arrested in Death of Her 7-Year-Old Daughter Who Fell From  Moving SUV"
							href="https://www.nbclosangeles.com/news/local/mother-boyfriend-arrested-5-freeway-girl-falls-from-suv/2932015/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/04/CHP-generic.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Mother, Boyfriend Arrested in Death of Her 7-Year-Old Daughter Who Fell From  Moving SUV"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="5 Freeway"
									href="https://www.nbclosangeles.com/tag/5-freeway/"
								>
									5 Freeway								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Mother, Boyfriend Arrested in Death of Her 7-Year-Old Daughter Who Fell From  Moving SUV"
								href="https://www.nbclosangeles.com/news/local/mother-boyfriend-arrested-5-freeway-girl-falls-from-suv/2932015/"
							>
								Mother, Boyfriend Arrested in Death of Her 7-Year-Old Daughter Who Fell From  Moving SUV							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="LA County&#039;s COVID Hospitalizations Surge Past 900"
							href="https://www.nbclosangeles.com/news/local/la-countys-covid-hospitalizations-surge-past-900/2931897/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/01/GettyImages-1237106247-e1642976249694.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="LA County&#039;s COVID Hospitalizations Surge Past 900"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="LA County"
									href="https://www.nbclosangeles.com/tag/la-county/"
								>
									LA County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="LA County&#039;s COVID Hospitalizations Surge Past 900"
								href="https://www.nbclosangeles.com/news/local/la-countys-covid-hospitalizations-surge-past-900/2931897/"
							>
								LA County&#039;s COVID Hospitalizations Surge Past 900							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Body Recovered From Artificial Lake Outside SoFi Stadium"
							href="https://www.nbclosangeles.com/news/local/sofi-stadium-lake-search-body-recovered/2931845/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/07/sofi-stradium-search-lake-july-6-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Body Recovered From Artificial Lake Outside SoFi Stadium"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="SoFi Stadium"
									href="https://www.nbclosangeles.com/tag/sofi-stadium/"
								>
									SoFi Stadium								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Body Recovered From Artificial Lake Outside SoFi Stadium"
								href="https://www.nbclosangeles.com/news/local/sofi-stadium-lake-search-body-recovered/2931845/"
							>
								Body Recovered From Artificial Lake Outside SoFi Stadium							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Judge Deals Blow to LAUSD Student COVID Vaccination Mandate"
							href="https://www.nbclosangeles.com/news/local/judge-deals-blow-to-lausd-student-covid-vaccination-mandate/2931839/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2021/11/Worcester-school-vaccine-clinic.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Judge Deals Blow to LAUSD Student COVID Vaccination Mandate"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="COVID-19"
									href="https://www.nbclosangeles.com/tag/covid-19/"
								>
									COVID-19								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Judge Deals Blow to LAUSD Student COVID Vaccination Mandate"
								href="https://www.nbclosangeles.com/news/local/judge-deals-blow-to-lausd-student-covid-vaccination-mandate/2931839/"
							>
								Judge Deals Blow to LAUSD Student COVID Vaccination Mandate							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Boy Killed, Girl Hospitalized After Hit-and-Run Driver Strikes Kids Off-Roading in Apple Valley"
							href="https://www.nbclosangeles.com/news/local/boy-killed-girl-hospitalized-after-hit-and-run-driver-strikes-kids-off-roading-in-apple-valley-desert/2931294/"
						>
							<img
								class="post__image"
								src="https://media.nbclosangeles.com/2022/07/off-road-kids-applevalley.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Boy Killed, Girl Hospitalized After Hit-and-Run Driver Strikes Kids Off-Roading in Apple Valley"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="San Bernardino Fire Department"
									href="https://www.nbclosangeles.com/tag/san-bernardino-fire-department/"
								>
									San Bernardino Fire Department								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Boy Killed, Girl Hospitalized After Hit-and-Run Driver Strikes Kids Off-Roading in Apple Valley"
								href="https://www.nbclosangeles.com/news/local/boy-killed-girl-hospitalized-after-hit-and-run-driver-strikes-kids-off-roading-in-apple-valley-desert/2931294/"
							>
								Boy Killed, Girl Hospitalized After Hit-and-Run Driver Strikes Kids Off-Roading in Apple Valley							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_282" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_282', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_868" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_868', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_780" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_780', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1583187804" class="module-civicScience" data-tgtid="0909a40d-dd50-9874-ed1c-85b00dc31eb3"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_770" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_770', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_704" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_704', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_214" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_214', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="https://together.nbcuni.com/advertise/?utm_source=nbclosangeles&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Kristen Conti";
		_sf_async_config.title    = "Best Young NBA Players to Follow on Social Media in 2022";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2932180' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/national-international/best-young-nba-players-to-follow-on-social-media-in-2022/2932180/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Let Me Explain" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/let-me-explain/">
					Let Me Explain				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="I-Team Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					I-Team Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/the-challenge-register-play-2020/2425810/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
							<a data-lid="Life Connected" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lifeconnected/">
					Life Connected				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydzDsOwjAQRdENEX/if4GoadjDeDwRlhIbxQ4RuycULADqd9/h+2PAWjqVzvudFmq8RBxah55r4TjnzxK3PCeOrfGp1k4roxAMUgSdYgxEYC2NbMmFHc2J/2rOr7r1GzxZQEDtwHoFiErG0Xj5N7sTHNl6PT6NCQ3Ji8mm5I2WTkxJua98Wc7SGidsUKN6A8HuX2I=' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbclosangeles.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "0ab248cdc0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbclosangeles.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.c77b83a827c5712ec289.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.bc0c7c16b3411a8d9e54.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596152',post:'2932180',tz:'-7',srv:'www.nbclosangeles.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '2932180' ]);
</script>

</body>
</html>
