<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Social Security Recipients Expected to Get Biggest Boost in 40 Years &#8211; NBC Los Angeles</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Los Angeles &raquo; Feed" href="https://www.nbclosangeles.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZmVgaGBiYGgIARLYu2w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbclosangeles.com/_static/??-eJydzFtuwyAQheENNdwH44cqD91AtsAMjIqKITJY3X4SRdmAn89/Pvl/v1BvM7cp52/e8pAN6TJmnKU3SbW8FjxKTZLGkHGfhWoWCyGy8iavlDUb65hRbKWJZ/Qlz6E/74twaXHKg+bkbIiJgl7O21g7/Q0ROIA3YDFgXpQBUCmfNrc+5q3fjxp3wRDAuIjg12gVaWY2H/i6fWvvwVtrVv0AtSN+Rg==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbclosangeles.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbclosangeles.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbclosangeles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbclosangeles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://apnews.com/8778d4aa9da4102edc79762ea622196f" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbclosangeles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Los Angeles" /><meta name="google-site-verification" content="sWoyPxGwXLtX91VCyKxKQiQ_kRCPHsj_VIIRq7VdZsw" /><meta property="fb:app_id" content="61690781361" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcla" /><meta name="twitter:creator" content="@nbcla" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCLA" /><meta name="description" content="The increase to be announced Thursday, expected to be the largest in 40 years, is fueled by record high inflation and is meant to help cover the higher cost of..." /><meta property="og:description" content="Millions of Social Security recipients will soon learn just how high a boost they’ll get in their benefits next year." /><meta name="twitter:description" content="Millions of Social Security recipients will soon learn just how high a boost they’ll get in their benefits next year." /><meta property="og:title" content="Social Security Recipients Expected to Get Biggest Boost in 40 Years Next Year" /><meta name="twitter:title" content="Social Security Recipients Expected to Get Biggest Boost in 40 Years Next Year" /><meta property="og:url" content="https://www.nbclosangeles.com/news/national-international/social-security-recipients-expected-to-get-biggest-boost-in-40-years/3006542/" /><meta name="twitter:url" content="https://www.nbclosangeles.com/news/national-international/social-security-recipients-expected-to-get-biggest-boost-in-40-years/3006542/" /><meta name="sailthru.title" content="Social Security Recipients Expected to Get Biggest Boost in 40 Years" /><meta name="sailthru.description" content="The increase to be announced Thursday, expected to be the largest in 40 years, is fueled by record high inflation and is meant to help cover the higher cost of..." /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-10-12T22:40:07+00:00" /><meta property="og:image:width" content="509" /><meta property="og:image:height" content="286" /><meta property="og:image" content="https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&#038;strip=all&#038;fit=509%2C286" /><meta name="twitter:image" content="https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&#038;strip=all&#038;fit=509%2C286" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbclosangeles.com\/news\/national-international\/social-security-recipients-expected-to-get-biggest-boost-in-40-years\/3006542\/","headline":"Social Security Recipients Expected to Get Biggest Boost in 40 Years","datePublished":"2022-10-12T22:40:07","dateModified":"2022-10-12T22:40:07","description":"The increase to be announced Thursday, expected to be the largest in 40 years, is fueled by record high inflation and is meant to help cover the higher cost of\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Inflation, Social Security, Welfare","publisher":{"@type":"Organization","name":"NBC Southern California","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbclosangeles.com\/wp-content\/uploads\/2022\/05\/amp_square_knbc.png","width":160}},"image":{"@type":"ImageObject","height":286,"url":"https:\/\/media.nbclosangeles.com\/2022\/08\/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&strip=all&fit=509%2C286","width":509},"author":{"@type":"Person","name":"Fatima Hussein"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbclosangeles.com/news/national-international/social-security-recipients-expected-to-get-biggest-boost-in-40-years/3006542/?amp=1"><link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbclosangeles.com/2019/09/cropped-NBC_LA.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3006542 single-format-standard station-nbc knbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbclosangeles.com/">
						<img src="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&#038;quality=85&#038;strip=all&#038;w=44&#038;h=40" srcset="https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=44&amp;h=40 1x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=88&amp;h=80 2x, https://media.nbclosangeles.com/2019/09/LA_On_Dark@3x-2.png?fit=132%2C120&amp;quality=85&amp;strip=all&amp;w=132&amp;h=120 3x" alt="NBC Los Angeles" height="40" width="44" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="The Scene" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/the-scene/">The Scene</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbclosangeles.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="LA City Council" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/tag/la-city-council/" class="site-header__trending-nav-item">LA City Council</a>
					<a data-lid="Best of Lynette Romero&#039;s First Day" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/news/local/best-of-lynette-romero-nbc-first-day-ktla/3003380/" class="site-header__trending-nav-item">Best of Lynette Romero&#039;s First Day</a>
					<a data-lid="Voter Guide" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/decision-2022/2022-los-angeles-california-election-voting-voter-guide/3000955/" class="site-header__trending-nav-item">Voter Guide</a>
					<a data-lid="Hispanic Heritage Events" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/the-scene/movies-treats-dance-art-socal-honors-hispanic-heritage-month/2976447/" class="site-header__trending-nav-item">Hispanic Heritage Events</a>
					<a data-lid="I-Team Tips" data-lpos="trending-stories-module" href="https://www.nbclosangeles.com/investigations/submit-tip/" class="site-header__trending-nav-item">I-Team Tips</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="90012">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3006542" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbclosangeles.com/2019/09/LA_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<span class="article-eyebrow" ></span>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Social Security Recipients Expected to Get Biggest Boost in 40 Years	</h1>
			<h2 class="article-subtitle">
			The increase in Social Security payments will be coupled with a 3% drop in Medicare Part B premiums		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Fatima Hussein							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-10-13T05:40:07-07:00">Published 20 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F&#038;Social%20Security%20Recipients%20Expected%20to%20Get%20Biggest%20Boost%20in%2040%20Years?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Social%20Security%20Recipients%20Expected%20to%20Get%20Biggest%20Boost%20in%2040%20Years&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Social%20Security%20Recipients%20Expected%20to%20Get%20Biggest%20Boost%20in%2040%20Years%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&amp;strip=all&amp;crop&amp;resize=600%2C338 600w, https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&amp;strip=all&amp;crop&amp;resize=850%2C478 850w, https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&amp;strip=all&amp;crop&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbclosangeles.com/2022/08/GettyImages-1059309942-1-e1659719629296.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Social Security cards"
		/>
	</div>
			<figcaption>
							<cite>Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="File photo of social security cards"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>Millions of <a href="http://tag/social-security/" data-type="URL" data-id="tag/social-security/" target="_blank" rel="noreferrer noopener">Social Security</a> recipients will learn soon just how high a boost they'll get in their benefits next year.</p>

<p>The increase to be announced Thursday, expected to be the largest in 40 years, is fueled by record high inflation and is meant to help cover the higher cost of food, fuel and other goods and services. How well it does that depends on inflation next year.</p>

<p>The boost in benefits will be coupled with a 3% drop in Medicare Part B premiums, meaning retirees will get the full impact of the jump in Social Security benefits.</p>

<p>The announcement comes just weeks before the midterm elections, and at a time when Democrats and Republicans are sparring about high prices now and how best to shore up the program financially in the future.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather in Southern California. Get the NBC LA app for</em></strong> <a href="https://apps.apple.com/us/app/nbc4-southern-california/id331806276">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbclosangeles.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>President <a href="http://tag/Joe-biden/" data-type="URL" data-id="tag/Joe-biden/" target="_blank" rel="noreferrer noopener">Joe Biden</a> has pledged to protect both Social Security and Medicare. “I’ll make them stronger,” he said last month. “And I’ll lower your cost to be able to keep them.”</p>

<p>White House press secretary Karine Jean-Pierre said in a statement Wednesday that the combination of a Social Security benefit boost and a decline in Medicare premiums will give seniors a chance to get ahead of inflation. “We will put more money in their pockets and provide them with a little extra breathing room,” she said.</p>

<p>About 70 million people — including retirees, the disabled and children — receive Social Security benefits. This will be the biggest increase in benefits that baby boomers, those born between the years 1946 and 1964, have ever seen. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading">News from around the country and around the globe</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="A Trump Employee Told the FBI the Former President Ordered Staff to Move Boxes of Documents at Mar-a-Lago" href="https://www.nbclosangeles.com/news/national-international/a-trump-employee-told-the-fbi-the-former-president-ordered-staff-to-move-boxes-of-documents-at-mar-a-lago/3006464/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&amp;strip=all&amp;fit=1600%2C1066&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&amp;strip=all&amp;fit=1600%2C1066&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&amp;strip=all&amp;fit=1600%2C1066&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&amp;strip=all&amp;fit=1600%2C1066&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&amp;strip=all&amp;fit=1600%2C1066&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&amp;strip=all&amp;fit=1600%2C1066&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbclosangeles.com/2022/10/GettyImages-1243433432.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="" class="post__tag" href=""></a>
																			<span class="post__date">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="A Trump Employee Told the FBI the Former President Ordered Staff to Move Boxes of Documents at Mar-a-Lago" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/a-trump-employee-told-the-fbi-the-former-president-ordered-staff-to-move-boxes-of-documents-at-mar-a-lago/3006464/">
								A Trump Employee Told the FBI the Former President Ordered Staff to Move Boxes of Documents at Mar-a-Lago							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Oath Keepers Jury Told of Massive Weapons Cache on Jan. 6" href="https://www.nbclosangeles.com/news/national-international/oath-keepers-jury-told-of-massive-weapons-cache-on-jan-6/3006535/">
														<img alt="" class="post__image" srcset="https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&amp;strip=all&amp;fit=3582%2C2575&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&amp;strip=all&amp;fit=3582%2C2575&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&amp;strip=all&amp;fit=3582%2C2575&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&amp;strip=all&amp;fit=3582%2C2575&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&amp;strip=all&amp;fit=3582%2C2575&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&amp;strip=all&amp;fit=3582%2C2575&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbclosangeles.com/2022/09/AP22267655092410.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Oath Keepers" class="post__tag" href="https://www.nbclosangeles.com/tag/oath-keepers/">Oath Keepers</a>
																			<span class="post__date post__date--has-category">
								39 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Oath Keepers Jury Told of Massive Weapons Cache on Jan. 6" class="post__title--link" href="https://www.nbclosangeles.com/news/national-international/oath-keepers-jury-told-of-massive-weapons-cache-on-jan-6/3006535/">
								Oath Keepers Jury Told of Massive Weapons Cache on Jan. 6							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Willie Clark, 65, of Waukegan, Illinois, says his budget is “real tight” and the increase in his Social Security disability benefits could give him some breathing room to cover the cost of the household expenses he's been holding off on.</p>

<p>Still, he doubts how much of the extra money will end up in his pocket. His rent in an apartment building subsidized by the U.S. Department of Housing and Urban Development is based on his income, so he expects that will rise, too.</p>

<p>Social Security is financed by payroll taxes collected from workers and their employers. Each pays 6.2% on wages up to a cap, which is adjusted each year for inflation. The maximum amount of earnings subject to Social Security payroll taxes for 2023 is $155,100.</p>

<p>The financing setup dates to the 1930s, the brainchild of President Franklin D. Roosevelt, who believed a payroll tax would foster among average Americans a sense of ownership that would protect the program from political interference.</p>

<p>Next year's higher payout, without an accompanying increase in Social Security contributions, could put additional pressure on a system that's facing a severe shortfall in coming years.</p>

<p>The annual Social Security and Medicare trustees report released in June says the program's trust fund will be unable to pay full benefits beginning in 2035. </p>

<p>If the trust fund is depleted, the government will be able to pay only 80% of scheduled benefits, the report said. Medicare will be able to pay 90% of total scheduled benefits if the fund is depleted.</p>

<p>In January, a Pew Research Center poll showed 57% of U.S. adults saying that “taking steps to make the Social Security system financially sound" was a top priority for the president and Congress to address this year. Securing Social Security got bipartisan support, with 56% of Democrats and 58% of Republicans calling it a top priority.</p>

<p>Some solutions for reforming Social Security have been proposed — but none has moved forward in a sharply partisan Congress.</p>

<p>Earlier this year, Sen.<a href="http://tag/rick-scott/" data-type="URL" data-id="tag/rick-scott/" target="_blank" rel="noreferrer noopener"> Rick Scott</a>, R-Fla., issued a detailed plan that would require Congress to come up with a proposal to adequately fund Social Security and Medicare or potentially phase them out. </p>

<p>Senate Minority Leader Mitch McConnell, R-Ky., publicly rebuked the plan and Biden has used Scott's proposal as a political bludgeon against Republicans ahead of midterm elections.</p>

<p>"If Republicans in Congress have their way, seniors will pay more for prescription drugs and their Social Security benefits will never be secure," Jean-Pierre said.</p>

<p></p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
						<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F&#038;Social%20Security%20Recipients%20Expected%20to%20Get%20Biggest%20Boost%20in%2040%20Years?_osource=db_npd_nbc_knbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Social%20Security%20Recipients%20Expected%20to%20Get%20Biggest%20Boost%20in%2040%20Years&#038;url=https%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F?_osource=db_npd_nbc_knbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Social%20Security%20Recipients%20Expected%20to%20Get%20Biggest%20Boost%20in%2040%20Years%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbclosangeles.com%2Fnews%2Fnational-international%2Fsocial-security-recipients-expected-to-get-biggest-boost-in-40-years%2F3006542%2F?_osource=db_npd_nbc_knbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Judge Denies Heche Ex-Boyfriend&#039;s Bid for Guardian Role Over Their Son"
								href="https://www.nbclosangeles.com/news/local/judge-denies-heche-ex-boyfriends-bid-for-guardian-role-over-their-son/3004954/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/08/AP_22072749183256.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Judge Denies Heche Ex-Boyfriend&#039;s Bid for Guardian Role Over Their Son"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Anne Heche"
										href="https://www.nbclosangeles.com/tag/anne-heche/"
									>
										Anne Heche									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Judge Denies Heche Ex-Boyfriend&#039;s Bid for Guardian Role Over Their Son"
									href="https://www.nbclosangeles.com/news/local/judge-denies-heche-ex-boyfriends-bid-for-guardian-role-over-their-son/3004954/"
								>
									Judge Denies Heche Ex-Boyfriend&#039;s Bid for Guardian Role Over Their Son								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Video: Wild Goose Gets Loose on the Field at Dodger Stadium During Game 2 of NLDS"
								href="https://www.nbclosangeles.com/news/sports/video-wild-goose-gets-loose-on-the-field-at-dodger-stadium-during-game-2-of-nlds/3006497/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/10/GettyImages-1433012580.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Video: Wild Goose Gets Loose on the Field at Dodger Stadium During Game 2 of NLDS"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Los Angeles Dodgers"
										href="https://www.nbclosangeles.com/tag/los-angeles-dodgers/"
									>
										Los Angeles Dodgers									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Video: Wild Goose Gets Loose on the Field at Dodger Stadium During Game 2 of NLDS"
									href="https://www.nbclosangeles.com/news/sports/video-wild-goose-gets-loose-on-the-field-at-dodger-stadium-during-game-2-of-nlds/3006497/"
								>
									Video: Wild Goose Gets Loose on the Field at Dodger Stadium During Game 2 of NLDS								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Karen Bass, Rick Caruso Face Off in Mayoral Debate With LA City Council in Turmoil"
								href="https://www.nbclosangeles.com/news/politics/karen-bass-rick-caruso-la-mayor-election-candidates-debate/3004526/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/10/2-caruso-bass-debate-10-11-2022.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Karen Bass, Rick Caruso Face Off in Mayoral Debate With LA City Council in Turmoil"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="decision 2022"
										href="https://www.nbclosangeles.com/tag/decision-2022/"
									>
										decision 2022									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Karen Bass, Rick Caruso Face Off in Mayoral Debate With LA City Council in Turmoil"
									href="https://www.nbclosangeles.com/news/politics/karen-bass-rick-caruso-la-mayor-election-candidates-debate/3004526/"
								>
									Karen Bass, Rick Caruso Face Off in Mayoral Debate With LA City Council in Turmoil								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="39-Year-Old Millionaire Shares Why He ‘Regrets&#039; Paying Off His 2 Home Mortgages: ‘I Felt Trapped&#039;"
								href="https://www.nbclosangeles.com/news/business/money-report/39-year-old-millionaire-shares-why-he-regrets-paying-off-his-2-home-mortgages-i-felt-trapped/3005720/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/10/107099058-1659634154214-Z-MakeIt_MakeIt_220722_DITL_GrahamCochrane_Interview.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="39-Year-Old Millionaire Shares Why He ‘Regrets&#039; Paying Off His 2 Home Mortgages: ‘I Felt Trapped&#039;"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Business"
										href="https://www.nbclosangeles.com/tag/business/"
									>
										Business									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="39-Year-Old Millionaire Shares Why He ‘Regrets&#039; Paying Off His 2 Home Mortgages: ‘I Felt Trapped&#039;"
									href="https://www.nbclosangeles.com/news/business/money-report/39-year-old-millionaire-shares-why-he-regrets-paying-off-his-2-home-mortgages-i-felt-trapped/3005720/"
								>
									39-Year-Old Millionaire Shares Why He ‘Regrets&#039; Paying Off His 2 Home Mortgages: ‘I Felt Trapped&#039;								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Nury Martinez Resigns From LA City Council After Days of Protests and Public Pressure"
								href="https://www.nbclosangeles.com/news/local/nury-martinez-resigns-la-city-council/3006245/"
							>
								<img
									class="post__image"
									src="https://media.nbclosangeles.com/2022/10/GettyImages-1242826736.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Nury Martinez Resigns From LA City Council After Days of Protests and Public Pressure"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Nury Martinez"
										href="https://www.nbclosangeles.com/tag/nury-martinez/"
									>
										Nury Martinez									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Nury Martinez Resigns From LA City Council After Days of Protests and Public Pressure"
									href="https://www.nbclosangeles.com/news/local/nury-martinez-resigns-la-city-council/3006245/"
								>
									Nury Martinez Resigns From LA City Council After Days of Protests and Public Pressure								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_729" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_729', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Los Angeles, CA"></div>
	<a class="weather-module__conditions" href="https://www.nbclosangeles.com/weather/">
		<div data-react-component="IframeConditions" data-location="90012"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_252" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_252', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_663" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_663', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_187" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_187', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_250" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_250', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_538" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_538', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbclosangeles.com/" class="site-footer__logo">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCLA" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcla" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2252388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252388"><a href="https://www.nbclosangeles.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2252711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2252711"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2252389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252389"><a href="https://www.nbclosangeles.com/contact-us/">Contact Us and Meet the News Team</a></li>
<li id="menu-item-2299966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299966"><a href="https://www.nbclosangeles.com/internships/">Internships</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2227728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227728"><a href="https://publicfiles.fcc.gov/tv-profile/KNBC">KNBC Public Inspection File</a></li>
<li id="menu-item-2950204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2950204"><a href="https://www.nbclosangeles.com/knbc-accessibility/">KNBC Accessibility</a></li>
<li id="menu-item-2227730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227730"><a href="https://www.nbclosangeles.com/knbc-employment-information/">KNBC Employment Information</a></li>
<li id="menu-item-2451723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2451723"><a href="https://www.nbclosangeles.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2227731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227731"><a href="https://www.nbclosangeles.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2413457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2413457"><a href="https://together.nbcuni.com/advertise/?utm_source=nbclosangeles&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise With Us</a></li>
<li id="menu-item-2227732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227732"><a href="https://www.nbclosangeles.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2227736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227736"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Southern_California/">Privacy Policy</a></li>
<li id="menu-item-2227737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2227737"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2400314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2400314"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Southern_California">CA Notice</a></li>
<li id="menu-item-2416001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2416001"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/d4407bf9-92dd-4059-9784-1861b1915b91/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="d4407bf9-92dd-4059-9784-1861b1915b91"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbclosangeles.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "Fatima Hussein";
		_sf_async_config.title    = "Social Security Recipients Expected to Get Biggest Boost in 40 Years";
		_sf_async_config.path     = "nbclosangeles.com\/news\/national-international\/social-security-recipients-expected-to-get-biggest-boost-in-40-years\/3006542\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3006542' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-knbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbclosangeles.com/news/national-international/social-security-recipients-expected-to-get-biggest-boost-in-40-years/3006542/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbclosangeles.com/">
					<img
						src="https://media.nbclosangeles.com/2019/09/LA_On_Light@3x.png?fit=132%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Los Angeles"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbclosangeles.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Let Me Explain" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/let-me-explain/">
					Let Me Explain				</a>
							<a data-lid="California" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/california-news/">
					California				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="I-Team Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					I-Team Investigations				</a>
							<a data-lid="Consumer" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/randy-responds/">
					Consumer				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Play The Challenge" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/news/sports/how-to-watch-the-challenge/2980521/">
					Play The Challenge				</a>
							<a data-lid="Politics" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a data-lid="NewsConference" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/politics/newsconference/">
					NewsConference				</a>
							<a data-lid="Entertainment &amp; Lifestyle" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment &amp; Lifestyle				</a>
							<a data-lid="Entertainment News" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment News				</a>
							<a data-lid="California Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/california-live/">
					California Live				</a>
							<a data-lid="The Scene" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/the-scene/">
					The Scene				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Travel &amp; Adventure" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/worth-the-trip/">
					Travel &amp; Adventure				</a>
							<a data-lid="NBC4 in the Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					NBC4 in the Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Meet the News Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/contact-us/">
					Meet the News Team				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Send us your photos and videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/ugc/">
					Send us your photos and videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbclosangeles.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCLA" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcla" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcla" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbclosangeles.com/_static/??-eJydzEsOwiAUheENWS5v6MA4duIebi8QSVowhdq4e+vABej4/OeD/TFQLT2WDv0el9igTDS0jj3XAjTnzzJteQ5ArUGqtceVSbKjlzoF41LSQQnuDFtyYUdzgl/N+VW3fsMnGwlJO7ReIZESkzRe/M3uEY9svR6fxrjG4HmyIXijheMpKPeVL8tZWGusUnIUb9lCXkQ=' type='text/css' media='all' />
<script src='https://www.nbclosangeles.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbclosangeles.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbclosangeles.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "5f750547c4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbclosangeles.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/common.ddc24117c60d23731d3f.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/global.31cc2e372e4678b78bc6.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/article.0c27adc40deacaaf351a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ac61e73253c83f950d66.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbclosangeles.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.fe03c99fac160493faa2.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbclosangeles.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596152',post:'3006542',tz:'-7',srv:'www.nbclosangeles.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596152', '3006542' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_eo0T7DsCQTeDDwuby258EpoaBrcLBgMg'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbclosangeles.com/news/national-international/social-security-recipients-expected-to-get-biggest-boost-in-40-years/3006542/'
		}
	});
		</script>
	
</body>
</html>
